WordPress.org

Profiles

rbredow

Profile picture of rbredow
  • Member Since: January 30th, 2006
  • @rbredow on WordPress.org
  • Find me on:

  • Posted a reply to Can't see my homepage after updated to wordpress 4.4.1, on the site WordPress Support Forums:
    If it's just your home page, you might want to follow along in this thread:…

    11 months ago

  • Posted a reply to ERR_TOO_MANY_REDIRECTS, on the site WordPress Support Forums:
    @Marius I tried adding the code in https://wordpress.org/support/topic/err_too_many_redirects-12/page/2?replies=35&view=all#post-7857847 to my functions.php file for my theme.…

    11 months ago

  • Posted a reply to ERR_TOO_MANY_REDIRECTS, on the site WordPress Support Forums:
    @Marius: I will test the proposed change this evening and report back. Rob

    11 months ago

  • Posted a reply to ERR_TOO_MANY_REDIRECTS, on the site WordPress Support Forums:
    On my site, it's specifically only an issue if the following are all true: Static…

    11 months ago

  • Posted a reply to ERR_TOO_MANY_REDIRECTS, on the site WordPress Support Forums:
    Same problem for my site. I tried all the basic, disabling all plugins, etc and…

    11 months ago

  • Posted a reply to Too many redirects after 4.4.1 update, on the site WordPress Support Forums:
    I had the same issue on my site this morning after the automatic update to…

    11 months ago

  • Posted a reply to New Bug in 3.1.0: Images getting swapped/duplicated with RICG turned on, on the site WordPress Support Forums:
    Yes, that was it. I had the wrong image ID leftover from cutting and pasting…

    1 year ago

  • Posted a reply to New Bug in 3.1.0: Images getting swapped/duplicated with RICG turned on, on the site WordPress Support Forums:
    Thanks for the quick response. The URL's for those swatches are actually hand coded and…

    1 year ago

  • Created a topic, New Bug in 3.1.0: Images getting swapped/duplicated with RICG turned on, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Choosing image resolution, on the site WordPress Support Forums:
    Thanks for the quick response. I'll use smaller images for my case. Thanks again-- Rob

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Choosing image resolution, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Stuck upgrading database after 3.7 updated, on the site WordPress Support Forums:
    VPS, so not a shared MySQL server. I was the only one hammering my MySQL…

    3 years ago

  • Posted a reply to Stuck upgrading database after 3.7 updated, on the site WordPress Support Forums:
    I let it run overnight and the database upgrade finally completed. I can't tell for…

    3 years ago

  • Created a topic, Stuck upgrading database after 3.7 updated, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Wordfence flagging W3 Total Cache cache files, on the site WordPress Support Forums:
    If you can afford turning off database caching, the files are no longer generated. Of…

    4 years ago

  • Posted a reply to Photon not working at all?, on the site WordPress Support Forums:
    Oops, marking as resolved now.

    4 years ago

  • Posted a reply to Photon not working at all?, on the site WordPress Support Forums:
    I found this plugin to help with the transition to absolute URLs: http://scott.yang.id.au/code/url-absolutifier/ And modified…

    4 years ago

  • Posted a reply to Photon not working at all?, on the site WordPress Support Forums:
    Changing one of the images to use an absolute path worked perfectly. Unfortunately, I have…

    4 years ago

  • Created a topic, Photon not working at all?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, w3tc causes many false "malicious executable" positives, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Replaced URL's not always working with CDN (MaxCDN), on the site WordPress Support Forums:
    Thanks for following up. With all plugins disabled (except for akismet) the behavior is the…

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] Replaced URL's not always working with CDN (MaxCDN), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    It's alive! There are many differences between the two servers (apache2 vs apache1, different versions…

    6 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    On a hunch, I tested with another blog on another hosting provider and it worked…

    6 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    I had one more idea that perhaps some of the functions in my theme might…

    6 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    Great question. I just tried de-activating all the other plugins but I got exactly the…

    6 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    Thanks for the update. I re-downloaded the plugin (and re-installed the wordpress button in Picasa…

    6 years ago

  • Posted a reply to [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums:
    Thanks for the quick response. I'm running the same version of Picasa. Just out of…

    6 years ago

  • Created a topic, [Plugin: Auto Post Thumbnail] Not working on my posts, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Picsa Album Uploader] No files provided for upload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How's this for a non-blog looking WordPress powered site?, on the site WordPress Support Forums:
    Thanks guys. @WP-Corne: The home page (and most of the pages on the site) are…

    8 years ago

  • Posted a reply to 2.7.1 Update Successful and Fast - On 2 of 3 Blogs, on the site WordPress Support Forums:
    It looks like this hack which worked for me is also working for some others…

    8 years ago

  • Created a topic, How's this for a non-blog looking WordPress powered site?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "2.7.1 Please update now" NOT showing up, on the site WordPress Support Forums:
    In case you're impatient like me and one (or more) of your blogs isn't seeing…

    8 years ago

  • Created a topic, Minor nits to pick on admin interface in rc2.7-rc1, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Making post images show up automatically in a theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to auth_redirect(), on the site WordPress Support Forums:
    I just noticed the same thing with my plugin. I changed my code to this…

    8 years ago

  • Created a topic, [Plugin: WP Super Cache] Feature request: Delete static cache when changing status?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Tag Cloud has HTML Line Breaks after Each Tag?, on the site WordPress Support Forums:
    I had the same problem. I wanted to continue to use runPHP so wrote a…

    9 years ago

  • Posted a reply to CSS Layout with Sidebar and clear:left, on the site WordPress Support Forums:
    I think I found a way to "nest" floats exactly as I was hoping from…

    10 years ago

  • Created a topic, CSS Layout with Sidebar and clear:left, on the site WordPress Support Forums

    10 years ago