WordPress.org

Profiles

raywaldo

Profile picture of raywaldo
  • Member Since: January 25th, 2009
  • @raywaldo on WordPress.org
  • Find me on:

  • Created a topic, No support for Linux, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multisite Redirect Loop and other Issues, on the site WordPress Support Forums:
    I had the same problem with the network admin giving a redirect loop. I had…

    2 years ago

  • Posted a reply to Does it work with Multisite?, on the site WordPress Support Forums:
    I deactivated on the sub site and network activated. Then, the settings page is on…

    4 years ago

  • Created a topic, Does it work with Multisite?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Replaced other plugins with this, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Jetpack connect problem, on the site WordPress Support Forums:
    In my case, it was a leftover in the MU-Plugins folder. Deleted that and Jetpack…

    4 years ago

  • Created a topic, [Plugin: Top 10] Exclude category does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Top 10] Suggestion, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Articles] Cannot turn on the token method, on the site WordPress Support Forums:
    Found a work-around. In the NETWORK ADMIN, edit the site and changed the AKA Token…

    5 years ago

  • Created a topic, [Plugin: Articles] Cannot turn on the token method, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Jetpack error xml_rpc-32700, on the site WordPress Support Forums:
    I have seen the same error several times. I have found that if I clear…

    5 years ago

  • Posted a reply to User Id's missing in 3.1, on the site WordPress Support Forums:
    @marikamitsos - yes but it does not work in the network admin (for site/blog ids…

    6 years ago

  • Posted a reply to WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums:
    BTW, I really *LIKE* that individual themes can be network disabled on their entry -…

    6 years ago

  • Posted a reply to WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums:
    @Andrea - Since the base system restricts themes at the super-admin level, and since plugins…

    6 years ago

  • Posted a reply to WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums:
    @dbvista - you are correct about the exclude plugin. I get the same error. However,…

    6 years ago

  • Posted a reply to WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums:
    @Andrea - You are correct that to ACTIVATE a plugin has not changed. However, there…

    6 years ago

  • Posted a reply to WP 3.1: Activate gone, Network Activate only?, on the site WordPress Support Forums:
    I use the Exclude Plugins (plugin) to do that. It keeps other admins (that are…

    6 years ago

  • Posted a reply to User Id's missing in 3.1, on the site WordPress Support Forums:
    I have been searching for the ID's also. I even tried some of the plugins…

    6 years ago

  • Posted a reply to How to get the list of the network admins ?, on the site WordPress Support Forums:
    I just discovered that clicking on any heading WILL sort. And clicking a second time…

    6 years ago

  • Posted a reply to How to get the list of the network admins ?, on the site WordPress Support Forums:
    @Khayyam - What I do is to autojoin (plugin) all admins to my "Site Owners"…

    6 years ago

  • Posted a reply to How to get the list of the network admins ?, on the site WordPress Support Forums:
    I don't know the answer but I have a similar issue. All of the new…

    6 years ago

  • Created a topic, [Plugin: Facebook Tab Manager] Where do I start?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: bbAggregate] Articles all link to main blog - not source blog, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Network Blog Manager] Crashed on Buddypress Network, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Moderate New Blogs] Spammers can bypass it, on the site WordPress Support Forums

    6 years ago

  • Created a topic, tweetonpost "Could not get access token", on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, New Blog Defaults Settings

    7 years ago

  • Posted a reply to 2.7 Dashboard layout changes won't stick, on the site WordPress Support Forums:
    I have been plagued with this on 4 sites while the 5th works fine -…

    7 years ago