WordPress.org

Profiles

Ray Monohan

Profile picture of Ray Monohan
  • Member Since: June 6th, 2011
  • @ray-monohan on WordPress.org
  • Find me on:

  • Posted a reply to Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums:
    I think its a conflict with either YOAST SEO or YARPP plugins...though can't figure out…

    7 months ago

  • Posted a reply to Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums:
    I can now get smush FREE to work but only if I deactivate all plugins…

    7 months ago

  • Posted a reply to Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums:
    I've got a dev. site up and its working fine there. At least I can…

    7 months ago

  • Posted a reply to Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums:
    So what is the next step here? The only errors I see in error logs…

    7 months ago

  • Posted a reply to Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums:
    There are some PHP errors /genesis-simple-sidebars/plugin.php on line 53 /genesis-simple-sidebars/plugin.php on line 55 My host…

    7 months ago

  • Created a topic, Just installed WP-Smush Can't configure settings due to server crash, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Cloacked URL keeps being wrong and adding a -2, on the site WordPress Support Forums:
    Awesome thank you that's what the problem was...

    1 year ago

  • Created a topic, Cloacked URL keeps being wrong and adding a -2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Text widget Ad not appearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS Widget w/ Featured Images Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot register my account, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Still Broken for me, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Still broken for me please advise..., on the site WordPress Support Forums:
    I've uninstalled word twit pro and installed word twit from wordpress 3.5

    3 years ago

  • Created a topic, Still broken for me please advise..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    I'm publishing posts from my writers just fine, I just have to go into html…

    3 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    @AndrewOZZ Just so you know... Using IE 10 Windows64 bit Visual View I see the…

    3 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    Clicking the edit button does nothing for me in IE 10. Will try the wp-config…

    3 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    Any ETA on this fix?

    3 years ago

  • Posted a reply to Unable to upload logo, on the site WordPress Support Forums:
    Ok got it..is there a way to resize the logo? PNG worked. Its showing a…

    3 years ago

  • Created a topic, Unable to upload logo, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to set feed title/description length?, on the site WordPress Support Forums:
    Was there ever any fix for this?

    3 years ago

  • Posted a reply to [Plugin: Better RSS Widget] Add Featured Image?, on the site WordPress Support Forums:
    Yes please do. That would be great if you could add that in. My feeds…

    3 years ago

  • Posted a reply to RSS Fetch Question, on the site WordPress Support Forums:
    Thank you. I hope you can also tell me how to make this plugin work…

    3 years ago

  • Created a topic, RSS Fetch Question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Better RSS Widget] Add Featured Image?, on the site WordPress Support Forums:
    Did you ever figure out how to do this?

    3 years ago

  • Created a topic, Featured Image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bug Report: upgraded to the latest feedwordpress, whole site goes 500, on the site WordPress Support Forums:
    I've emailed you. This still isn't working for me following your instructions above. PLEASE respond…

    3 years ago

  • Created a topic, Easy Tab Page won't load for me, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Tweet-blender code when viewing source, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Facebook] Failed posting to Timeline because the access token expired, on the site WordPress Support Forums:
    Just installed this yesterday and here's my error message. Failed posting to ***** Timeline because…

    4 years ago

  • Created a topic, URL's, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Ugly HTML characters in FB post, on the site WordPress Support Forums:
    Bump. Happening to me to on www.facebook.com/northwestsportsbeat

    4 years ago

  • Posted a reply to [Plugin: Instapress] Older images don't display using #tags, on the site WordPress Support Forums:
    Any way you can speed up this feature? I'll gladly kick you some $ via…

    4 years ago

  • Posted a reply to New database character issues, on the site WordPress Support Forums:
    Example ’

    4 years ago

  • Created a topic, New database character issues, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Instapress] Images filtered by #tag stop to display after a week, on the site WordPress Support Forums:
    I'm experiencing the same problem on www.nwsportsbeat.com/canucks on the right sidebar "instagram canucks photos" Please…

    4 years ago

  • Posted a reply to Plugin: SEO Auto Linker] breaking images in posts with images, on the site WordPress Support Forums:
    Nice that's working. http://www.nwsportsbeat.com/trailblazers/knicks-nba-blog-love-em-hate-em-14312/ Look at 3. LaMarcus Aldridge. Before the fix thatname (being in…

    5 years ago

  • Posted a reply to Plugin: SEO Auto Linker] breaking images in posts with images, on the site WordPress Support Forums:
    For now. While not IDEAL I couldn't afford to have this plugin NOT active so…

    5 years ago

  • Posted a reply to Plugin: SEO Auto Linker] breaking images in posts with images, on the site WordPress Support Forums:
    I've had to disable your plugin. I installed the latest version and its braking all…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    Any word on this? You able to look at my site and tell me why…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    I've tested something on some new posts. I think its breaking the caption...not the Alt…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    [caption id="attachment_14292" align="alignright" width="284" caption="With the number 3 pick in the 2012 NFL Draft....The Seahawks…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    Here's an article w/ the image broken (Robert Griffin III) should look like the 2nd…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    Chris, is it all possible to get some clarification on this bug? Will it be…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    Well I can confirm that its not, I guess. When I activate the plugin and…

    5 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] breaking images in posts trying to link image titles, on the site WordPress Support Forums:
    Is this fixed? Because its braking on my website.

    5 years ago

  • Posted a reply to Plugin: SEO Auto Linker] breaking images in posts with images, on the site WordPress Support Forums:
    Is there a fix for this? Anyone?

    5 years ago

  • Created a topic, Plugin: SEO Auto Linker] breaking images in posts with images, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Editor unable to upload photos (HTTP Error), on the site WordPress Support Forums

    5 years ago

  • Created a topic, Post Content CSS Question, on the site WordPress Support Forums

    5 years ago