WordPress.org

Profiles

Profile picture of
  • Member Since: November 30th, 2008
  • @ravenpolaris on WordPress.org
  • Find me on:

  • Posted a reply to "Dashboard Very Slow to Respond in WooCommerce Products Plugin", on the site WordPress Support Forums:
    Thank you.

    6 months ago

  • Created a topic, Dashboard Very Slow to Respond in WooCommerce Products Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Dashboard Very Slow to Respond in WooCommerce Products Plugin", on the site WordPress Support Forums:
    Thank you!

    6 months ago

  • Created a topic, Dashboard Very Slow to Respond in WooCommerce Products Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Found a translation function that is missing a text-domain.", on the site WordPress Support Forums:
    Thanks for confirming that I should just try to remove the localisation stuff. I'll focus…

    7 months ago

  • Posted a reply to "Found a translation function that is missing a text-domain.", on the site WordPress Support Forums:
    Thanks, that was helpful. Problem isn't solved and has opened up a huge can of…

    7 months ago

  • Created a topic, Found a translation function that is missing a text-domain., on the site WordPress Support Forums

    7 months ago

  • Created a topic, no comment count after update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images Not Loading (Permalinks reset)", on the site WordPress Support Forums:
    Ah, anti-hotlinking was enabled! I didn't even know I had such an option (found it…

    3 years ago

  • Posted a reply to "Images Not Loading (Permalinks reset)", on the site WordPress Support Forums:
    Done. Didn't help.

    3 years ago

  • Posted a reply to "Images Not Loading (Permalinks reset)", on the site WordPress Support Forums:
    I gave the site url in my first post, travelswithmiranda.ca. It is now showing the…

    3 years ago

  • Posted a reply to "Images Not Loading (Permalinks reset)", on the site WordPress Support Forums:
    Done. I'm not seeing the 2013 theme, though. And, yes, I'm looking at it through…

    3 years ago

  • Posted a reply to "Images Not Loading (Permalinks reset)", on the site WordPress Support Forums:
    I don't dare change the theme in case I lose my settings, but I just…

    3 years ago

  • Created a topic, Images Not Loading (Permalinks reset), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "URL not resolving to correct IP address", on the site WordPress Support Forums:
    I've tried to log in with my Mac (main computer), Windows 7 PC, and iPad.…

    3 years ago

  • Created a topic, URL not resolving to correct IP address, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "It duplicates the information", on the site WordPress Support Forums:
    I am having the same issue with this otherwise great plug in! The page with…

    3 years ago

  • Created a topic, blog pulled for resource abuse; where to find problematic scripts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "looking for very specific theme", on the site WordPress Support Forums:
    There are some themes where the Adsense coding is already in place and the user…

    8 years ago

  • Created a topic, looking for very specific theme, on the site WordPress Support Forums

    8 years ago