WordPress.org

Profiles

rassoodock

Profile picture of rassoodock
  • Member Since: January 25th, 2013
  • Find me on:

  • Posted a reply to "Failure to index - dashboard.js errors", on the site WordPress Support Forums:
    Have installed but still not indexing attachments. When attachments is checked in Solr Options tab…

    2 weeks ago

  • Posted a reply to "Failure to index - dashboard.js errors", on the site WordPress Support Forums:
    It appears to be an intermittent error which is particular related to indexing of attachments.…

    2 weeks ago

  • Posted a reply to "Failure to index - dashboard.js errors", on the site WordPress Support Forums:
    Browsing on OSX. Site hosted on Linux. Solr using gotosolr.com

    2 weeks ago

  • Posted a reply to "Failure to index - dashboard.js errors", on the site WordPress Support Forums:
    Yes, upgraded today. Was having problems prior to the upgrade also. Fyi, using 443 as…

    2 weeks ago

  • Posted a reply to "Failure to index - dashboard.js errors", on the site WordPress Support Forums:
    JS error appearing in DevTools console in Firefox. Firefox version 36.0.1

    2 weeks ago

  • Created a topic, Failure to index - dashboard.js errors, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Map not updating after radius change", on the site WordPress Support Forums:
    Still having the same issue unfortunately. When I attempt to recode locations I'm seeing either…

    2 years ago

  • Created a topic, Map not updating after radius change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Groups options not working", on the site WordPress Support Forums:
    That's perfect Brett, thanks!

    2 years ago

  • Posted a reply to "Groups options not working", on the site WordPress Support Forums:
    Hi Brett, Still no joy unfortunately: [simple-staff-list group="Management"] I've added two staff members and two…

    2 years ago

  • Created a topic, Groups options not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget Context not working in WP 3.5", on the site WordPress Support Forums:
    Initial and trailing forward slashes should be removed: e.g /category/post-name/ won't work but... category/post-name will…

    2 years ago