WordPress.org

Profiles

rarcher30

  • Member Since: November 9th, 2011
  • @rarcher30 on WordPress.org
  • Find me on:

  • Created a topic, Script errors when debug set to true, on the site WordPress.org Forums:
    Hi there. I am running latest version of WordPress wit…

    1 week ago

  • Created a topic, Option for downloading Getty Images into Media Library, on the site WordPress.org Forums:
    I have noticed that you do not yet have an options for…

    1 month ago

  • Posted a reply to Featured Image and this would 5 stars turned up to 11, on the site WordPress.org Forums:
    How about at least something for adding getty images to the media library. Then they…

    1 month ago

  • Created a topic, Most awesone weather plugin so far!, on the site WordPress.org Forums:
    Awesome plugin by willy weather. Finally! A straightfo…

    2 months ago

  • Created a topic, Inserting carousel on product pages, on the site WordPress.org Forums:
    Is it possible to insert the carousel on product page/…

    2 months ago

  • Created a topic, Putting carousel in product post with shortcode and filter by category, on the site WordPress.org Forums:
    This plugin looks really neat and I'm currently lookin…

    2 months ago

  • Created a topic, Passing dynamic subcategory values, on the site WordPress.org Forums:
    Really like the plugin and just trialling out the free…

    2 months ago

  • Created a topic, Neat little plugin, on the site WordPress.org Forums:
    Good plugin. Does what is says with minimal fuss. Howe…

    2 months ago

  • Posted a reply to Can it be touch enabled, on the site WordPress.org Forums:
    Just want to post an update, using this plugin https://github.com/maaaaark/bcSwipe I think might just be…

    2 months ago

  • Created a topic, Can it be touch enabled, on the site WordPress.org Forums:
    Love this plugin but I don't think it is touch enabled…

    2 months ago

  • Posted a reply to Whitespace above embedded video, on the site WordPress.org Forums:
    I've added an admin style override for the time being in my functions.php file. Still…

    3 months ago

  • Created a topic, Whitespace above embedded video, on the site WordPress.org Forums:
    This appears to be a conflict from WP core code that h…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    @feedmestraycat, your last comment is very true. After coming back to this again, I think…

    3 months ago

  • Posted a reply to Pre sales questions about features, on the site WordPress.org Forums:
    I have copied and pasted the question onto your plugin FAQ page. Thank you

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Finally removed the errors by revising code: .... function understrap_widgets_init($wp_editor_widget) { $afterWidget = ($wp_editor_widget) ?…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Nah, I've even tried to run some logic outside the array: function understrap_widgets_init() { $afterWidget…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Yeah, I have a small problem that I did not see before. I have other…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Absolute gem man! Put that filter in my inc/widgets.php file and it worked a treat.…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    I haven't been able to figure out how to get a <div> to surround the…

    3 months ago

  • Created a topic, Pre sales questions about features, on the site WordPress.org Forums:
    Hi there, sounds like the pro version of this plugin i…

    3 months ago

  • Created a topic, Can this plugin be used for Custom Post Types?, on the site WordPress.org Forums:
    Hi there, Just wondering if this plugin can be used to…

    3 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Oops! Shame I can't edit the post above. I left out this code before the…

    4 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    My current workaround for this is to take out the 'widget-content' div from the sidebar…

    4 months ago

  • Posted a reply to No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    I got something more to share. The issue arose because of the way the sidebar…

    4 months ago

  • Created a topic, No ‘widget-content’ div when excluding title output, on the site WordPress.org Forums:
    Hi David, Not sure if this is an intended feature or …

    4 months ago

  • Posted a reply to "There was an error trying to send your message. Please try again later.", on the site WordPress.org Forums:
    Yeah that sounds like a caching issue. I have done the same thing and reset…

    5 months ago

  • Posted a reply to Plugin causes bug with Tiny MCE editor, on the site WordPress.org Forums:
    No not using multisite. In the end I just went and edited my child theme…

    5 months ago

  • Created a topic, Conflict with theme footer widgets, on the site WordPress.org Forums:
    Just installed this plugin today and set it up. Then I…

    5 months ago

  • Created a topic, Great and easy to setup, on the site WordPress.org Forums:
    Just started using this plugin so it is early times so…

    5 months ago

  • Created a topic, Adding guest authors links to posts, on the site WordPress.org Forums:
    I am looking for a way to have guest authors searchabl…

    5 months ago

  • Created a topic, Plugin causes bug with Tiny MCE editor, on the site WordPress.org Forums:
    Having an issue using the plugin. Could be the fact th…

    5 months ago

  • Posted a reply to Pagination on non-premium version, on the site WordPress.org Forums:
    Found it! Thanks alot. Just one more thing. Can I change button or link color…

    5 months ago

  • Created a topic, Pagination on non-premium version, on the site WordPress.org Forums:
    Forgive me if this question has been asked before but …

    6 months ago

  • Posted a reply to Forbidden error when choosing email sender, on the site WordPress Support Forums:
    What can I do to resolve the problem? Is it a server side issue or…

    8 months ago

  • Posted a reply to Forbidden error when choosing email sender, on the site WordPress Support Forums:
    I can confirm that I am getting exactly the same error with trying to set…

    8 months ago

  • Posted a reply to Forbidden error when choosing email sender, on the site WordPress Support Forums:
    Ok I get you. But even when I try to use the SMTP option with…

    8 months ago

  • Created a topic, Forbidden error when choosing email sender, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works awesomely!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works a treat!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Cannot enable Web Application Firewall, on the site WordPress Support Forums:
    Thanks for the advice Hristo. I manually placed all those files with the right code…

    9 months ago

  • Created a topic, Access security records log, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot login to staging site, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot access dashboard after logging in, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Cannot enable Web Application Firewall, on the site WordPress Support Forums:
    Thanks heaps Hristo! I have some other addon domains with SiteGround I would also like…

    9 months ago

  • Posted a reply to Cannot enable Web Application Firewall, on the site WordPress Support Forums:
    Sure thing. Domain name I'm trying to install the WAF on is coolwebs.com.au

    9 months ago

  • Created a topic, Cannot enable Web Application Firewall, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Latest version of All in one SEO crashed my dashboard, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Wordfence Report 11:29 May 24, 2016, on the site WordPress Support Forums:
    +1 from me. Don't know if I have latest version either.

    10 months ago

  • Created a topic, Email notifications of post comments, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Send full posts?, on the site WordPress Support Forums:
    How about use the post excerpt text as the email body content instead? I'd like…

    11 months ago