WordPress.org

Profiles

raphaeloo

Profile picture of raphaeloo
  • Member Since: December 11th, 2012
  • @raphaeloo on WordPress.org
  • Find me on:

  • Created a topic, Sats not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Arrows and slide problem, on the site WordPress Support Forums:
    My website works fine now although I have another one where the slider has an…

    3 years ago

  • Posted a reply to Strange symbol near arrow, on the site WordPress Support Forums:
    Ok, I've checked the template files and the plug-in. Apparently there are no extra closings.…

    3 years ago

  • Created a topic, Strange symbol near arrow, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Arrows and slide problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Google not indexing Flagallery Images, on the site WordPress Support Forums:
    Ok but in this case why those images are the same size and they are…

    4 years ago

  • Posted a reply to Google not indexing Flagallery Images, on the site WordPress Support Forums:
    Unfortunately it's not true because those images are generated by the widget in the footer.…

    4 years ago

  • Posted a reply to Google not indexing Flagallery Images, on the site WordPress Support Forums:
    I forgot to mention, my website is : www.raphaeloo.com

    4 years ago

  • Created a topic, Google not indexing Flagallery Images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Jetpack stats continous load, on the site WordPress Support Forums:
    Well in the end it worked by disconnecting my account and reconnecting it again. However…

    4 years ago

  • Created a topic, Jetpack stats continous load, on the site WordPress Support Forums

    4 years ago