WordPress.org

Profiles

Ranscapture

  • Member Since: September 17th, 2014
  • imdb.me/ranwei
  • @ranscapture on WordPress.org
  • Find me on:

WordPress Origin Story

Needed to make a website to help advance my girlfriends career!

  • Created a topic, Not enough horizontal room on pages., on the site WordPress.org Forums:
    Hi, as you can see on ranwei.net/portfolio, there is t…

    9 months ago

  • Created a topic, Move Site Title and stuff off Background Center, on the site WordPress.org Forums:
    Hi, is it possible to move the site title and stuff of…

    9 months ago

  • Created a topic, Different background image for PC and Mobile, on the site WordPress.org Forums:
    Hi, my website is ranwei.net. And I have viewed it on …

    9 months ago

  • Created a topic, Make Custom-Url Open in New Tab, on the site WordPress.org Forums:
    hi, from what I see ill need something like this <a…

    10 months ago

  • Posted a reply to Lightbox + Custom URL at the same time?, on the site WordPress.org Forums:
    then is there a way to make the custom url pop up in a new…

    10 months ago

  • Created a topic, Lightbox + Custom URL at the same time?, on the site WordPress.org Forums:
    Hi, I really want the image to have the lightbox where…

    11 months ago

  • Created a topic, it is flash, on the site WordPress.org Forums:
    almost nothing allows flash now. Would definitely give…

    11 months ago

  • Created a topic, works but the style…, on the site WordPress.org Forums:
    all the effects and the plugins interface are reminisc…

    11 months ago

  • Created a topic, no interface, hardly works, no support, on the site WordPress.org Forums:
    installed it, copied their code, pasted it exactly, th…

    11 months ago

  • Posted a reply to how to even get it to work?, on the site WordPress.org Forums:
    wow, without the ' ' it actually works better in this forum than on my…

    11 months ago

  • Created a topic, how to even get it to work?, on the site WordPress.org Forums:
    Hi, I put this code in my page and the only thing i mo…

    11 months ago

  • Posted a reply to doc is inadequate, on the site WordPress.org Forums:
    same, ive been trying to figure out how to get this to work for months.…

    11 months ago

  • Posted a reply to How to replace gallery icons, on the site WordPress.org Forums:
    actually got it to work, had to empty some caches. thanks!

    11 months ago

  • Posted a reply to How to replace gallery icons, on the site WordPress.org Forums:
    Hi bradvin, thanks for getting back to me, i havent had time to work on…

    11 months ago

  • Created a topic, How to replace gallery icons, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works perfect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    you need to log into your hosting panel and place it in the plugins folder…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    Ahh, I figured it out. So in plugins there was 12.1.10 when the old one…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    also in that gallery, 2 of the thumbnails are different sized. the 150x150 and crop…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    Also in the gallery "Portfolio" the page comes up as http://www.ranwei.net/portfolio/gallery/accomplishments/ which doesnt make sense…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    Hi Bradvin, I downloaded the zip and uploaded it to /wp-content/plugins/ directory then extracted the…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnails quality, on the site WordPress Support Forums:
    Hi, I switched to your gallery because it was more responsive than nextgen on both…

    1 year ago

  • Posted a reply to Foo Gallery Thumbnail image adjustments, on the site WordPress Support Forums:
    Hi I have this problem as well. Please checkout http://www.ranwei.net/portfolio/gallery/commercial/ You'll see some pictures with…

    1 year ago

  • Posted a reply to How to add it to a widget?, on the site WordPress Support Forums:
    fixed, works on footer, sidebar broken.

    2 years ago

  • Created a topic, How to add it to a widget?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to cant get it to work with yahoo, on the site WordPress Support Forums:
    actually, Solved, got it working, had to use the Oath way and do the yahoo…

    2 years ago

  • Created a topic, cant get it to work with yahoo, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home" displaying on homepage, on the site WordPress Support Forums:
    what would one go about doing to learn how to do these on their own?

    3 years ago

  • Posted a reply to "Home" displaying on homepage, on the site WordPress Support Forums:
    Sweet, thank you guys. Worked perfectly.

    3 years ago

  • Posted a reply to "Home" displaying on homepage, on the site WordPress Support Forums:
    I'm using mystile theme I don't know if its a child theme :/

    3 years ago

  • Created a topic, "Home" displaying on homepage, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Need help Badly! Padding gone between Thumbnails in NextGen, on the site WordPress Support Forums:
    Alright, So the px one works in my Firefox, IE, and mobile Safari. So probably…

    3 years ago

  • Posted a reply to Need help Badly! Padding gone between Thumbnails in NextGen, on the site WordPress Support Forums:
    Amazing Tizz! Thank you for that it worked perfectly. I would never know how to…

    3 years ago

  • Posted a reply to Need help Badly! Padding gone between Thumbnails in NextGen, on the site WordPress Support Forums:
    edited for: link button doesnt work, just paste link directly.

    3 years ago

  • Created a topic, Need help Badly! Padding gone between Thumbnails in NextGen, on the site WordPress Support Forums

    3 years ago