WordPress.org

Profiles

rangelrmorais

  • Member Since: July 12th, 2012
  • @rangelrmorais on WordPress.org
  • Find me on:

  • Posted a reply to Pluggin installed but not displayed, on the site WordPress.org Forums:
    Go to your Attributes and change their types to "Image".

    6 days ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Wow, this is awkward! I had this bug, then i try everything until i found…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Yes! I started to get this bug with the latest release, but then i saw…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Hi @jamesgol, the online setup is with linux, but my local setup ( wich i…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Hi @jamesgol, i have the plugin on two setups, one is online and another localhost.…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    See: https://imgur.com/a/B7nej

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    See: https://imgur.com/a/W0Xv8

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Hi @jamesgol, im sorry but your wrong. I made an local wordpress instalation, two plugins:…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Yes, but the item just go back to the stock if the user that have…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Sure it is, but the timer today is kinda tricky because it depends of the…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Let me explain: I have a shop that 99,99% of the products stock is 1.…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Ok, it made the ghost carts go away, but the products still with the negative…

    3 weeks ago

  • Posted a reply to expire items or carts when browser is closed navigates to another page, on the site WordPress.org Forums:
    Hi @jamesgol, seems we are talking on several topics right now hahaha. Well, im really…

    3 weeks ago

  • Posted a reply to Products getting -5 on stock, on the site WordPress.org Forums:
    Hi @jamesgol, thanks for the quick reply! In fact, i use the "WooCommerce - Abandon…

    3 weeks ago

  • Posted a reply to Abandoned items not going back in stock, on the site WordPress.org Forums:
    Hi @jamesgol, in fact, this plugin was activated some days ago. Im using a plugin…

    3 weeks ago

  • Created a topic, Products getting -5 on stock, on the site WordPress.org Forums:
    Hi, some products are getting negative stock quantity …

    3 weeks ago

  • Posted a reply to expire items or carts when browser is closed navigates to another page, on the site WordPress.org Forums:
    Well, i guess no one have find out how to do this ;/

    3 weeks ago

  • Posted a reply to Abandoned items not going back in stock, on the site WordPress.org Forums:
    Same here, the item expire but it continues with the information that the item is…

    3 weeks ago

  • Posted a reply to Decimal Separators dont work ( 40.00 is not 4000 ), on the site WordPress.org Forums:
    O-M-G I'm so dumb hahahaha i spend all day trying to find a way/plugin to…

    11 months ago

  • Posted a reply to Decimal Separators dont work ( 40.00 is not 4000 ), on the site WordPress.org Forums:
    It's ALIVE! I dont know why this happens. My currency configuration was: Currency position: left…

    11 months ago

  • Created a topic, New Feature – Select what roles would be used on reports, on the site WordPress.org Forums:
    It would be nice if we could select what roles we want…

    11 months ago

  • Created a topic, Decimal Separators dont work ( 40.00 is not 4000 ), on the site WordPress.org Forums:
    When i put 40.00 and save, it shows the price $4000. T…

    11 months ago

Plugins