WordPress.org

Profiles

randieri

  • Member Since: January 23rd, 2015
  • @randieri on WordPress.org
  • Find me on:

  • Posted a reply to Parent Category Issue, on the site WordPress.org Forums:
    We find the issue... each products was not assigned properly true the new gerarchy.

    6 days ago

  • Posted a reply to Parent Category Issue, on the site WordPress.org Forums:
    We use qtranslate-x plugins. I tried to disable all of them: All in One SEO…

    7 days ago

  • Created a topic, Parent Category Issue, on the site WordPress.org Forums:
    When I try to create a new category and I assign it to…

    7 days ago

  • Posted a reply to Problems with first access without clean cache, on the site WordPress.org Forums:
    How to ceck if woocommerce cookie is set ?

    2 months ago

  • Created a topic, Problems with first access without clean cache, on the site WordPress.org Forums:
    I find that on woocomerce each time that a pc for the …

    2 months ago

  • Created a topic, Clear cache not working on the frontoffice webpage, on the site WordPress.org Forums:
    I am unable to clear the cache when I am logged as adm…

    2 months ago

  • Created a topic, PROBLEM with 3.4.0 Version – Products web page images are not loading, on the site WordPress.org Forums:
    Hi, in our shop products images are not loading. The s…

    2 months ago

  • Posted a reply to PROBLEM with 3.3.0 Version – Products web page not working properly, on the site WordPress.org Forums:
    Hi Mike, we have the same problem with the version 3.3.4 this code line add_theme_support(…

    2 months ago

  • Posted a reply to PROBLEM with 3.3.0 Version – Products web page not working properly, on the site WordPress.org Forums:
    Perfect thanks to your suggestion now the latest version is working fine!

    4 months ago

  • Posted a reply to Renaming Not Working – Generate bad files on the server, on the site WordPress.org Forums:
    Everything is working now thanks to the great support of the Plugin Author Jordy Meow!!

    4 months ago

  • Posted a reply to PROBLEM with 3.3.0 Version – Products web page not working properly, on the site WordPress.org Forums:
    Please provide me the link for the manual download of the 3.3.0 version because from…

    4 months ago

  • Created a topic, Products web page not working properly, on the site WordPress.org Forums:
    Hello, since the latest plugin update all our products…

    4 months ago

  • Posted a reply to Renaming Not Working – Generate bad files on the server, on the site WordPress.org Forums:
    Hi, many thanks for your kindly reply. Following this link meowapps.com/support i am not able…

    4 months ago

  • Created a topic, Renaming Not Working – Generate bad files on the server, on the site WordPress.org Forums:
    Since few days when we do a manual renaming of the upl…

    4 months ago

  • Created a topic, Related Post Function problem with qTranslate-X Plugin, on the site WordPress.org Forums:
    When i try to enable the Related post option on the re…

    5 months ago

  • Created a topic, Maximum execution time error exceeded Error, on the site WordPress.org Forums:
    Hi, we are using your plugin by the professional versi…

    10 months ago

  • Posted a reply to Problem when i switch from http to https protocol, on the site WordPress.org Forums:
    Ok, now i was able to fix the the multiple tracking code issue... now it…

    1 year ago

  • Posted a reply to Problem when i switch from http to https protocol, on the site WordPress.org Forums:
    Hi, first thanks for your reply. When you was doing your test i was backing…

    1 year ago

  • Posted a reply to Problem when i switch from http to https protocol, on the site WordPress.org Forums:
    I want to add that if i eliminate the https redirect it function again...

    1 year ago

  • Created a topic, Problem when i switch from http to https protocol, on the site WordPress.org Forums:
    Hi, Today my internet provider ask me to use the https…

    1 year ago

  • Created a topic, Very Good plugin!, on the site WordPress.org Forums:
    I suggest to install this true free optimization image…

    2 years ago

  • Posted a reply to Ver 5.0.13 Update -> The relative widget do not display anything, on the site WordPress.org Forums:
    Bug solved with new plugin update!

    2 years ago

  • Created a topic, The relative widget do not display anything, on the site WordPress.org Forums:
    Just update the last plugin version and in 2 different…

    2 years ago