WordPress.org

Profiles

randholm

Profile picture of randholm
  • Member Since: October 17th, 2013
  • www.mariorandholm.com
  • @randholm on WordPress.org
  • Find me on:

  • Posted a reply to Postie Configuration Test - Can not authenticate to IMAP server, on the site WordPress Support Forums:
    thanks was the Captcha Visit http://www.google.com/accounts/DisplayUnlockCaptcha

    8 months ago

  • Created a topic, Postie Configuration Test - Can not authenticate to IMAP server, on the site WordPress Support Forums

    8 months ago

  • Created a topic, The best!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Post My Email not working, on the site WordPress Support Forums:
    I uninstall the lockdown. Please tell me if it works now. Thanks

    2 years ago

  • Posted a reply to Post My Email not working, on the site WordPress Support Forums:
    Hello Richard, Did you get my last email? Regards, Mario

    2 years ago

  • Posted a reply to Post My Email not working, on the site WordPress Support Forums:
    Hello, The issue was with KAT -- but did not find a solution. I dont…

    2 years ago

  • Posted a reply to Post My Email not working, on the site WordPress Support Forums:
    Hello, I dont have any ticket number -- Could i send you screenshots? or share…

    2 years ago

  • Posted a reply to Post My Email not working, on the site WordPress Support Forums:
    Hello, The blog is: http://www.mariorandholm.com/rtu/ The issue is that when i send the email to…

    2 years ago

  • Created a topic, Post My Email not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post My Email not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pictures not loading, on the site WordPress Support Forums:
    yes, I just did!!

    3 years ago

  • Posted a reply to Pictures not loading, on the site WordPress Support Forums:
    When I go to the edit post and click on the image i see to…

    3 years ago

  • Posted a reply to Pictures not loading, on the site WordPress Support Forums:
    Hello, I use the Use Snipping Tool by windows to copy the image then Control+v…

    3 years ago

  • Created a topic, Pictures not loading, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post by email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Post by email seems to have a problem with pic size, on the site WordPress Support Forums:
    Hello, I am having the same error now!! I used to put two pictures in…

    3 years ago