WordPress.org

Profiles

ramnathk

Profile picture of ramnathk
  • Member Since: March 6th, 2014
  • Find me on:

  • Posted a reply to "Google Drive WP Media showing blank page in admin", on the site WordPress Support Forums:
    Hmm, after trying several other plugins, and not being satisfied, I dug in and figured…

    1 week ago

  • Posted a reply to "Google Drive WP Media showing blank page in admin", on the site WordPress Support Forums:
    Thanks for this plugin. It worked perfectly yesterday when I was fiddling around with it.…

    1 week ago

  • Created a topic, CSS files not getting combined, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Have one menu link invoke JS, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to ""add media" and other buttons not working", on the site WordPress Support Forums:
    Ah, found it. It was enabled from cpanel, went and turned it off, and things…

    12 months ago

  • Posted a reply to ""add media" and other buttons not working", on the site WordPress Support Forums:
    I use the pagespeed setting in W3 Total Cache. I've not installed mod_pagespeed directly?

    12 months ago

  • Posted a reply to ""add media" and other buttons not working", on the site WordPress Support Forums:
    I actually do see 2 errors. heres the paste bin http://pastebin.com/VkenZdGH

    12 months ago

  • Created a topic, "add media" and other buttons not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, social icons do not render while using CDN, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "differently color a single menu link", on the site WordPress Support Forums:
    Ah. Thanks

    1 year ago

  • Created a topic, differently color a single menu link, on the site WordPress Support Forums

    1 year ago