WordPress.org

Profiles

RalphShnelvar

Profile picture of RalphShnelvar
  • Member Since: October 16th, 2013
  • Find me on:

  • Posted a reply to "UpdraftPlus hangs at about 25% completion", on the site WordPress Support Forums:
    50Mb seems to have worked. Thanks. Can you explain how you knew that this was…

    2 weeks ago

  • Posted a reply to "UpdraftPlus hangs at about 25% completion", on the site WordPress Support Forums:
    I reduced the split size to 70Mb and it still hangs. See this log: https://www.dropbox.com/s/ax3qz2qi8x7du2p/log.4a181f6c681e.txt?dl=0

    2 weeks ago

  • Posted a reply to "Your backup plugin stopped working on 8/7/2015", on the site WordPress Support Forums:
    I wonder if you are having the same problem I am having. See https://wordpress.org/support/topic/updraftplus-hangs-at-about-25-completion?replies=2#post-7285789

    2 weeks ago

  • Posted a reply to "UpdraftPlus hangs at about 25% completion", on the site WordPress Support Forums:
    I wonder if the problem I am having is unrelated to the move from new.StresslessHomeStaging.com…

    2 weeks ago

  • Created a topic, UpdraftPlus hangs at about 25% completion, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, It seems to work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ""A fix for this is a work-in-progress."", on the site WordPress Support Forums:
    I don't know what the problem is so I can only speculate on a solution.…

    1 year ago

  • Created a topic, "A fix for this is a work-in-progress.", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The root path specified could not be read.", on the site WordPress Support Forums:
    I found a work-around. Change the Lock browsing to the directory specified below to .…

    2 years ago

  • Posted a reply to "The root path specified could not be read.", on the site WordPress Support Forums:
    I am getting this same error. Unlike the OP, I have not been able to…

    2 years ago

  • Created a topic, 404 Error after entering custom name, on the site WordPress Support Forums

    2 years ago