Profiles

  • Member Since: July 29th, 2017
  • Find me on:
  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Dear BackGuard Team, Thank you for your help. I will keep an eye on warnings.…

  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Dear BackupGuard Team, I ran the manual scan and it was clean. No warnings. Best,…

  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Dear BackupGuard Team, Sorry, I got overcautious and deleted the plugin after the Wordfence warning.…

  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Thanks @nohlaorg for your reply. I am wondering how the core files were modified if…

  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Dear BackupGuard Team, As both the apps run in the background, no action was taken…

  • Posted a reply to Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Dear BackupGuard Team Thank you for your reply. The versions are : BackupGuard Version: 1.6.8.7…

  • Created a topic, Wordfence warning : core Backupguard files modified, on the site WordPress.org Forums:
    Hello, I received this warning from Wordfence. Medi…

  • Created a topic, Duplicate entries for logged in users, on the site WordPress.org Forums:
    Hello, When I login to the website, Sucuri shows two …

  • Posted a reply to Doesn’t work with Multisite, on the site WordPress.org Forums:
    Can confirm the same. I have a Wordpress subdirectory multisite and IndexNow only works with…

  • Posted a reply to Problem with link in image caption, on the site WordPress.org Forums:
    Hi Kathryn, You are right. The strikethrough was because of the false alarm for broken…

  • Created a topic, Problem with link in image caption, on the site WordPress.org Forums:
    Hello, I am trying to put a link in the image caption…

  • Posted a reply to Decrease the font size in Pull Quotes, on the site WordPress.org Forums:
    Hi @thelmachido That worked beautifully. Thanks a lot! Marking the thread resolved Cheers!

  • Created a topic, Decrease the font size in Pull Quotes, on the site WordPress.org Forums:
    Hello, I am trying to decrease the font size in Pull …

  • Posted a reply to bv_connector file malware?, on the site WordPress.org Forums:
    @orangecitys I scanned my website with MalCare. It did not find any infection so I…

  • Posted a reply to Invalid object type for the field “publisher”, on the site WordPress.org Forums:
    Hi @arnaudbroes Thanks for the quick reply. Cheers, Rajendra

  • Created a topic, Invalid object type for the field “publisher”, on the site WordPress.org Forums:
    Hello, I recently installed All in One SEO plugin. Im…

  • Created a topic, Best security for WordPress, on the site WordPress.org Forums:
    My website got hit by Japanese SEO spam. After trying …

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Scooby snack sounds fun! 🙂 Confirming that after I deactivated Malware, the file did not…

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Thanks Tim, for solving this mystery.🙂 I will mark the thread closed. Raj

  • Created a topic, bv_connector file not flagged, on the site WordPress.org Forums:
    Hello, My website was recently hit by the Japanese SEO…

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Hey Tim, I have sent the file. Thanks Raj

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Thanks, Tim. Backup plugin confirmed that the file is not created by them.

  • Posted a reply to bv_connector file malware?, on the site WordPress.org Forums:
    Are you using the Blogvault plugin? In that case it may be okay. In my…

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Thanks. I will try to check the cron jobs. I have sent the report as…

  • Posted a reply to bv_connector file not flagged, on the site WordPress.org Forums:
    Hi Tim, My host just confirmed that they are not using the Blogvault plugin and…

  • Created a topic, bv_connector file malware?, on the site WordPress.org Forums:
    Hello, My website was recently hit by the Japanese SEO…

  • Posted a reply to PHP error : feed-sitemap-pt.php, on the site WordPress.org Forums:
    Hi Rolf, Thanks. I have modified the .htaccess I should mention that previously I was…

  • Created a topic, PHP error : feed-sitemap-pt.php, on the site WordPress.org Forums:
    Hello, I was getting an error with sitemap-pt.php so …

  • Created a topic, bv_connector file not flagged, on the site WordPress.org Forums:
    Hello, My website was recently hit by the Japanese SEO…

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] False alarm :plugin removed, on the site WordPress.org Forums:
    Hi Tiffany, That was very helpful. Thanks for letting me know. Any thoughts on why…

  • Created a topic, False alarm :plugin removed, on the site WordPress.org Forums:
    Hello, When I run the Wordfence scan, I get critical i…

  • Posted a reply to Scan failed, AMP not working, on the site WordPress.org Forums:
    Thank you, Milind. That was very helpful. I am marking the thread as resolved.

  • Posted a reply to Scan failed, AMP not working, on the site WordPress.org Forums:
    Hello @milindmore22 Thanks for the quick response. The Enhancer plugin was causing the problem. After…

  • Created a topic, Scan failed, AMP not working, on the site WordPress.org Forums:
    Hello, I have a main website at https://rajksite.com …

  • Created a topic, Query about Ponterest sharing button, on the site WordPress.org Forums:
    Hello, I am using the Swift theme and sharing buttons.…

  • Created a topic, Cannot install SGBP extractor, on the site WordPress.org Forums:
    Hello, I am trying to install SGBP extractor on Macboo…

  • Posted a reply to An AMP component ‘script’ tag is present, but unused., on the site WordPress.org Forums:
    The issue has been resolved after the re-crawl. Thank you for your help.

  • Created a topic, An AMP component ‘script’ tag is present, but unused., on the site WordPress.org Forums:
    Hello, Getting this error in Google Search Console. …

  • Posted a reply to Featured image displaying incorrectly, on the site WordPress.org Forums:
    Okay, so the new image is showing up correctly. Since this was the only post…

  • Posted a reply to Featured image displaying incorrectly, on the site WordPress.org Forums:
    Sorry, in the meantime I tried something else. I deleted the image and uploaded a…

  • Posted a reply to Featured image displaying incorrectly, on the site WordPress.org Forums:
    The size was set to full. I changed to different settings but no effect.

  • Posted a reply to Featured image displaying incorrectly, on the site WordPress.org Forums:
    Sorry, I should have included a screen shot. https://imgur.com/aoyaVmw As you can see, the image…

  • Created a topic, Featured image displaying incorrectly, on the site WordPress.org Forums:
    Hello, On one of my posts, the featured image gets shr…

  • Posted a reply to What is this domain?, on the site WordPress.org Forums:
    Okay. Thanks for the clarification. Best,

  • Created a topic, What is wandamary.online?, on the site WordPress.org Forums:
    Hello, I found this link in my analytics as a referra…

  • Posted a reply to How to save AMP for WP settings?, on the site WordPress.org Forums:
    Great. Thanks a lot.

  • Created a topic, How to save AMP for WP settings?, on the site WordPress.org Forums:
    Hello, I need to deactivate all plugins for troublesho…

  • Created a topic, How to display Reading Time on AMp posts, on the site WordPress.org Forums:
    Hello, I am using Read Meter plugin that displays Rea…

  • Posted a reply to AMP page is invalid, on the site WordPress.org Forums:
    Google just informed me that the issue has been fixed. Thanks a lot for your…

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Yes same error here. 40 pages affected. Example page : https://rajksite.com/why-suits-can-never-match-the-depth-of-boston-legal/