WordPress.org

Profiles

Rajesh Soni

Profile picture of Rajesh Soni
  • Member Since: October 23rd, 2007
  • Mumbai, India
  • www.rajeshsoni.net
  • Proprietor at SaiDeep Solutions
  • @rajeshsoni on WordPress.org
  • Find me on:

Bio/Description

Married, Father of two sons, work from my place in Mumbai; serving International clients across the globe.

I like spending time with family, making friends, sharing knowledge with like-minded people.

Currently, I’m a Certified Programmer at a Freelance website.

After 15 years of Programming experience in various technologies, my passion for innovative ideas and automation, keeps developing over time.

  • Posted a reply to "Where to find 'logo", on the site WordPress Support Forums:
    Site URL please?

    6 days ago

  • Posted a reply to "Validation errors in 'dns-prefetch' codes", on the site WordPress Support Forums:
    Site URL please?

    6 days ago

  • Posted a reply to "WP-Admin redirect timeout", on the site WordPress Support Forums:
    Have you tried disabling all plugins?

    1 month ago

  • Posted a reply to "This appeared ( [cwa id='area-1'] ) on my site underneath an image", on the site WordPress Support Forums:
    Do you have this plugin installed but disabled? https://wordpress.org/plugins/wp-custom-widget-area/ If so, please enable this plugin…

    1 month ago

  • Posted a reply to "wordpress 4.5.3,update but still 4.4.3, on my dashboard", on the site WordPress Support Forums:
    Try clearing the browser cache.

    2 months ago

  • Posted a reply to "subdomain MU site /wp-login.php not redirecting me to /wp-admin after login", on the site WordPress Support Forums:
    Are you sure you do NOT have any plugins that are redirecting you to the…

    2 months ago

  • Posted a reply to "Backup WP - page works, but images are missing. Why?", on the site WordPress Support Forums:
    Site URL please?

    2 months ago

  • Posted a reply to "if statement for get_post_meta() or how to display custom field if it exists", on the site WordPress Support Forums:
    Try this... //Custom Fields function blog_short_info(){ global $post; return get_post_meta($post->ID, 'Blog_Post_Short_Info', true); } add_action('the_content','blog_short_info'); <?php…

    2 months ago

  • Posted a reply to "php script execution time, downloads timing out", on the site WordPress Support Forums:
    Some hosting providers force terminate a script after certain minutes under a shared hosting plan.…

    2 months ago

  • Posted a reply to "Unable to edit pages in dashboard", on the site WordPress Support Forums:
    Try disabling all plugins, and temporarily switching to one of the default themes?

    4 months ago

  • Posted a reply to "How can i show Under construction image as a my web site", on the site WordPress Support Forums:
    https://wordpress.org/plugins/underconstruction/ https://wordpress.org/plugins/wp-construction-mode/

    4 months ago

  • Posted a reply to "media files cannot post", on the site WordPress Support Forums:
    Do you notice any JavaScript errors on your debugging console? http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    4 months ago

  • Posted a reply to "Can't find Dashboard in the left navigation tree.", on the site WordPress Support Forums:
    You need to login as a user who has "administrator" privileges (which is required to…

    4 months ago

  • Posted a reply to "Post not showing up on page", on the site WordPress Support Forums:
    Which ones aren't showing up, please be specific so we could help.

    4 months ago

  • Posted a reply to "Post not showing up on page", on the site WordPress Support Forums:
    Site URL Please?

    4 months ago

  • Posted a reply to "Tried to changed URL", on the site WordPress Support Forums:
    it says the domain no longer exists That's because alwaysqands.com is NOT even registered. Who…

    5 months ago

  • Posted a reply to "Tried to changed URL", on the site WordPress Support Forums:
    https://codex.wordpress.org/Changing_The_Site_URL https://codex.wordpress.org/Moving_WordPress

    5 months ago

  • Posted a reply to "Need help with linking picture to a url", on the site WordPress Support Forums:
    when I left mouse click on image There are so many images on that URL,…

    5 months ago

  • Posted a reply to "Remove Home page category", on the site WordPress Support Forums:
    "All Blog Posts" is the Page title of the home page. Try setting the page…

    5 months ago

  • Posted a reply to "Only home page can be loaded", on the site WordPress Support Forums:
    Site URL Please?

    5 months ago

  • Posted a reply to "Locked out and can't get back in", on the site WordPress Support Forums:
    FTP or CPanel's file manager.

    6 months ago

  • Posted a reply to "Remove space between header and menu", on the site WordPress Support Forums:
    This file: http://mountaincabinoutdoors.com/wp-content/themes/refur/style.css?ver=4.4.2 here's the CSS class: http://screencast.com/t/7ORho54oam2

    6 months ago

  • Posted a reply to "Site Leaves Page Without Clicking Link", on the site WordPress Support Forums:
    Try disabling all plugins and switching to a different theme.

    6 months ago

  • Posted a reply to "Locked out and can't get back in", on the site WordPress Support Forums:
    Try disabling all plugins.

    6 months ago

  • Posted a reply to "Gathering and managing data", on the site WordPress Support Forums:
    There are existing free plugins that you could check, example: https://wordpress.org/plugins/pods/ http://pods.io/

    6 months ago

  • Posted a reply to "Malicious Scripts", on the site WordPress Support Forums:
    Try a different browser or from another machine?

    6 months ago

  • Posted a reply to "Users Screen User Data displaying vertically?", on the site WordPress Support Forums:
    Do you have additional columns? Can you send a proper screenshot showing the entire page?

    6 months ago

  • Posted a reply to "Edit hompage on website", on the site WordPress Support Forums:
    I see this error: http://screencast.com/t/TRbb3qJp8

    6 months ago

  • Posted a reply to ""Older Posts" not working", on the site WordPress Support Forums:
    Try this: https://typerocket.com/flushing-permalinks-in-wordpress/

    6 months ago

  • Posted a reply to "Menu button not working", on the site WordPress Support Forums:
    There's a JavaScript error. Uncaught TypeError: $(...).parallax is not a function in this file: http://trutalk.truindustry.co/wp-content/themes/oblique/js/scripts.js?ver=1

    6 months ago

  • Posted a reply to "my blog is in danger", on the site WordPress Support Forums:
    Have you tried disabling all plugins / temporarily switching to another theme?

    6 months ago

  • Posted a reply to "New posts and pages say "Submit for Review"", on the site WordPress Support Forums:
    Are you sure you're logged in as a user with Administrator privilige?

    6 months ago

  • Posted a reply to "Fatal error during login and other functions in dashboard", on the site WordPress Support Forums:
    Have you tried disabling all plugins?

    6 months ago

  • Posted a reply to "No Role For This Site", on the site WordPress Support Forums:
    Check: http://hookr.io/filters/wp_die_handler/ https://developer.wordpress.org/reference/hooks/wp_die_handler/ http://wordpress.stackexchange.com/questions/54600/customize-wordpresserror-page

    6 months ago

  • Posted a reply to "WP_query Pulling wrong post type", on the site WordPress Support Forums:
    What do you get 'post_type' => array ('proclamation', 'other_post_type_containing_texas_as_tag'), Also try this... 'post_type' => 'proclamation',

    6 months ago

  • Posted a reply to "Move "Read More" button above the "Share This"", on the site WordPress Support Forums:
    It's a CSS issue as pointed here: http://screencast.com/t/4ttUoPwhDwxK There's an explicit "bottom" CSS value defined,…

    6 months ago

  • Posted a reply to "Visual Editor not displaying - stuck in Text Mode on some computers", on the site WordPress Support Forums:
    Do you notice any JavaScript errors on your debugging console? http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    6 months ago

  • Posted a reply to "Cannot locate image to change file", on the site WordPress Support Forums:
    There are quite a few images "near the top" of that page. Can you be…

    6 months ago

  • Posted a reply to "Full width subscribe banner", on the site WordPress Support Forums:
    Definitely possible. CSS: width:100% should do the trick. If you run into issues, please send…

    6 months ago

  • Posted a reply to "Changing Website Atributes", on the site WordPress Support Forums:
    Where are you changing this, can you send a screenshot?

    6 months ago

  • Posted a reply to "My WP Website is not working on my internet only.", on the site WordPress Support Forums:
    http://thecultfactor.co.uk/ website loads but I see several JavaScript errors.

    6 months ago

  • Posted a reply to "Posts Showing Up in Wrong Categories", on the site WordPress Support Forums:
    Is this an isolated issue for that one post or even to newer posts?

    7 months ago

  • Posted a reply to "Add div/menu to product pages", on the site WordPress Support Forums:
    Where's this variable initialized $product ? Can you post the entire file?

    7 months ago

  • Posted a reply to "forbidden", on the site WordPress Support Forums:
    I am able to access: http://sangamoncountyhistory.org/wp/wp-login.php Try another machine, another IP. It may have been…

    7 months ago

  • Posted a reply to "Theme update changed site appearance", on the site WordPress Support Forums:
    This is how I see the home page: http://screencast.com/t/5xjQk3Fub (75% zoom)

    7 months ago

  • Posted a reply to "Theme update changed site appearance", on the site WordPress Support Forums:
    the site's appearance is all messed up Looks good to me. Can you explicitly specify…

    7 months ago

  • Posted a reply to "forbidden", on the site WordPress Support Forums:
    Site URL Please?

    7 months ago

  • Posted a reply to "Theme update changed site appearance", on the site WordPress Support Forums:
    Site URL Please?

    7 months ago

  • Posted a reply to "Website running slow", on the site WordPress Support Forums:
    Try to identify the cause, is a plugin causing the site to load slow, or…

    7 months ago

  • Posted a reply to "Removing a div using child theme", on the site WordPress Support Forums:
    We can try to help you if you send the URL and explain which element…

    7 months ago

Plugins