WordPress.org

Profiles

Rajesh Soni

Profile picture of Rajesh Soni
  • Member Since: October 23rd, 2007
  • Mumbai, India
  • www.rajeshsoni.net
  • Proprietor at SaiDeep Solutions
  • @rajeshsoni on WordPress.org
  • Find me on:

Bio/Description

Married, Father of two sons, work from my place in Mumbai; serving International clients across the globe.

I like spending time with family, making friends, sharing knowledge with like-minded people.

Currently, I’m a Certified Programmer at a Freelance website.

After 15 years of Programming experience in various technologies, my passion for innovative ideas and automation, keeps developing over time.

  • Posted a reply to I changed http://mydomain.com to http://www.mydomain.com, on the site WordPress.org Forums:
    This might help: https://codex.wordpress.org/Changing_The_Site_URL

    3 weeks ago

  • Posted a reply to Blog entry limitations, on the site WordPress.org Forums:
    Which scroll are you referring to, what's the URL of the page in question?

    1 month ago

  • Posted a reply to Remove “comments off”, Oxygen theme, on the site WordPress.org Forums:
    Your question seems very ambiguous. Remove "comments off" from where? Please send a screenshot.

    1 month ago

  • Posted a reply to Blog Post Excerpts Not Showing up on Home Page, on the site WordPress.org Forums:
    This is how I see your home page: http://screencast.com/t/X3imF0EXWdyk

    1 month ago

  • Posted a reply to Blog entry limitations, on the site WordPress.org Forums:
    Site URL?

    1 month ago

  • Posted a reply to Login “Request Rejected” – Not Able To Login To Control Panel, on the site WordPress.org Forums:
    You're welcome.

    1 month ago

  • Posted a reply to Login “Request Rejected” – Not Able To Login To Control Panel, on the site WordPress.org Forums:
    Can you post a screenshot of the error you're seeing? Make sure the URL is…

    1 month ago

  • Posted a reply to Missing Update Button, on the site WordPress.org Forums:
    Try disabling all active plugins and switching to one of the default themes.

    1 month ago

  • Posted a reply to Permalink is different than URL, on the site WordPress.org Forums:
    Please send the URL of the page in question, along with a screenshot of how…

    1 month ago

  • Posted a reply to Cheating error, on the site WordPress.org Forums:
    Try logging out and re-login. Make sure you have administrator privileges.

    1 month ago

  • Posted a reply to Login “Request Rejected” – Not Able To Login To Control Panel, on the site WordPress.org Forums:
    Try logging in from here: http://www.creeksidemarket.com/wp-login.php Some hosting providers reject http / https in the…

    1 month ago

  • Posted a reply to If plugin wont remove their hooks?what to do?, on the site WordPress.org Forums:
    There's no way a plugin can hook itself when de-activated. Try renaming the plugin folder…

    1 month ago

  • Posted a reply to WordPress dashboard site and live site are different, on the site WordPress.org Forums:
    What is the URL of your “WordPress site” and the URL of your “live website”?

    3 months ago

  • Posted a reply to The connection button doesn’t work anymore since the last update of WordPress, on the site WordPress.org Forums:
    Try disabling all plugins?

    3 months ago

  • Posted a reply to contact form– how to reply to email in feedback, on the site WordPress.org Forums:
    Which plugin are you using to create the "Contact us form"? Did you receive an…

    3 months ago

  • Posted a reply to Audio Player opening new window and downloading file, on the site WordPress.org Forums:
    URL?

    3 months ago

  • Posted a reply to can’t login to my wordpress, on the site WordPress.org Forums:
    Site URL please?

    3 months ago

  • Posted a reply to Where to find 'logo, on the site WordPress Support Forums:
    Site URL please?

    4 months ago

  • Posted a reply to Validation errors in 'dns-prefetch' codes, on the site WordPress Support Forums:
    Site URL please?

    4 months ago

  • Posted a reply to WP-Admin redirect timeout, on the site WordPress Support Forums:
    Have you tried disabling all plugins?

    5 months ago

  • Posted a reply to This appeared ( [cwa id='area-1'] ) on my site underneath an image, on the site WordPress Support Forums:
    Do you have this plugin installed but disabled? https://wordpress.org/plugins/wp-custom-widget-area/ If so, please enable this plugin…

    5 months ago

  • Posted a reply to wordpress 4.5.3,update but still 4.4.3, on my dashboard, on the site WordPress Support Forums:
    Try clearing the browser cache.

    5 months ago

  • Posted a reply to subdomain MU site /wp-login.php not redirecting me to /wp-admin after login, on the site WordPress Support Forums:
    Are you sure you do NOT have any plugins that are redirecting you to the…

    5 months ago

  • Posted a reply to Backup WP - page works, but images are missing. Why?, on the site WordPress Support Forums:
    Site URL please?

    5 months ago

  • Posted a reply to if statement for get_post_meta() or how to display custom field if it exists, on the site WordPress Support Forums:
    Try this... //Custom Fields function blog_short_info(){ global $post; return get_post_meta($post->ID, 'Blog_Post_Short_Info', true); } add_action('the_content','blog_short_info'); <?php…

    5 months ago

  • Posted a reply to php script execution time, downloads timing out, on the site WordPress Support Forums:
    Some hosting providers force terminate a script after certain minutes under a shared hosting plan.…

    5 months ago

  • Posted a reply to Unable to edit pages in dashboard, on the site WordPress Support Forums:
    Try disabling all plugins, and temporarily switching to one of the default themes?

    7 months ago

  • Posted a reply to How can i show Under construction image as a my web site, on the site WordPress Support Forums:
    https://wordpress.org/plugins/underconstruction/ https://wordpress.org/plugins/wp-construction-mode/

    7 months ago

  • Posted a reply to media files cannot post, on the site WordPress Support Forums:
    Do you notice any JavaScript errors on your debugging console? http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    7 months ago

  • Posted a reply to Can't find Dashboard in the left navigation tree., on the site WordPress Support Forums:
    You need to login as a user who has "administrator" privileges (which is required to…

    7 months ago

  • Posted a reply to Post not showing up on page, on the site WordPress Support Forums:
    Which ones aren't showing up, please be specific so we could help.

    8 months ago

  • Posted a reply to Post not showing up on page, on the site WordPress Support Forums:
    Site URL Please?

    8 months ago

  • Posted a reply to Tried to changed URL, on the site WordPress Support Forums:
    it says the domain no longer exists That's because alwaysqands.com is NOT even registered. Who…

    8 months ago

  • Posted a reply to Tried to changed URL, on the site WordPress Support Forums:
    https://codex.wordpress.org/Changing_The_Site_URL https://codex.wordpress.org/Moving_WordPress

    8 months ago

  • Posted a reply to Need help with linking picture to a url, on the site WordPress Support Forums:
    when I left mouse click on image There are so many images on that URL,…

    8 months ago

  • Posted a reply to Remove Home page category, on the site WordPress Support Forums:
    "All Blog Posts" is the Page title of the home page. Try setting the page…

    9 months ago

  • Posted a reply to Only home page can be loaded, on the site WordPress Support Forums:
    Site URL Please?

    9 months ago

  • Posted a reply to Locked out and can't get back in, on the site WordPress Support Forums:
    FTP or CPanel's file manager.

    9 months ago

  • Posted a reply to Remove space between header and menu, on the site WordPress Support Forums:
    This file: http://mountaincabinoutdoors.com/wp-content/themes/refur/style.css?ver=4.4.2 here's the CSS class: http://screencast.com/t/7ORho54oam2

    9 months ago

  • Posted a reply to Site Leaves Page Without Clicking Link, on the site WordPress Support Forums:
    Try disabling all plugins and switching to a different theme.

    9 months ago

  • Posted a reply to Locked out and can't get back in, on the site WordPress Support Forums:
    Try disabling all plugins.

    9 months ago

  • Posted a reply to Gathering and managing data, on the site WordPress Support Forums:
    There are existing free plugins that you could check, example: https://wordpress.org/plugins/pods/ http://pods.io/

    9 months ago

  • Posted a reply to Malicious Scripts, on the site WordPress Support Forums:
    Try a different browser or from another machine?

    9 months ago

  • Posted a reply to Users Screen User Data displaying vertically?, on the site WordPress Support Forums:
    Do you have additional columns? Can you send a proper screenshot showing the entire page?

    9 months ago

  • Posted a reply to Edit hompage on website, on the site WordPress Support Forums:
    I see this error: http://screencast.com/t/TRbb3qJp8

    9 months ago

  • Posted a reply to "Older Posts" not working, on the site WordPress Support Forums:
    Try this: https://typerocket.com/flushing-permalinks-in-wordpress/

    9 months ago

  • Posted a reply to Menu button not working, on the site WordPress Support Forums:
    There's a JavaScript error. Uncaught TypeError: $(...).parallax is not a function in this file: http://trutalk.truindustry.co/wp-content/themes/oblique/js/scripts.js?ver=1

    9 months ago

  • Posted a reply to my blog is in danger, on the site WordPress Support Forums:
    Have you tried disabling all plugins / temporarily switching to another theme?

    9 months ago

  • Posted a reply to New posts and pages say "Submit for Review", on the site WordPress Support Forums:
    Are you sure you're logged in as a user with Administrator privilige?

    9 months ago

  • Posted a reply to Fatal error during login and other functions in dashboard, on the site WordPress Support Forums:
    Have you tried disabling all plugins?

    9 months ago

Plugins