WordPress.org

Profiles

Rahul

  • Member Since: July 7th, 2009
  • @rahulr on WordPress.org
  • Find me on:

  • Created a topic, Could not install update number 0.9.45.3, on the site WordPress.org Forums:
    I tried to update from within the WordPress update pag…

    5 days ago

  • Posted a reply to Please Correspondence Embedding a Tweet., on the site WordPress.org Forums:
    Yes, I had the same query. Could there be some way through which Tweet displays…

    5 days ago

  • Posted a reply to Critical errors in Google Webmasters (v 0.9.44), on the site WordPress.org Forums:
    Thanks a lot! I have turned off Search and hopefully that should resolve it. Do…

    1 week ago

  • Created a topic, Critical errors in Google Webmasters (v 0.9.44), on the site WordPress.org Forums:
    Things were working fine till last month, but starting…

    1 week ago

  • Created a topic, Post date in Design 3, on the site WordPress.org Forums:
    Can the post meta info about date of publishing be add…

    1 month ago

  • Posted a reply to Design 3 issue in the footer, on the site WordPress.org Forums:
    Excellent! And I confirm that after udpate, now it's working. Thanks a lot! There is…

    1 month ago

  • Created a topic, Design 3 issue in the footer, on the site WordPress.org Forums:
    The link in footer that helps 'View non-AMP version' i…

    1 month ago

  • Created a topic, Not multisite compatible?, on the site Support:
    I tried to install it on a Multisite but was unable to…

    7 months ago

  • Posted a reply to Facebook & Share counters don't work, on the site Support:
    Sure it started working itself? I think one sees the F…

    7 months ago

  • Posted a reply to Problems with Facebook, on the site Support:
    Looks like Facebook shares show only when you're logge…

    7 months ago

  • Created a topic, Sharing buttons on websites with auto loading pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Excluding a site from Network Enabled WP Super Cache, on the site WordPress Support Forums:
    Crap! There is option under individual blog settings to turn it off!

    1 year ago

  • Created a topic, Excluding a site from Network Enabled WP Super Cache, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    Hmm.. yeah, deactivating the Photon feature of the Jetpack plugin did solve the problem. Though…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    The CDN is a part of the Jetpack plugin and can't be individually activated or…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    My pleasure, do update the plugin or let us know the changes that we need…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    I just looked for the sources, and it's confirmed that the double domain is due…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    I believe that is due to Jetpack plugin, especially this CDN feature http://jetpack.me/support/photon/ It has…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    It has not stopped working, but the thumbnails are not showing. As far as I…

    4 years ago

  • Posted a reply to Plug-in Not working since Upgrade, on the site WordPress Support Forums:
    I hope you are talking about WordPress update? If so, thumbnails have stopped working even…

    4 years ago

  • Posted a reply to wp-signup can validate user registration form but can't add users, on the site WordPress Support Forums:
    It was a conflict due to "Theme My Login" plugin

    5 years ago

  • Created a topic, wp-signup can validate user registration form but can't add users, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Essential to remove www from parent site?, on the site WordPress Support Forums:
    Well, it seems a code, which allowed cookies only from the main site, (added by…

    5 years ago

  • Posted a reply to Essential to remove www from parent site?, on the site WordPress Support Forums:
    Since it was just a recommendation, I ignored it (and perhaps committed a mistake). While…

    5 years ago

  • Created a topic, Essential to remove www from parent site?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Facebook] Comment moderation tools not appearing, on the site WordPress Support Forums

    5 years ago