WordPress.org

Profiles

Profile picture of
  • Member Since: September 13th, 2007
  • @raffo on WordPress.org
  • Find me on:

  • Posted a reply to Error upgrading from 2.7.1 to 2.8, on the site WordPress Support Forums:
    ok, i solved it... i just disabled all plugings and it worked... :)

    7 years ago

  • Created a topic, Error upgrading from 2.7.1 to 2.8, on the site WordPress Support Forums

    7 years ago

  • Created a topic, wp-cache & new posts, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to [Plugin: Get Recent Comments] Petition to save get recent comments plugin, on the site WordPress Support Forums:
    i agree... the other plugin "customizable post (or commet) listings" is too much complicated...

    9 years ago

  • Posted a reply to [Plugin: Customizable Post Listings] v3.0.1 released, on the site WordPress Support Forums:
    i can't understand hot it works... in wp2.3 i could use it... now in wp2.5,…

    9 years ago

  • Posted a reply to http error image upload, on the site WordPress Support Forums:
    just a big BUG of wp2.5... hope they can solve... my solution, is to use…

    9 years ago

  • Posted a reply to Page Slug, on the site WordPress Support Forums:
    terrible...

    9 years ago

  • Created a topic, Page Slug, on the site WordPress Support Forums

    9 years ago

  • Created a topic, [WP Super Cache] - 0 pages cached, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to NextGEN Gallery - error in creating thumbnails, on the site WordPress Support Forums:
    i uploaded an image of 8kb... when i upload it: Follow thumbnails could not created.…

    9 years ago

  • Posted a reply to NextGEN Gallery - error in creating thumbnails, on the site WordPress Support Forums:
    always the same error... :(

    9 years ago

  • Posted a reply to NextGEN Gallery - error in creating thumbnails, on the site WordPress Support Forums:
    thanks for the help... but when i edit the .htaccess the website doesn't work anymore...…

    9 years ago

  • Posted a reply to NextGEN Gallery - error in creating thumbnails, on the site WordPress Support Forums:
    no one has a solution?

    9 years ago

  • Posted a reply to NextGEN Gallery - JavaScript Thumbnail effect, on the site WordPress Support Forums:
    please help

    9 years ago

  • Created a topic, NextGEN Gallery - JavaScript Thumbnail effect, on the site WordPress Support Forums

    9 years ago

  • Created a topic, NextGEN Gallery - error in creating thumbnails, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to http error image upload, on the site WordPress Support Forums:
    any news? it's a big bug... possible that noone has fixed it??? :(

    9 years ago

  • Created a topic, Subscribe to Comments - plugin, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to how to have just some widgets just in the pages or post-pages?, on the site WordPress Support Forums:
    i'll wait... :) thanks for the workaround, anyway :)

    9 years ago

  • Posted a reply to how to have just some widgets just in the pages or post-pages?, on the site WordPress Support Forums:
    thanks! only problem is incompatibility with wp2.5... waiting for an update :)

    9 years ago

  • Created a topic, how to have just some widgets just in the pages or post-pages?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Bold in the frontpage, on the site WordPress Support Forums:
    ok... i did it... in the index.php file of the folder of the theme... anyway,…

    9 years ago

  • Posted a reply to Bold in the frontpage, on the site WordPress Support Forums:
    ok...thanks... i found the problem... it was in the code for the "readmore" link... but…

    9 years ago

  • Created a topic, Bold and italic in the frontpage, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Bold in the frontpage, on the site WordPress Support Forums:
    the link is in the first post... thanks!

    9 years ago

  • Posted a reply to Bold in the frontpage, on the site WordPress Support Forums:
    nope, because if you click to see the post in the post-page , it appears…

    9 years ago

  • Created a topic, banner and word-text title, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Bold in the frontpage, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Image Upload - Will Pay Someone $50 to Find Out What's Wrong, on the site WordPress Support Forums:
    ok, then it's the solution... 1) go to http://code.google.com/p/swfupload/ 2) download the latest pack 3)…

    9 years ago

  • Posted a reply to error on image upload [2.5, on a Mac], on the site WordPress Support Forums:
    i found a solution! i downloaded http://code.google.com/p/swfupload/ then in wp-includes/js i uploaded the .swf then…

    9 years ago

  • Posted a reply to Image Upload - Will Pay Someone $50 to Find Out What's Wrong, on the site WordPress Support Forums:
    i know the answer... the problem is the Flash security mod for Mac computers... when…

    9 years ago

  • Created a topic, error on image upload [2.5, on a Mac], on the site WordPress Support Forums

    9 years ago

  • Posted a reply to add avatar on wordpress blog on own domain, on the site WordPress Support Forums:
    k i solved it... i had to go on the profile of the Global Dashboard…

    9 years ago

  • Created a topic, add avatar on wordpress blog on own domain, on the site WordPress Support Forums

    9 years ago