WordPress.org

Profiles

rafaelmagic

Profile picture of rafaelmagic
  • Member Since: August 27th, 2012
  • @rafaelmagic on WordPress.org
  • Find me on:

  • Posted a reply to "Nextgen Gallery 2.0 Tutorial", on the site WordPress Support Forums:
    Additional Configuration. NextGen is rewriting the Photobox Lightbox Image path a bit and wants to…

    2 months ago

  • Posted a reply to "Nextgen Gallery 2.0 Tutorial", on the site WordPress Support Forums:
    Single Pic Fix Create a file called singleimage-swipe.php with the code below. <?php /** Template…

    2 months ago

  • Posted a reply to "Disable LightBox in Single Pic", on the site WordPress Support Forums:
    I got Height & Width Working in the shortcode. Took me a while to figure…

    2 months ago

  • Posted a reply to "Disable LightBox in Single Pic", on the site WordPress Support Forums:
    @Cais I narrowed it down a bit. I copied code from Nextcellents singlepic.php into file…

    2 months ago

  • Posted a reply to "Thumbnails display as low resolution in gallery", on the site WordPress Support Forums:
    Fixed Part 1 with the Thumbnail Resolution, it was the aspect ratio checkbox. Part 2,…

    3 months ago

  • Created a topic, Thumbnails display as low resolution in gallery, on the site WordPress Support Forums

    3 months ago

  • Created a topic, FIX for Redirect default-skin.css Percentage 20, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Redirect? default-skin.css%20, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Disable LightBox in Single Pic", on the site WordPress Support Forums:
    @Cais. I already did that and it doesn't work. Light Effect is set to "None".…

    3 months ago

  • Posted a reply to "Nextgen Gallery 2.0 Tutorial", on the site WordPress Support Forums:
    The ONLY issue is Single Pic inserts thru the "Add Media" button, select Nextgen Gallery.…

    3 months ago

  • Created a topic, Disable LightBox in Single Pic, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Media Button", on the site WordPress Support Forums:
    DUH. Already done. https://wordpress.org/support/topic/share-button-9 CLOSE THREAD

    3 months ago

  • Posted a reply to "Social Media Button", on the site WordPress Support Forums:
    Chris Borgman Easy Fix Its a Compare and Contrast job. photo-swipe.php Some of the code…

    3 months ago

  • Created a topic, Nextgen Gallery 2.0 Tutorial, on the site WordPress Support Forums

    3 months ago

  • Created a topic, The Best WordPress Security Plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hardware Tokens not working in IE", on the site WordPress Support Forums:
    Okay, they fixed their IFRAME. It works with my Yubikey. However, where is their WP…

    8 months ago

  • Created a topic, Hardware Tokens not working in IE, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Google PageSpeed Module Apache and WP-FFPC, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "pre cache not working since update", on the site WordPress Support Forums:
    UpTimeRobot.com Pre-cache I belief works with Wp-Cron, which is triggered by traffic/site visits. No traffic,…

    1 year ago

  • Posted a reply to "Setting woocommerce", on the site WordPress Support Forums:
    PeterMolnar, Nothing wrong with the HTML comment. The confusion is the proper syntax to exlude…

    1 year ago

  • Posted a reply to "Using with Nginxcp", on the site WordPress Support Forums:
    Mataleo, It works on the latest WordPress. More than likely its a Plugin conflict. Sloppy…

    1 year ago

  • Posted a reply to "except url?", on the site WordPress Support Forums:
    ^/wp-|cart|checkout|my-account|shop|addons|blog

    1 year ago

  • Posted a reply to "WP-FFPC with Varnish Cache", on the site WordPress Support Forums:
    =)

    1 year ago

  • Posted a reply to "Apple ios browsers bug on Iphone & Ipad", on the site WordPress Support Forums:
    FIXED: .htaccess plugin waf firewall was blocking a java file. duo-wordpress/duo_web/Duo-Web-v1.bundled.min.js whitelist if you have…

    1 year ago

  • Created a topic, Apple ios browsers bug on Iphone & Ipad, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "25 thousand transients an hour", on the site WordPress Support Forums:
    Bot might be ddos attacking your server to crash it. Have you host check it…

    1 year ago

  • Posted a reply to "Add to Cart Button requires refresh in IE11", on the site WordPress Support Forums:
    Might also be a Java conflict. Off my top of my head. Using Chrome browser,…

    1 year ago

  • Posted a reply to "Speed up WooCommerce Admin", on the site WordPress Support Forums:
    Object cache should speed up the Admin. The problem is that it's also caching and…

    1 year ago

  • Posted a reply to "Setting woocommerce", on the site WordPress Support Forums:
    Code updated. Cart is dynamic and working. Check the HTML debug comments. Add the following:…

    1 year ago

  • Posted a reply to "Setting woocommerce", on the site WordPress Support Forums:
    I updated the code: ^/cart(.*) ^/checkout(.*) ^/my-account(.*) ^/addons(.*) ^/shop(.*) In Woo Commerce you can select…

    1 year ago

  • Posted a reply to "Setting woocommerce", on the site WordPress Support Forums:
    I tried these Expressions and they seem to be working.. /checkout/(.*) /my-account/(.*) /addons/(.*) The ?add-to-cart="…

    1 year ago

  • Posted a reply to "Setting woocommerce", on the site WordPress Support Forums:
    Peter, http://docs.woothemes.com/document/configuring-caching-plugins/ Exclude pages from caching: •Cart •My Account •Checkout •addons •?add-to-cart=" Most widget that…

    1 year ago

  • Posted a reply to "WP-FFPC with Varnish Cache", on the site WordPress Support Forums:
    Thanks for the answer. I setup the error checking with html tags and I see…

    1 year ago

  • Posted a reply to "Spurious error message? or buggy plugin update?", on the site WordPress Support Forums:
    Some people add that code to after the language and before the salts in the…

    1 year ago

  • Created a topic, WP-FFPC with Varnish Cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pre Caching- enable: shell_exec,exec,system,passthru, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "APCu Installed But NOT Recognized", on the site WordPress Support Forums:
    Fixed it. TUTORIAL Used command: install apcu-beta It installs but in my server setup, it…

    1 year ago

  • Created a topic, APCu Installed But NOT Recognized, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Purge Theme Setting", on the site WordPress Support Forums:
    How do I configure it? Do you have a working VLC where the button in…

    2 years ago

  • Created a topic, Purge Theme Setting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cache files are never deleted", on the site WordPress Support Forums:
    Garbage Collection works with wp-cron.php Its WP Pseudo Cron job script and not a Real…

    2 years ago

  • Created a topic, Sitemap Working But Not In Root, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    At least I'm helping create the FAQ with ways to troubleshoot and check for headers,…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    Nope. expose = off just turned off the php version. I could see Sessions being…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    Spoke to early, white screen

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    Followed this guide: http://www.danielmiessler.com/blog/changing-your-server-headers-using-varnish Added the following lines to my default config sub vcl_deliver {…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    I added it to NGinx and it wasn't it. I think its Varnish. I will…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    I got 3 entries about "Headers Already Sent".. array(1) { [0]=> string(24) "X-Powered-By: PHP/5.4.27" }…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    Instead of messing with Varnish or whitelisting IP's. I'm going to mess with Nginx config…

    2 years ago

  • Posted a reply to "VPS- Cent Os Install Help..", on the site WordPress Support Forums:
    Just thinking. Is their a custom code for the plugin so it could run without…

    2 years ago