WordPress.org

Profiles

RafaelDeJongh

  • Member Since: July 8th, 2014
  • @rafaeldejongh on WordPress.org
  • Find me on:

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    @jamiefryatt Why did you remove your post?

    10 hours ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    @mazedulislamkhan This is regarding your plugins hooks which are very badly documented. I don't see…

    14 hours ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    To clarify, I'm after adding a default image as a first entry in the og:image…

    1 day ago

  • Created a topic, Force default OG:Image, on the site WordPress.org Forums:
    So I've always used the following code snippet to forc…

    1 day ago

  • Posted a reply to Carousel Meta Information Removal, on the site WordPress.org Forums:
    Yea that's the exact thing, very annoying and really hope this won't be moved back…

    2 weeks ago

  • Posted a reply to Carousel Meta Information Removal, on the site WordPress.org Forums:
    I do need and use the carousel that's not what I'm asking. I just don't…

    2 weeks ago

  • Created a topic, Carousel Meta Information Removal, on the site WordPress.org Forums:
    I really dislike the way the meta-data is formatted: h…

    2 weeks ago

  • Posted a reply to Fatal error: require_once(): Failed opening required ‘autoloader.php’, on the site WordPress.org Forums:
    Still the same error after redownloading/reinstalling. No V1.1.1 to see yet.

    3 weeks ago

  • Created a topic, WP Rocket Combine Problem, on the site WordPress.org Forums:
    When using WP-Rocket's JS Combine functionality the ma…

    2 months ago

  • Posted a reply to File /refill, on the site WordPress.org Forums:
    Also having this problem, I do have honeypot enabled and I do like to keep…

    2 months ago

  • Posted a reply to 403 Error when using Flatsome’s admin options, on the site WordPress.org Forums:
    Aha perfect thanks for the fast reply and fix!

    2 months ago

  • Created a topic, 403 Error when using Flatsome’s admin options, on the site WordPress.org Forums:
    I'm using the Flatsome theme and whenever I use the to…

    2 months ago

  • Posted a reply to Sent HTML Mail, on the site WordPress.org Forums:
    Found out you can do this by adding the following rule to the following lines:…

    3 months ago

  • Created a topic, Sent HTML Mail, on the site WordPress.org Forums:
    I'm using this plugin for Approval of users through Wo…

    3 months ago

  • Posted a reply to Move Admon Menu Icon, on the site WordPress.org Forums:
    Not sure why this thread was never replied to or supported in anyway but after…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    A hotfix for this would probably to add the following piece of code inside the…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Okay thank you for the in depth information. On my test website, I've disabled all…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Yea I see, the pages indeed load super slow with this enabled, to be honest…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Here's a followup of your question: BPS UI|UX Debug: Scripts|Styles Dequeued Script Dequeued: sitepress-scripts Script…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Hmm yea I see what it does, that's some heavy nulling of the other scripts…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Having both Cloudflare and WP Rocket is a must for me to be honest, with…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Thanks once again for the fast reply. Here's a list of all the plugins: Regarding…

    4 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Thanks for the fast reply! It was indeed caused by WPML, after deactivating it, BPS…

    4 months ago

  • Created a topic, Plugin Display Problem after update?, on the site WordPress.org Forums:
    I just updated to the latest version of BPS 2.0 and it…

    4 months ago

  • Posted a reply to Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    Further investigation noted that the themes I was testing this on did had the body…

    4 months ago

  • Posted a reply to Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    Hi there Lamday, The website is: https://www.ddcare.be/ I have indeed set that it links to…

    4 months ago

  • Created a topic, Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    I noticed whenever I use the Mosaic Image Gallery that…

    4 months ago

  • Posted a reply to Move Admon Menu Icon, on the site WordPress.org Forums:
    This is still bothering me, anyone has any idea?

    4 months ago

  • Posted a reply to How to set in Livemesh accordion first panel open, on the site WordPress.org Forums:
    @Livemesh Thanks for the detailed reply, I was searching for this as well as I…

    4 months ago

  • Posted a reply to Error: invalid_scope, on the site WordPress.org Forums:
    Wow that's pretty vague, I was reading up to this and I was really losing…

    4 months ago

  • Posted a reply to Featured Image Size, on the site WordPress.org Forums:
    I am still in need of this, can anyone inform me more about it? Or…

    4 months ago

  • Posted a reply to Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    Might be with updating to the latest version and changing some settings, not sure how…

    5 months ago

  • Posted a reply to Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    Great thanks, not sure why it is there in the first place to be honest!

    5 months ago

  • Created a topic, Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    So I'm experiencing a problem where there's a little s…

    5 months ago

  • Created a topic, Move Admon Menu Icon, on the site WordPress.org Forums:
    Is there any way I can manually move the YITH icon fro…

    5 months ago

  • Created a topic, WooCommerce 3.x Compatibility, on the site WordPress.org Forums:
    Getting this error message with the latest version of …

    5 months ago

  • Posted a reply to Slowing down website page load., on the site WordPress.org Forums:
    I don't use the plugin anymore as it caused various loading issues, but yes everything…

    5 months ago

  • Created a topic, Tabs adding empty P tags, on the site WordPress.org Forums:
    I noticed that the Tabs Widget adds empty P tags like …

    5 months ago

  • Created a topic, Featured Image Size, on the site WordPress.org Forums:
    I'd like to use the full sized version of the image I …

    5 months ago

  • Created a topic, WooCommerce Customer Billing Address, on the site WordPress.org Forums:
    I am trying to add a VAT field to the Customer Billing…

    6 months ago

  • Posted a reply to Slowing down website page load., on the site WordPress.org Forums:
    @v1ao In general I personally find this plugin being rather obsolete as not much later…

    7 months ago

  • Posted a reply to Plain Text Password, on the site WordPress.org Forums:
    Yea with the message that's quite clear, it could be just a layer for non…

    8 months ago

  • Created a topic, HTML Tidy, on the site WordPress.org Forums:
    So I am on an Ubuntu server at Digitalocean and I'm tr…

    8 months ago

  • Posted a reply to HTML5 PDF Viewer – 403 Error, on the site WordPress.org Forums:
    Haha alrighty, thanks for the additional information. Let's hope in the near future people will…

    8 months ago

  • Posted a reply to HTML5 PDF Viewer – 403 Error, on the site WordPress.org Forums:
    Awesome thanks for the answer and explanation! This pretty much fixed the problem as expected.…

    8 months ago

  • Created a topic, Whole Site Down – 500 Error – After Update!!!, on the site WordPress.org Forums:
    After just updating to the latest 6.4.8 version my who…

    8 months ago

  • Created a topic, HTML5 PDF Viewer – 403 Error, on the site WordPress.org Forums:
    I'm getting a 403 error when using HTML5 PDF Viewer by…

    8 months ago

  • Posted a reply to SVI PRO Variations Gallery Question?, on the site WordPress.org Forums:
    Sweet thanks for letting me try this! This feature sure seems interesting, might consider purchasing…

    8 months ago

  • Posted a reply to SVI PRO Variations Gallery Question?, on the site WordPress.org Forums:
    Hmm I'm not able to login into backstage to test this feature out with the…

    8 months ago

Plugins

Themes