WordPress.org

Profiles

RafaelDeJongh

  • Member Since: July 8th, 2014
  • @rafaeldejongh on WordPress.org
  • Find me on:

  • Posted a reply to Are You Sure You Want to Do This, on the site WordPress.org Forums:
    @lothendriel For me I think my security keys were causing the errors. I first disabled…

    2 days ago

  • Posted a reply to Are You Sure You Want to Do This, on the site WordPress.org Forums:
    Fixed by making a new wp-config file!

    6 days ago

  • Created a topic, Are You Sure You Want to Do This, on the site WordPress.org Forums:
    So with the latest version installed of WordPress and …

    6 days ago

  • Posted a reply to Pagebuilder doesn’t parse Rosa Theme’s Shortcodes, on the site WordPress.org Forums:
    I tried that in the beginning to see if other text widgets would change anything…

    6 days ago

  • Posted a reply to Shortcode malfunctioning with SiteOrigin’s pagebuilder, on the site WordPress.org Forums:
    I went through all 39 pages of support threads here, and none have the term…

    6 days ago

  • Posted a reply to Pagebuilder doesn’t parse Rosa Theme’s Shortcodes, on the site WordPress.org Forums:
    Here's by the way the instructions regarding the shortcode: Maybe this could provide you some…

    1 week ago

  • Posted a reply to Pagebuilder doesn’t parse Rosa Theme’s Shortcodes, on the site WordPress.org Forums:
    @alexgso I did this before already but without any success. As the theme actually provides…

    1 week ago

  • Posted a reply to Shortcode malfunctioning with SiteOrigin’s pagebuilder, on the site WordPress.org Forums:
    @natewr As I'm only using the shortcode, I've already removed the "booking page" as it…

    1 week ago

  • Posted a reply to Pagebuilder doesn’t parse Rosa Theme’s Shortcodes, on the site WordPress.org Forums:
    @alexgso Without paragraphs enabled it looks like this: https://i.imgur.com/peR68zu.png I've duplicated the page so you…

    1 week ago

  • Created a topic, Pagebuilder doesn’t parse Rosa Theme’s Shortcodes, on the site WordPress.org Forums:
    So I just installed SiteOrigin to replace Gridable tha…

    1 week ago

  • Created a topic, Shortcode malfunctioning with SiteOrigin’s pagebuilder, on the site WordPress.org Forums:
    So I'm setting up reservation page and switched over t…

    1 week ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    @mazedulislamkhan That's the thing, your API's page is not properly documented, lots of lacking actions…

    2 months ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    @jamiefryatt Why did you remove your post?

    2 months ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    @mazedulislamkhan This is regarding your plugins hooks which are very badly documented. I don't see…

    2 months ago

  • Posted a reply to Force default OG:Image, on the site WordPress.org Forums:
    To clarify, I'm after adding a default image as a first entry in the og:image…

    2 months ago

  • Created a topic, Force default OG:Image, on the site WordPress.org Forums:
    So I've always used the following code snippet to forc…

    2 months ago

  • Posted a reply to Carousel Meta Information Removal, on the site WordPress.org Forums:
    Yea that's the exact thing, very annoying and really hope this won't be moved back…

    2 months ago

  • Posted a reply to Carousel Meta Information Removal, on the site WordPress.org Forums:
    I do need and use the carousel that's not what I'm asking. I just don't…

    2 months ago

  • Created a topic, Carousel Meta Information Removal, on the site WordPress.org Forums:
    I really dislike the way the meta-data is formatted: h…

    2 months ago

  • Posted a reply to Fatal error: require_once(): Failed opening required ‘autoloader.php’, on the site WordPress.org Forums:
    Still the same error after redownloading/reinstalling. No V1.1.1 to see yet.

    3 months ago

  • Created a topic, WP Rocket Combine Problem, on the site WordPress.org Forums:
    When using WP-Rocket's JS Combine functionality the ma…

    4 months ago

  • Posted a reply to File /refill, on the site WordPress.org Forums:
    Also having this problem, I do have honeypot enabled and I do like to keep…

    4 months ago

  • Posted a reply to 403 Error when using Flatsome’s admin options, on the site WordPress.org Forums:
    Aha perfect thanks for the fast reply and fix!

    4 months ago

  • Created a topic, 403 Error when using Flatsome’s admin options, on the site WordPress.org Forums:
    I'm using the Flatsome theme and whenever I use the to…

    4 months ago

  • Posted a reply to Sent HTML Mail, on the site WordPress.org Forums:
    Found out you can do this by adding the following rule to the following lines:…

    5 months ago

  • Created a topic, Sent HTML Mail, on the site WordPress.org Forums:
    I'm using this plugin for Approval of users through Wo…

    5 months ago

  • Posted a reply to Move Admon Menu Icon, on the site WordPress.org Forums:
    Not sure why this thread was never replied to or supported in anyway but after…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    A hotfix for this would probably to add the following piece of code inside the…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Okay thank you for the in depth information. On my test website, I've disabled all…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Yea I see, the pages indeed load super slow with this enabled, to be honest…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Here's a followup of your question: BPS UI|UX Debug: Scripts|Styles Dequeued Script Dequeued: sitepress-scripts Script…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Hmm yea I see what it does, that's some heavy nulling of the other scripts…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Having both Cloudflare and WP Rocket is a must for me to be honest, with…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Thanks once again for the fast reply. Here's a list of all the plugins: Regarding…

    6 months ago

  • Posted a reply to Plugin Display Problem after update?, on the site WordPress.org Forums:
    Thanks for the fast reply! It was indeed caused by WPML, after deactivating it, BPS…

    6 months ago

  • Created a topic, Plugin Display Problem after update?, on the site WordPress.org Forums:
    I just updated to the latest version of BPS 2.0 and it…

    6 months ago

  • Posted a reply to Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    Further investigation noted that the themes I was testing this on did had the body…

    6 months ago

  • Posted a reply to Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    Hi there Lamday, The website is: https://www.ddcare.be/ I have indeed set that it links to…

    6 months ago

  • Created a topic, Mosaic Image Gallery – Prevent to top scroll, on the site WordPress.org Forums:
    I noticed whenever I use the Mosaic Image Gallery that…

    6 months ago

  • Posted a reply to Move Admon Menu Icon, on the site WordPress.org Forums:
    This is still bothering me, anyone has any idea?

    6 months ago

  • Posted a reply to How to set in Livemesh accordion first panel open, on the site WordPress.org Forums:
    @Livemesh Thanks for the detailed reply, I was searching for this as well as I…

    6 months ago

  • Posted a reply to Error: invalid_scope, on the site WordPress.org Forums:
    Wow that's pretty vague, I was reading up to this and I was really losing…

    6 months ago

  • Posted a reply to Featured Image Size, on the site WordPress.org Forums:
    I am still in need of this, can anyone inform me more about it? Or…

    6 months ago

  • Posted a reply to Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    Might be with updating to the latest version and changing some settings, not sure how…

    7 months ago

  • Posted a reply to Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    Great thanks, not sure why it is there in the first place to be honest!

    7 months ago

  • Created a topic, Smiley Image at bottom of site stats problem!, on the site WordPress.org Forums:
    So I'm experiencing a problem where there's a little s…

    7 months ago

  • Created a topic, Move Admon Menu Icon, on the site WordPress.org Forums:
    Is there any way I can manually move the YITH icon fro…

    7 months ago

  • Created a topic, WooCommerce 3.x Compatibility, on the site WordPress.org Forums:
    Getting this error message with the latest version of …

    7 months ago

  • Posted a reply to Slowing down website page load., on the site WordPress.org Forums:
    I don't use the plugin anymore as it caused various loading issues, but yes everything…

    7 months ago

  • Created a topic, Tabs adding empty P tags, on the site WordPress.org Forums:
    I noticed that the Tabs Widget adds empty P tags like …

    7 months ago

Plugins

Themes