WordPress.org

Profiles

radi_v

  • Member Since: April 27th, 2012
  • Troy, MI
  • www.raplaying.com
  • Web Developer at Carbon Media Group
  • @radi_v on WordPress.org, @radi on Slack
  • Find me on:

Bio/Description

Web Developer

  • Posted a reply to Template email, on the site WordPress.org Forums:
    I am happy you like the idea. Please let me know where I can find…

    6 months ago

  • Created a topic, Template email, on the site WordPress.org Forums:
    I searched this plugin page and the FAQ page on the ht…

    6 months ago

  • Posted a reply to Update the changelog, on the site WordPress.org Forums:
    Awesome! You mean 1.23 and 1.24 Would you also please revert the order of the…

    6 months ago

  • Created a topic, Update the changelog, on the site WordPress.org Forums:
    Please update the change log!

    6 months ago

  • Created a topic, iOS app is being blocked, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin if you do not use the iOS app, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Would you add Twitch to the list?, on the site WordPress Support Forums:
    Nice! Any major changes I should be worried about? :)

    2 years ago

  • Posted a reply to Would you add Twitch to the list?, on the site WordPress Support Forums:
    When is that coming out?

    2 years ago

  • Created a topic, Warning: in_array() expects parameter 2 to be array, string given, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to PHP Warning: in_array() expects parameter 2 to be array, on the site WordPress Support Forums:
    Thank you for the fix, Denis Lam! Frank Bültge, for your information I was having…

    2 years ago

  • Posted a reply to Getting invalid contest, on the site WordPress Support Forums:
    Is the contest ID matching the shortcode ID?

    2 years ago

  • Posted a reply to Update the changelog for v0.5.5.1, on the site WordPress Support Forums:
    Sounds good. Thank you for the update

    2 years ago

  • Posted a reply to Update the changelog for v0.5.5.1, on the site WordPress Support Forums:
    It is still showing the old changelog. Is it possible to fix? Do you need…

    2 years ago

  • Posted a reply to MysqlError: MySQL server has gone away, on the site WordPress Support Forums:
    Please delete is a duplicate issue

    2 years ago

  • Created a topic, MysqlError: MySQL server has gone away, on the site WordPress Support Forums

    2 years ago

  • Created a topic, MysqlError: MySQL server has gone away, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update the changelog for v0.5.5.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changelog for 2015.0426, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Rename a Feed name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin does not work anymore since 5.3.1. update, on the site WordPress Support Forums:
    Thank you very much @KirkM. I wish Yoast would clear all bug ones and for…

    3 years ago

  • Created a topic, Would you add Twitch to the list?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Is it safe to update the plugin to version 5.2.8?, on the site WordPress Support Forums:
    No, wait for the next version. @Ipstenu are you sure? What version of WP and…

    3 years ago

  • Created a topic, Breaks admin toolbar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Admin bar disappeared on pages after 4.1 Update, on the site WordPress Support Forums:
    So I finally decided to turn off all plugins and try to see if one…

    3 years ago

  • Posted a reply to Admin bar disappeared on pages after 4.1 Update, on the site WordPress Support Forums:
    It is not the footer, I can see the "Proudly powered by WordPress" in it.…

    3 years ago

  • Posted a reply to Admin bar disappeared on pages after 4.1 Update, on the site WordPress Support Forums:
    I am having the same issue, but I am not using any caching plugin and…

    3 years ago

  • Posted a reply to Q: Does the plugin play well with WP MU sites?, on the site WordPress Support Forums:
    It seems to be working fine for now. Will let you know if I encounter…

    3 years ago

  • Posted a reply to The following plugins might cause (open graph) issues with Yoast WordPress SEO:, on the site WordPress Support Forums:
    Sounds good, Thank you!

    3 years ago

  • Created a topic, The following plugins might cause (open graph) issues with Yoast WordPress SEO:, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Q: Does the plugin play well with WP MU sites?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin crashes WP 4.0.1 with Fatal error: require_once(), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does the plugin work on WordPress Multisite?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please update the changelog, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Images are not opening in a lightbox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to if (! empty( $attr['type']) && $attr['type'] == 'native') BUG , on the site WordPress Support Forums:
    Updated. Please see my other ticket.

    3 years ago

  • Posted a reply to if (! empty( $attr['type']) && $attr['type'] == 'native') BUG, on the site WordPress Support Forums:
    Updated. Please see my other ticket.

    3 years ago

  • Created a topic, if (! empty( $attr['type']) && $attr['type'] == 'native') BUG , on the site WordPress Support Forums

    3 years ago

  • Created a topic, if (! empty( $attr['type']) && $attr['type'] == 'native') BUG , on the site WordPress Support Forums

    3 years ago

  • Created a topic, if (! empty( $attr['type']) && $attr['type'] == 'native') BUG, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to This plugin on GitHub, on the site WordPress Support Forums:
    https://github.com/rvarbanov That is my public github account.

    3 years ago

  • Created a topic, This plugin on GitHub, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to embed_oembed_html filter doesn't work, on the site WordPress Support Forums:
    @WalletStation Try changing your code to this: add_filter( 'embed_oembed_html', 'tdd_oembed_filter', 99, 4 ) ; function…

    3 years ago

  • Created a topic, Embed Ooyala players, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Running shortcode inside the content with AJAX, on the site WordPress Support Forums:
    Yes, that worked. I had to use an interval in my success part of the…

    3 years ago

  • Created a topic, Running shortcode inside the content with AJAX, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Media Library images not displaying, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Constant USER_AGENT already defined, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Non-static method GDSRDBMulti::get_multisets_for_auto_insert() should not be cal, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Non-static method FeedWordPress::diagnostic_on() should not be called statically, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media Library images not displaying, on the site WordPress Support Forums:
    Any updates on this?

    3 years ago

Plugins