WordPress.org

Profiles

rad1964

Profile picture of rad1964
  • Member Since: July 16th, 2012
  • Find me on:

  • Created a topic, Localhost and Domain Mapping, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Port number 8080 is in URL of local WP install, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Missing database tables in a new install", on the site WordPress Support Forums:
    HostPuma, I added myself to the users and granted myself all privileges, so that was…

    2 months ago

  • Posted a reply to "Missing database tables in a new install", on the site WordPress Support Forums:
    I went into phpmyadmin and decided to just delete the database and try again, this…

    2 months ago

  • Posted a reply to "Missing database tables in a new install", on the site WordPress Support Forums:
    Error establishing a database connection

    2 months ago

  • Created a topic, Missing database tables in a new install, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Excessive log files", on the site WordPress Support Forums:
    ADMIN, I need to edit my original post to scrub IP addresses!~!!!!! please delete the…

    2 months ago

  • Created a topic, Excessive log files, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP install in VirtualBox - last step eludes me", on the site WordPress Support Forums:
    Yes LAMP is installed on the VirtualBox. The network interfaces are as follows: 1 -…

    3 months ago

  • Created a topic, WP install in VirtualBox - last step eludes me, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Seems to work in 4.0.1 and 4.1.1, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Can a WordPress site be accessed using a split DNS?", on the site WordPress Support Forums:
    Compatible up to: 4.0.2

    3 months ago

  • Posted a reply to "Can a WordPress site be accessed using a split DNS?", on the site WordPress Support Forums:
    I do not see any domain mapping plugin compatible with 4.1.1 This one hasn't been…

    3 months ago

  • Created a topic, Can a WordPress site be accessed using a split DNS?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error adding any new page to the site", on the site WordPress Support Forums:
    I just hid my wordpress root folder and substituted it with a fresh wordpress folder,…

    4 months ago

  • Posted a reply to "Error adding any new page to the site", on the site WordPress Support Forums:
    ignore that last post, was putting in in a different thread.

    4 months ago

  • Posted a reply to "Archiving multiple site on a Multisite install", on the site WordPress Support Forums:
    thanks for feedback. I have blog-suspended.php working for me now :) rad1964

    4 months ago

  • Posted a reply to "Error adding any new page to the site", on the site WordPress Support Forums:
    Yup, I already have a blog-suspended.php in action Thanks for the replies.

    4 months ago

  • Posted a reply to "Error adding any new page to the site", on the site WordPress Support Forums:
    I only tried a solution to edit the funtion.php in my theme, not in a…

    4 months ago

  • Created a topic, Error adding any new page to the site, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Archiving multiple site on a Multisite install, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Disables visual editor as stated..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Stop br from disapearing when toggling between editors, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Help! Too many photo and video gallery plugins; need advice", on the site WordPress Support Forums:
    Gallery Short Code

    3 years ago

  • Posted a reply to "Help! Too many photo and video gallery plugins; need advice", on the site WordPress Support Forums:
    Use the native gallery within WordPress. [gallery columns="4" size="thumbnails" include="332,333,334,335,336,337,338,339,340,341,342,343,344,345"] The include numbers are simply…

    3 years ago

  • Posted a reply to "[Plugin: Ninja Forms Lite] help text (aka tooltip) on hover displays below the page", on the site WordPress Support Forums:
    Well I changed the color scheme from blackj to blue and it fixed itself... odd.…

    3 years ago

  • Created a topic, [Plugin: Ninja Forms Lite] help text (aka tooltip) on hover displays below the page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Cardoza WordPress Poll] Can not add poll in WP MS", on the site WordPress Support Forums:
    ok, thanks for your input sergeyzimin, unfortunately I have 0 access to the server that…

    3 years ago

  • Posted a reply to "[Plugin: Cardoza WordPress Poll] Can not add poll in WP MS", on the site WordPress Support Forums:
    Isn't there a poll plugin that works out of the box for wordpress multi sites?

    3 years ago

  • Posted a reply to "[Plugin: Cardoza WordPress Poll] Can not add poll in WP MS", on the site WordPress Support Forums:
    I am speaking of the wordpress-poll plugin not the wp-polls plugin as the wordpress-poll plugin…

    3 years ago

  • Posted a reply to "[Plugin: Cardoza WordPress Poll] Can not add poll in WP MS", on the site WordPress Support Forums:
    I am also on a multisite. Does this plugin work on MS?

    3 years ago

  • Posted a reply to "[Plugin: Cardoza WordPress Poll] Can not add poll in WP MS", on the site WordPress Support Forums:
    I can not add a poll, although everything seems to be set up including the…

    3 years ago