WordPress.org

Profiles

rachellucie

Profile picture of rachellucie
  • Member Since: May 29th, 2012
  • Hebden Bridge, UK
  • blog.rachellucie.co.uk
  • Jewellery Designer / Maker at Rachel Lucie Jewellery Designs
  • @rachellucie on WordPress.org
  • Find me on:

Bio/Description

jewellery designer, blogger, photographer

  • Created a topic, EVERY time Jetpack updates, it breaks., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Plugin deactivated itself and now doesn't work", on the site WordPress Support Forums:
    Well this is really strange but I just checked and the widgets have disappeared. So…

    2 months ago

  • Posted a reply to "Plugin deactivated itself and now doesn't work", on the site WordPress Support Forums:
    Hi, It's http://blog.rachellucie.co.uk. Sorry, I haven't tried to recreate the codes, they were working fine…

    2 months ago

  • Posted a reply to "Plugin deactivated itself and now doesn't work", on the site WordPress Support Forums:
    Hi, Yes sure, it's rachellucie.myshopify.com. Cheers

    2 months ago

  • Created a topic, Plugin deactivated itself and now doesn't work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error Details: The Jetpack server was unable to communicate with your site", on the site WordPress Support Forums:
    same here - and since the staff are unavailable in the forum until 21st October,…

    7 months ago

  • Posted a reply to "3.4.1 cannot be installed or activated correctly", on the site WordPress Support Forums:
    Hi Jeremy, Thanks so much for not only the comprehensive instructions - but also the…

    10 months ago

  • Posted a reply to "3.4.1 cannot be installed or activated correctly", on the site WordPress Support Forums:
    Hi Jeremy, I have done that several times, I have tried deactivating all other plugins,…

    10 months ago

  • Created a topic, 3.4.1 cannot be installed or activated correctly, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Add logo to Tonal Theme", on the site WordPress Support Forums:
    Hi guys, Thanks! I'm going to use paulwpxp's method - would you be able to…

    12 months ago

  • Posted a reply to "Add logo to Tonal Theme", on the site WordPress Support Forums:
    I've made a workaround by creating a header image incorporating what I wanted, still interested…

    12 months ago

  • Created a topic, Add logo to Tonal Theme, on the site WordPress Support Forums

    12 months ago

  • Created a topic, web forwarding vs domain mapping, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Single category on homepage, pagination issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "strange code showing in feed posts and blog page", on the site WordPress Support Forums:
    Hi Allen, The 2 feeds are: http://feeds.feedblitz.com/rachellucietumblr http://feeds.feedblitz.com/rachellucie Both are showing the same stray code…

    2 years ago

  • Created a topic, strange code showing in feed posts and blog page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Since upgrade circles show squashed pictures", on the site WordPress Support Forums:
    Hi wojtek73, yes, even though I still love spun, the amount of changes I had…

    2 years ago

  • Created a topic, Since upgrade circles show squashed pictures, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    Hi Andrew, I didn't come back to you because I found that there was some…

    2 years ago

  • Posted a reply to "Spun - site.description appearing in homepage content", on the site WordPress Support Forums:
    I am also interested in this. I had the old version of the theme which…

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    I had lots of tweaks to change colours, fonts, opacities of the menus, text styles…

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    ah, that certainly worked, so the child theme is working. Do you need to see…

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    there is 'vault press' included - but I don't have that activated.

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    no, unless that is something included in jetpack?

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    Hi Andrew, the link is the 'theme uri' that you can see in the child…

    2 years ago

  • Posted a reply to "Upgraded Spun theme, now child theme not working", on the site WordPress Support Forums:
    Any ideas on this one? (I'm not just bumping it - for some reason I…

    2 years ago

  • Created a topic, Upgraded Spun theme, now child theme not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with submenus in Chrome", on the site WordPress Support Forums:
    Hi I just wanted to add to this thread that I had a mysterious problem…

    2 years ago

  • Created a topic, why does this picture upload MASSIVE?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error on line 500 after upgrade to 3.6", on the site WordPress Support Forums:
    I did, thanks, but it didn't work. I managed it last time, but this time…

    3 years ago

  • Created a topic, Fatal error on line 500 after upgrade to 3.6, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal Error during update to 3.6 (undefined function)", on the site WordPress Support Forums:
    Hi pumka, Can you explain how I find that file using ftp? I am not…

    3 years ago

  • Posted a reply to "Why is my logo blurry?", on the site WordPress Support Forums:
    perfect, thank you! I didn't realise I needed to actually remove it totally. So I…

    3 years ago

  • Posted a reply to "Why is my logo blurry?", on the site WordPress Support Forums:
    I've created the following functions.php in the child-theme: <?php /** * Change default custom header…

    3 years ago

  • Posted a reply to "Why is my logo blurry?", on the site WordPress Support Forums:
    I have now definitely got the same file showing! it will show a different database,…

    3 years ago

  • Posted a reply to "Why is my logo blurry?", on the site WordPress Support Forums:
    Good point, I had got confused and did have 2 versions loaded. However, I have…

    3 years ago

  • Posted a reply to "Why is my logo blurry?", on the site WordPress Support Forums:
    did anyone have any ideas on this? To be clear, the exact same file is…

    3 years ago

  • Created a topic, Why is my logo blurry?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Move the back/forward navigation", on the site WordPress Support Forums:
    I found my own solution to this that suits me - I am using the…

    3 years ago

  • Posted a reply to "Having thumbnails and text", on the site WordPress Support Forums:
    this is great. However, I have a question. I take it I create a new…

    3 years ago

  • Posted a reply to "Move Like Button", on the site WordPress Support Forums:
    Hi, Thanks for the quick response and the info. I have straight away implemented the…

    3 years ago

  • Posted a reply to "Remove search box on left on all blog pages", on the site WordPress Support Forums:
    Hi, Yes I do have the @import etc part, and the child theme is working.…

    3 years ago

  • Created a topic, Move the back/forward navigation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "When using static page, blog page not working", on the site WordPress Support Forums:
    Hi paulwpxp, yes, thanks Paul, this solved it :)

    3 years ago

  • Posted a reply to "Remove search box on left on all blog pages", on the site WordPress Support Forums:
    Hi there, Thanks for the reply, I did as you suggested, but it's not solved…

    3 years ago

  • Created a topic, Move Like Button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "static front page with separate blog page", on the site WordPress Support Forums:
    I added exactly that via ftp to a blank php file, and it places this…

    3 years ago

  • Created a topic, When using static page, blog page not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "static front page with separate blog page", on the site WordPress Support Forums:
    right, thanks. Is all the code required for the child functions.php in that snippet you…

    3 years ago

  • Posted a reply to "static front page with separate blog page", on the site WordPress Support Forums:
    thanks :) I went back to a default, and hey presto, fixed, so I'm guessing…

    3 years ago

Plugins

  • Brankic Photostream Widget

  • FeedWordPress

  • MailChimp Widget

  • Sociable

  • WP RSS Aggregator

  • WPtouch Mobile Plugin