WordPress.org

Profiles

rachelexodus

Profile picture of rachelexodus
  • Member Since: January 24th, 2013
  • @rachelexodus on WordPress.org
  • Find me on:

  • Created a topic, Search is Finally Over!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show User Event RSVP's, on the site WordPress Support Forums:
    Cool, thanks! Just added a feature request (https://github.com/barryhughes/event-rocket/issues/24) and will test out above code in…

    2 years ago

  • Created a topic, Show User Event RSVP's, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hook into Update User Meta, on the site WordPress Support Forums:
    Thanks s1r0n! Not sure I'd know enough to be able to plug it into the…

    2 years ago

  • Posted a reply to Custom mailchimp fields sync ?, on the site WordPress Support Forums:
    Just a "me too", but I need to sync users to a mailchimp group based…

    2 years ago

  • Created a topic, Hook into Update User Meta, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can one change the Gmedia order ID?, on the site WordPress Support Forums:
    I spoke too soon... Found a hack using the last modified order- just went through…

    3 years ago

  • Posted a reply to Can one change the Gmedia order ID?, on the site WordPress Support Forums:
    Is there a way to do this on the back-end right now without messing things…

    3 years ago

  • Posted a reply to Email Button Not Sending Email, on the site WordPress Support Forums:
    So, now clicking on the email button opens Outlook, which I suppose means that the…

    3 years ago

  • Created a topic, Add Information About Support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot Install Plugins via WordPress UI when Tile Builder Installed, on the site WordPress Support Forums:
    Just found the register link on your site. I really wish that this was more…

    3 years ago

  • Posted a reply to Cannot Install Plugins via WordPress UI when Tile Builder Installed, on the site WordPress Support Forums:
    I tried email the support team at support@crosstec.de, and got an automated email saying that…

    3 years ago

  • Created a topic, Email Button Not Sending Email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Disable author/user sitemap not working, on the site WordPress Support Forums:
    I'm having the same issue.

    3 years ago

  • Created a topic, Case Sensitive site URL, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't login to site, directed to "not found" page, on the site WordPress Support Forums:
    So, I tried several things on Better WP Security, and nothing really worked. Then I…

    3 years ago

  • Posted a reply to Can't login to site, directed to "not found" page, on the site WordPress Support Forums:
    Yes to all of the above. So I found that if I erase all of…

    3 years ago

  • Posted a reply to Can't login to site, directed to "not found" page, on the site WordPress Support Forums:
    3.7.1 This is a live site, so I'd like to save disabling plugins and changing…

    3 years ago

  • Created a topic, Can't login to site, directed to "not found" page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot Install Plugins via WordPress UI when Tile Builder Installed, on the site WordPress Support Forums:
    Any update on this?

    3 years ago

  • Posted a reply to Cannot install plugins, Bluehost and WordPress 3.7.1, on the site WordPress Support Forums:
    Ahh, yep. Should have tried that first. Tile Builder plugin is causing the issue. Going…

    3 years ago

  • Posted a reply to Cannot Install Plugins via WordPress UI when Tile Builder Installed, on the site WordPress Support Forums:
    BTW, I found that it was this particular plugin causing this issue because I disabled…

    3 years ago

  • Created a topic, Cannot Install Plugins via WordPress UI when Tile Builder Installed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot install plugins, Bluehost and WordPress 3.7.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best Backup Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom Page for Zero Posts in a Category, on the site WordPress Support Forums:
    Sorry for the delayed response... I'm using a custom theme created via Artisteer. I did…

    4 years ago

  • Created a topic, Custom Page for Zero Posts in a Category, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Stuck in maintenance mode when updating plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Site not showing when logged in, on the site WordPress Support Forums:
    I'm having the same issue here. Changing to default theme doesn't fix the problem.

    4 years ago

  • Created a topic, Great Security, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Easy Slider not working with 3.5, on the site WordPress Support Forums:
    I've found a workaround for this until the plugin is updated. Add images in the…

    4 years ago

Plugins