WordPress.org

Profiles

Warren

Profile picture of Warren
  • Member Since: January 24th, 2010
  • @rabbitwordpress on WordPress.org
  • Find me on:

  • Created a topic, Nothing in Dashboard after Activation, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Really Handy Tool, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Show More than 10 Variations Per Page In WooCommerce Admin", on the site WordPress Support Forums:
    Hi Mike, This worked perfectly thank you so much! I increased it to 25 :…

    2 months ago

  • Posted a reply to "Looks Great but Backend is Awful", on the site WordPress Support Forums:
    Hi Sona, Yes thanks I figured that out after I wrote the review above, so…

    2 months ago

  • Created a topic, Looks Great but Backend is Awful, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WYSIWYG Not Working", on the site WordPress Support Forums:
    I used another plugin in the end.

    2 months ago

  • Posted a reply to "SKU being put in inventory", on the site WordPress Support Forums:
    I have a client who isn't happy about this too! Is there a custom function…

    2 months ago

  • Posted a reply to "Product List with Add to Basket in Product Tab", on the site WordPress Support Forums:
    Hi Caleb, Thats great thanks, I will take a look at that. Best regards Warren

    2 months ago

  • Created a topic, Product List with Add to Basket in Product Tab, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to remove WPAUTOP in WYSIWYG", on the site WordPress Support Forums:
    Hi Matt, Thanks for getting back to me :) Perfect, I just tried the "Source…

    3 months ago

  • Posted a reply to "Custom Fields not showing on Posts", on the site WordPress Support Forums:
    Hi Teodor, Thank you for your reply and link. I ended up using Custom Field…

    3 months ago

  • Created a topic, Works Just like it says, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to remove WPAUTOP in WYSIWYG, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not Showing on Post Template, on the site WordPress Support Forums

    3 months ago

  • Created a topic, SUPERB, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom Fields not showing on Posts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Blocked Plug-in for YouTube embed & Shortcodes not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WYSIWYG Not Working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, OUTSTANDING - 5 Stars!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Simply Superb, on the site WordPress Support Forums

    8 months ago

  • Created a topic, SUPERB, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Perfect & So Easy to Use, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to add Pages to the index, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Include Posts in listings, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Brilliant, Nice Work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide tax price suffix on some products?", on the site WordPress Support Forums:
    Hi OPTB, I'm afraid the only way I could do was with CSS like this…

    1 year ago

  • Created a topic, Superb Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, AMAZING PLUGIN, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wow, So Simple its Amazing!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works with WooCommerce - Nice!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide tax price suffix on some products?", on the site WordPress Support Forums:
    Hi Joey, I have the same issue! I have some food products that require VAT…

    1 year ago

  • Created a topic, Is it possible to customise the Product Print Sheet?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Really Well, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Outstanding!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pure Brilliance!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works Perfectly with WooCommerce, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pages Not Working since Migration, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Working on v 4.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Brilliant it Works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sorry this simply didn't work!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "based on date", on the site WordPress Support Forums:
    I couldn't get Post Expirator to work! :-(

    2 years ago

  • Posted a reply to "Placeholder html?", on the site WordPress Support Forums:
    Hi @drtonyb, any chance you might explain how you did this please? I'm also trying…

    2 years ago

  • Created a topic, BRILLIANT, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Woocommerce: Sort by product tags?", on the site WordPress Support Forums:
    @tderosier did you find a solution to this?

    2 years ago

  • Posted a reply to "Title Attribute on Links in Recent Posts Widget", on the site WordPress Support Forums:
    BTW I just noticed my post has been changed somehow, it should read "in functions.php"…

    2 years ago