WordPress.org

Profiles

  • Member Since: September 14th, 2013
  • Find me on:
  • Posted a reply to No Sheets showing, on the site WordPress.org Forums:
    You're 100% correct. Your plugin is rock solid. Apparently the admin user on the site…

    2 weeks ago

  • Created a topic, No Sheets showing, on the site WordPress.org Forums:
    I can add, edit, etc. but on the user side clicking on…

    2 weeks ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Google issue tracker has this as a solve: https://issuetracker.google.com/issues/113559504 But it seems as if this…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Thank you..

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I've implemented the 100 count, and somehow the css changes worked again - less than…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    New problems...selecting an album thumbnail from site creates a spinning pinwheel which never loads the…

    2 months ago

  • Created a topic, Filter Google Albums by Date?, on the site WordPress.org Forums:
    My sites have albums organized by year. Will a filer a…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I've changed that and still have the same behavior...

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I did add the !important parameter to the z-index because the gallery was again showing…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    You are correct, and nothing happened OTHER than additional albums were added to google account.

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Yes, but let me remove the pw... https://www.swimminwomen.com/photos-and-videos-2/

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Yes, so the gallery stays over the top.

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    PS: here is the code in the child theme which drives the gallery popup z-index:…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I've encountered a situation where the photos show "under" the popup when they are selected.…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    100% Resolved. Thanks again.

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Thank you for all your help. Again, this is a great solution and your persistence…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I still have the grid behind the album cover and page header, plus loss of…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Also, in Firefox the images in the grid are not selectable, and all page navigation…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Added to child theme...no difference. I'm pretty sure it's related to the code being within…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I'll try to add to child theme...

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Unable to save due to "2 invalid settings." Not sure what that from...

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Will do, it's run via Cloudflare so it may have a cached version. It's off…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I'm going to temporarily remove the password protection (I've disabled the popup): here is the…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    I've tried the solution but it does not work. Likely it's particular to my implementation…

    2 months ago

  • Posted a reply to Default Google Photo View, on the site WordPress.org Forums:
    Yes, that layout is what I'm hoping for, but will the photos show after clicking…

    2 months ago

  • Created a topic, Great for Automated Gallery Creation, on the site WordPress.org Forums:
    I've implemented this on a site where users add new Go…

    2 months ago

  • Created a topic, Default Google Photo View, on the site WordPress.org Forums:
    Hi, if I can PM you I'll share page link. Generically,…

    2 months ago

  • Posted a reply to WP Offload S3 Lite multisite, on the site WordPress.org Forums:
    @ianmjones Is there any roadmap that would allow Offload to direct subsite assets to a…

    2 months ago

  • Created a topic, PDF cuts off bottom rows, on the site WordPress.org Forums:
    Hi, When choosing the pdf button (from the TataTables …

    3 months ago

  • Posted a reply to Admin and Closed Group, on the site WordPress.org Forums:
    Great, thanks for the follow-up. Hopefully groups will come back, but then I understand why…

    4 months ago

  • Created a topic, Admin and Closed Group, on the site WordPress.org Forums:
    I am one of three admins on a closed group page, the t…

    4 months ago

  • Posted a reply to Plugin not accessable, on the site WordPress.org Forums:
    Never mind. Just disabled and then reenabled the plugin, seems to have cleared the issue.

    8 months ago

  • Created a topic, Plugin not accessable, on the site WordPress.org Forums:
    Yikes, I've installed the plugin. Configured two sampl…

    8 months ago

  • Posted a reply to Will this work under PHP 7.0 and above?, on the site WordPress.org Forums:
    Related, is there a way to "import" existing sheets to new sheets created in PTA?…

    8 months ago

  • Posted a reply to Will this work under PHP 7.0 and above?, on the site WordPress.org Forums:
    Great! The other plug in breaks under 7.0 but reverting back to 5.6 "fixed," not…

    8 months ago

  • Created a topic, Will this work under PHP 7.0 and above?, on the site WordPress.org Forums:
    I'm using another plugin with similar functionality...…

    8 months ago

  • Created a topic, Will NOT work with PHP 7.0 and above, on the site WordPress.org Forums:
    This plugin will NOT work with PHP version 7.0 and abo…

    8 months ago

  • Created a topic, Front End Showing – Individual Sheets Not, on the site WordPress.org Forums:
    Front end sheets are showing (the page with short code…

    8 months ago

  • Created a topic, Custom Fields Problem, on the site WordPress.org Forums:
    After creating a custom field, the default action is t…

    11 months ago

  • Created a topic, Set it and forget it, on the site WordPress.org Forums:
    Normally would not recommend set it and forget it, but…

    2 years ago

  • Posted a reply to harmful code duplicator 1.1.20, on the site WordPress.org Forums:
    I'm getting the same response from my host (A2 Hosting). Patchman is throwing the flag…

    2 years ago

  • Posted a reply to After Updating, posite activation Failed, on the site WordPress.org Forums:
    Depending on your host account, you can typically find the PHP version under software or…

    2 years ago

  • Posted a reply to Plugin broken due update to recent Version – syntax error in ib_autolink.php, on the site WordPress.org Forums:
    I had the same issue and my hosting account runs PHP 5.3.29. Just an FYI…

    2 years ago

  • Posted a reply to sadly not working at all, on the site WordPress.org Forums:
    I'm hazarding a guess. If you're working on a live website (please try local sites…

    2 years ago