WordPress.org

Profiles

  • Member Since: January 28th, 2015
  • Find me on:
  • Created a topic, Wprocket, on the site WordPress.org Forums:
    Hi, i am wondering if there is any update on blackhole…

    1 year ago

  • Created a topic, How to edit. You Had Already Rated This Post. Post ID #111., on the site WordPress.org Forums:
    Hi, as the title suggest, I can't find the location to…

    1 year ago

  • Created a topic, Only able to search Post but no Page, on the site WordPress.org Forums:
    Hi, checked both Post and Page and there is no issue w…

    2 years ago

  • Created a topic, Good Support., on the site WordPress.org Forums:
    Very very good support. They helped me even on a Sunda…

    2 years ago

  • Posted a reply to Different Test Results, on the site WordPress.org Forums:
    I removed the http2 support from wp-config, those additional files (now I know is preload…

    2 years ago

  • Posted a reply to Different Test Results, on the site WordPress.org Forums:
    Hi Frank, do you think the Cloudflare http2 as the culprit?

    2 years ago

  • Posted a reply to Different Test Results, on the site WordPress.org Forums:
    Hi Frank, I have disabled the said plugin but the result is still the same.…

    2 years ago

  • Posted a reply to Different Test Results, on the site WordPress.org Forums:
    I see that the webpagetest is actually calling all the css and js together with…

    2 years ago

  • Created a topic, Different Test Results, on the site WordPress.org Forums:
    Hi, I am having some odd problems. Not sure if correct…

    2 years ago

  • Posted a reply to Moved domain, warning during test and submit sitemap, on the site WordPress.org Forums:
    Well, thanks for the help and sorry for not letting you know earlier. On another…

    2 years ago

  • Posted a reply to Moved domain, warning during test and submit sitemap, on the site WordPress.org Forums:
    The domain is here

    2 years ago

  • Posted a reply to Blank image container on Facebook after moving domain, on the site WordPress.org Forums:
    Hi, I found the issue shortly after posting. In my Cloudflare setting I put redirection…

    2 years ago

  • Created a topic, Moved domain, warning during test and submit sitemap, on the site WordPress.org Forums:
    Hi, just moved domain, is a carbon copy from the old d…

    2 years ago

  • Created a topic, Blank image container on Facebook after moving domain, on the site WordPress.org Forums:
    Hi, this may be Facebook issue but hope to have your g…

    2 years ago

  • Posted a reply to Show Caption Cut Off, on the site WordPress.org Forums:
    Thank you, it is working fine now. Just wondering, why is there a line border…

    2 years ago

  • Created a topic, Show Caption Cut Off, on the site WordPress.org Forums:
    Hi, previously the caption shows all, even using 2 lin…

    2 years ago

  • Created a topic, Open_basedir, on the site WordPress.org Forums:
    Hi, check my Error Log and found the following: PHP …

    2 years ago

  • Posted a reply to HTML Improvements – Duplicate title tags, on the site WordPress.org Forums:
    Hi Michael, Thanks for checking on it. Why is Google Webmaster showing error for it?…

    3 years ago

  • Posted a reply to HTML Improvements – Duplicate title tags, on the site WordPress.org Forums:
    Hi the website link Thanks in advance.

    3 years ago

  • Created a topic, HTML Improvements – Duplicate title tags, on the site WordPress.org Forums:
    Hi, checked on Google webmaster and found that there i…

    3 years ago

  • Created a topic, Structured Data Google, on the site WordPress.org Forums:
    Hi, just wondering how is the new markup revision comi…

    3 years ago

  • Posted a reply to Missing Social Meta on some pages, on the site WordPress.org Forums:
    I managed to fix it by using the Open Graph Debugger. 1 question. How to…

    3 years ago

  • Created a topic, Is my Google Search Result correct?, on the site WordPress.org Forums:
    I realised an issue with my google serp. 1. When I se…

    3 years ago

  • Posted a reply to Missing Social Meta on some pages, on the site WordPress.org Forums:
    Sorry on the title. Is should be posts instead of pages. Actually have not really…

    3 years ago

  • Created a topic, Missing Social Meta on some pages, on the site WordPress.org Forums:
    Hi, I realised after updating to latest AIOSEO, some p…

    3 years ago