WordPress.org

Profiles

Profile picture of
  • Member Since: October 4th, 2005
  • @qofe on WordPress.org
  • Find me on:

  • Posted a reply to Need to unsubscribe from update emails, on the site WordPress Support Forums:
    I must have done, quite some time ago apparently. Unsubscribed now. Thank you! :-)

    7 months ago

  • Posted a reply to Need to unsubscribe from update emails, on the site WordPress Support Forums:
    Hmmmm... not sure how to attach here. But here's a sample of the subject &…

    7 months ago

  • Created a topic, Need to unsubscribe from update emails, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Get Rid of Auto-Update, on the site WordPress Support Forums:
    I got an email notification that my version of WP had been updated automatically, my…

    3 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    Cafeman, thank you thank you! I'm going to mark this resolved 'cause now at the…

    9 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    Hi Cafeman, thanks for the updated info, it's much appreciated. I'm using Dotster to host…

    9 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    Yeah djr3110, it sure seems like it never really worked to begin with and no…

    9 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    Sorry mellojoe, but that's not what we're on about. We have valid RSS feed links,…

    9 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    I wondered if it was something on the server preventing access to feeds from external…

    9 years ago

  • Posted a reply to RSS Widget Error, on the site WordPress Support Forums:
    XML is the language that RSS is written in... even if the feed URLs were…

    9 years ago

  • Created a topic, RSS Widget Error, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Themes don't work, on the site WordPress Support Forums:
    Also -- beware of browser cache issues... you may have been looking at cached copies…

    10 years ago

  • Posted a reply to Themes don't work, on the site WordPress Support Forums:
    What I found was that it was in fact the CHMOD settings. The original ftp…

    10 years ago

  • Created a topic, No Themes Working, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Themes don't work, on the site WordPress Support Forums:
    Can you tell me what you did to fix this? I just uploaded to WordPress…

    10 years ago

  • Posted a reply to Link Category Order, on the site WordPress Support Forums:
    That's my question too -- need a way to sort the display of 'Link Categories'…

    11 years ago