WordPress.org

Profiles

Qiqi Akiko

Profile picture of Qiqi Akiko
  • Member Since: March 4th, 2014
  • @qiqi-akiko on WordPress.org
  • Find me on:

  • Posted a reply to Icegram multilingual, on the site WordPress.org Forums:
    Hi thank you for the reply! After much tinkering I finally realised that 'messages' are…

    3 weeks ago

  • Created a topic, Icegram multilingual, on the site WordPress.org Forums:
    Hi how do I make my campaigns in different languages a…

    4 weeks ago

  • Posted a reply to audio files, broken arrow and button words, on the site WordPress.org Forums:
    The images were not shown in my previous post, so here's another try: " alt="audio…

    3 months ago

  • Created a topic, audio files, broken arrow and button words, on the site WordPress.org Forums:
    Hi, I really like mtouch, but there are a few things…

    3 months ago

  • Posted a reply to click on text, not button, on the site WordPress Support Forums:
    Hi Matteo, thanks for the reply!

    3 months ago

  • Created a topic, click on text, not button, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to social media icons acting werid, on the site WordPress Support Forums:
    Hey layerthemes it works! Thank you!

    9 months ago

  • Posted a reply to social media icons acting up, on the site WordPress Support Forums:
    I don't know how I ended up posting this under 'social media icons widget'. Please…

    9 months ago

  • Created a topic, social media icons acting werid, on the site WordPress Support Forums

    9 months ago

  • Created a topic, social media icons acting up, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    I've deleted wp super cache, now it works!! Thank you SOOO much for your patience!

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Thank you for your patience... But it really shows on my plugin page that it…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hmm, I'm afraid I don't understand... My WP Super Cache is not activated.

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Oops sorry for the blunder... I have updated it, but it still doesn't work. This…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Now my Reading is set to "latest posts" instead of "static page"

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    UGH!! I'm sorry wpsmort, it worked only for a short while, now it's not working…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    You've also helped me fix some issues I've been having with my other website, now…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hey wpsmort, I've changed the settings, now everything works perfectly! You've been such a great…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    My Front page displays: Static Page is selected. "front page" remains as 'select', while "posts…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hi wpsmort, I've just completed the Home Page Settings.

    2 years ago

  • Posted a reply to Not showing on posts, and images are wrong, on the site WordPress Support Forums:
    Hi thank you! Your suggestion to click a couple times works wonders!

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hi, thank you so much!! 1) I've fixed the FB pages and posts, but some…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Oh I'm so sorry I just activated 'social meta'. Let me try again.

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hi, my settings page is not quite the same as that shown in the tutorial.…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    I see thank you!! Let me go through that and report back.

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    That is totally weird! Is there a way I could post a picture here? A…

    2 years ago

  • Posted a reply to Not showing on posts, and images are wrong, on the site WordPress Support Forums:
    Hi I have resolved issue number 1. After removing a plugin called Facebook Featured Image…

    2 years ago

  • Posted a reply to social site sharing thumbnails, on the site WordPress Support Forums:
    Hi thanks for replying! I'm confused though. From what I understand, I have been using…

    2 years ago

  • Created a topic, Not showing on posts, and images are wrong, on the site WordPress Support Forums

    2 years ago

  • Created a topic, social site sharing thumbnails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, sharing on social sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to blog posts missing, on the site WordPress Support Forums:
    Ok I've fixed it. In case anybody else has the same issue: Choose static page…

    2 years ago

  • Posted a reply to blog posts missing, on the site WordPress Support Forums:
    Hi bdbrown, Thank you! I've resolved 1 and 2. Now when I click on 'blog',…

    2 years ago

  • Created a topic, blog posts missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to mobile menu, on the site WordPress Support Forums:
    Thanks, reposting just to mark this as resolved.

    2 years ago

  • Posted a reply to mobile menu, on the site WordPress Support Forums:
    Hi thanks so much for replying. I've just tried it again, now it works. I'm…

    2 years ago

  • Created a topic, mobile menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to plugin stopped working, on the site WordPress Support Forums:
    Hi I see I see, now it works, thank you so much!

    2 years ago

  • Posted a reply to plugin stopped working, on the site WordPress Support Forums:
    Another weird things is, I've noticed that now when I edit, as soon as I…

    2 years ago

  • Created a topic, plugin stopped working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Spam Subscribers and Landing Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Remove button from related posts images, on the site WordPress Support Forums:
    I set the default value for "Minimum resolution that should trigger the "Pin it" button…

    3 years ago

  • Posted a reply to Remove button from related posts images, on the site WordPress Support Forums:
    Hi I'm having the same problem. I've tried changing the image selector as suggested above,…

    3 years ago

  • Posted a reply to [ERROR] BackWPup log, on the site WordPress Support Forums:
    Now it works seamlessly! Thank you!!

    3 years ago

  • Posted a reply to [ERROR] BackWPup log, on the site WordPress Support Forums:
    Hi many thanks, now it works! But I still get this: WARNING: Job restarts due…

    3 years ago

  • Posted a reply to [ERROR] BackWPup log, on the site WordPress Support Forums:
    Hi Daniel thank you for the reply, but I don't understand what I'm supposed to…

    3 years ago

  • Posted a reply to [ERROR] BackWPup log, on the site WordPress Support Forums:
    Hi Darcey, for my case I don't think it's a password issue, I've not changed…

    3 years ago

  • Created a topic, [ERROR] BackWPup log, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pinboard Theme, on the site WordPress Support Forums:
    Yes it does, it's on the widgets page, under 'available widgets'.

    3 years ago