WordPress.org

Profiles

  • Member Since: September 13th, 2017
  • Find me on:
  • Posted a reply to Problem with ESI, on the site WordPress.org Forums:
    Thank you. With relative path: add_action( 'litespeed_esi_load-my_esi_block', 'my_esi_block_esi_load' ); function my_esi_block_esi_load() { #do_action( 'litespeed_control_set_ttl', 300…

    1 week ago

  • Created a topic, Problem with ESI, on the site WordPress.org Forums:
    I'm trying to exclude from cache page views counter (h…

    1 week ago

  • Created a topic, Hide favorites count when zero, on the site WordPress.org Forums:
    Hello, is there some code to hide the user favorites c…

    2 months ago

  • Created a topic, How to hide Tidio Chat in Oxygen Builder edit mode?, on the site WordPress.org Forums:
    Tidio chat is not displayed in WP admin - it's good bu…

    2 months ago

  • Posted a reply to Bulk editor is not compatible with Happy Files plugin, on the site WordPress.org Forums:
    In media I've created catalogs that show images based on custom taxonomy terms. Is there…

    3 months ago

  • Created a topic, Bulk editor is not compatible with Happy Files plugin, on the site WordPress.org Forums:
    Why editing Woocommerce product gallery Happy Files ca…

    3 months ago

  • Created a topic, Pull data from autocomplete field into another field in multistep form, on the site WordPress.org Forums:
    On the main page I need to have an autocomplete field …

    4 months ago

  • Posted a reply to localization string location, on the site WordPress.org Forums:
    The site is in polish language. Woocommerce language is set to polish and and it…

    4 months ago

  • Created a topic, Products lists widgets on the mainpage and Woof is not looking for search result, on the site WordPress.org Forums:
    I inserted Woof txt search into header. It works for a…

    5 months ago

  • Created a topic, Remove attributes from search results list, on the site WordPress.org Forums:
    On my staging website after searching for a phrase in …

    6 months ago

  • Posted a reply to Compatible to WP5.7?, on the site WordPress.org Forums:
    For me yes. But sometimes I get such warning: Warning: escapeshellcmd() has been disabled for…

    7 months ago

  • Posted a reply to PHP 7.4, on the site WordPress.org Forums:
    It works. I'm using PHP 7.4 and EW and it works.

    9 months ago

  • Posted a reply to More information needed, on the site WordPress.org Forums:
    Ok, there is 80+ active installations. Can I see few of them?

    9 months ago

  • Created a topic, More information needed, on the site WordPress.org Forums:
    I need more information about your product. Do you hav…

    9 months ago

  • Posted a reply to Not working with Oxygen Builder, on the site WordPress.org Forums:
    What does the support for Oxygen consist of?

    9 months ago

  • Created a topic, Custom permalink structure, on the site WordPress.org Forums:
    In permalink structure I need custom structure. In Da…

    1 year ago

  • Created a topic, Sorting galleries by the most recent when creating an album, on the site WordPress.org Forums:
    I've recently migrated from Joomla to a WP site with o…

    1 year ago

  • Created a topic, Can’t translate Woocommerce Privacy Policy text, on the site WordPress.org Forums:
    It seems Woocommerce Privacy Policy text (Dashboard / …

    1 year ago

  • Posted a reply to Multi language emails, on the site WordPress.org Forums:
    This can help: https://translatepress.com/docs/translation-shortcode/

    1 year ago

  • Created a topic, Hot to translate Category: %s, on the site WordPress.org Forums:
    The site's primary language is English. Blog categorie…

    1 year ago

  • Posted a reply to How to change default language name, on the site WordPress.org Forums:
    You have to add second condition to snippet. For example like this: add_filter( 'trp_beautify_language_name', 'trpc_change_language_name',…

    1 year ago

  • Created a topic, How to change default language name, on the site WordPress.org Forums:
    I'm trying to change "English" to "english" using such…

    1 year ago

  • Posted a reply to Menus stopped being visible in Appearance/Menus, on the site WordPress.org Forums:
    Yes. When only Woo & Quotes are active the issue is there. When I deactivate…

    1 year ago

  • Created a topic, Menus stopped being visible in Appearance/Menus, on the site WordPress.org Forums:
    After activating Qutes plugin menus stopped being visi…

    2 years ago

  • Posted a reply to Activation failed, on the site WordPress.org Forums:
    Same for me.

    2 years ago

  • Posted a reply to Activation failed, on the site WordPress.org Forums:
    Same here

    2 years ago

  • Posted a reply to Problem with setting transparent placeholder, on the site WordPress.org Forums:
    Topic is resolved. Thank you.

    2 years ago

  • Created a topic, Problem with setting transparent placeholder, on the site WordPress.org Forums:
    In Media tab I set (like it was said in help): data:i…

    2 years ago

  • Posted a reply to Error 403 after introducing Authenticator Code, on the site WordPress.org Forums:
    Do you have any security headers set up?

    2 years ago

  • Created a topic, English / Polish (2 languages), on the site WordPress.org Forums:
    After user enters a page she must be redirected to Pol…

    2 years ago

  • Posted a reply to Blank page on Editor after 5.0 update on Editor/Author users, on the site WordPress.org Forums:
    @katherinefoodwisdom you have made a lot of errors being result of bad methodology of work…

    3 years ago

  • Posted a reply to Blank page on Editor after 5.0 update on Editor/Author users, on the site WordPress.org Forums:
    For me that snippet caused error: // Remove type attribute from script and style tags…

    3 years ago

  • Posted a reply to Blank page on Editor after 5.0 update on Editor/Author users, on the site WordPress.org Forums:
    @midnitedev do you have any custom code added in functions.php? For me this code caused…

    3 years ago

  • Posted a reply to Blank page on Editor after 5.0 update on Editor/Author users, on the site WordPress.org Forums:
    Hi, on one of my sites I have the same issue like @vipini: blank page…

    3 years ago

  • Created a topic, I do not recommend, on the site WordPress.org Forums:
    I do not recommend. No save button clearly vissible wh…

    3 years ago

  • Created a topic, Can someone approve polish translation?, on the site WordPress.org Forums:
    Hi, can someone approve polish translation? Link: http…

    3 years ago

  • Posted a reply to Can’t deleted or enable redirects, on the site WordPress.org Forums:
    The same.

    4 years ago

  • Posted a reply to Strange string in addresses after removing, on the site WordPress.org Forums:
    For example click here https://bukrower.pl/kategoria-produktu/bieganie/. It redirects me to https://bukrower.pl/katalog/?swoof=1&product_cat=bieganie. The Shop page is now…

    4 years ago

  • Created a topic, Strange string in addresses after removing, on the site WordPress.org Forums:
    After removing WooCommerce Products Filter I still hav…

    4 years ago