Profiles

  • Member Since: June 30th, 2011
  • Find me on:
  • Created a topic, Is there a problem with Breaking Bad and Nav menus?, on the site WordPress.org Forums:
    I'm getting a problem using the technique you showed i…

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    Thanks again Oooh Boi, filling the gaps left by Elementor again.

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    OK, I thought it wasn't working when I turned off the containers option, even refreshing…

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    I'm using the same versions of Elementor as you and it shows up, but I…

  • Created a topic, NAV Menu options unclear, on the site WordPress.org Forums:
    I created a custom post type and several taxonomies as…

  • Posted a reply to Does this work with custom post types?, on the site WordPress.org Forums:
    I assume it created a database table? I'll see if I can query that.

  • Created a topic, Does this work with custom post types?, on the site WordPress.org Forums:
    I want to track changes to custom posts. The descripti…

  • Created a topic, Scroll to sections left right and diagonally, on the site WordPress.org Forums:
    Happy New Year Oooh Boi, I'm looking to create a pag…

  • Posted a reply to Breaking Bad on inner sections, on the site WordPress.org Forums:
    Well I couldn't get it to work but I worked around the problem by removing…

  • Posted a reply to Breaking Bad on inner sections, on the site WordPress.org Forums:
    I hope not, as it works fine on columns outside inner sections. I will try…

  • Created a topic, Breaking Bad on inner sections, on the site WordPress.org Forums:
    I love breaking Bad to set column widths and orders. I…

  • Posted a reply to Plan for dealing with upcoming 3.6 release, on the site WordPress.org Forums:
    I'm sure you'll come up with a whole bunch more extensions to continue to improve…

  • Posted a reply to Glider issue, on the site WordPress.org Forums:
    Surely because the sections are all there, the entrance animation shows for the first time…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    I think it's because of the transition back to the first slide where it seems…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    OK, I think I've found where this issue is, when I try Transition Type of…

  • Posted a reply to Glider Loop, on the site WordPress.org Forums:
    There's an Autoplay option in the Glider panel

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    After marking this as resolved before I had chance to work on it, it still…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    I removed that code, still happens.

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    Oooh Boi, I cannot see that when I open the console. Are you looking at…

  • Created a topic, Glider behaves differently with the same settings, on the site WordPress.org Forums:
    If you view the page, I have copied your training file…

  • Posted a reply to Featured Image not showing in Facebook, on the site WordPress.org Forums:
    OK just to be clear, from dev.jdcounselling.co.uk, I publist a post and use Jetpack to…

  • Posted a reply to ACF Image field, fall-back if blank, on the site WordPress.org Forums:
    Without changing anything, it is now working!

  • Created a topic, ACF Image field, fall-back if blank, on the site WordPress.org Forums:
    I have a loop pulling in several ACF fields within Ele…

  • Posted a reply to Continuous errors from locomotive lib, on the site WordPress.org Forums:
    Sorry, but it happens on many pages, for example http://peterh56.sg-host.com/sfa/ Regards Pete

  • Posted a reply to Continuous errors from locomotive lib, on the site WordPress.org Forums:
    Would it be better to activate the Locomotive script per page? It causes tens of…

  • Posted a reply to Featured Image not showing in Facebook, on the site WordPress.org Forums:
    Any news on this, it seems crazy that the image is broken.

  • Created a topic, Very useful, on the site WordPress.org Forums:
    Useful tool

  • Posted a reply to Featured Image not showing in Facebook, on the site WordPress.org Forums:
    I'm sorry I thought I'd responded, but obviously can't see it, I tried your suggestion…

  • Created a topic, Continuous errors from locomotive lib, on the site WordPress.org Forums:
    Even when not using the locomotion extension, the page…

  • Posted a reply to Featured Image not showing in Facebook, on the site WordPress.org Forums:
    Sorry, I'm a little confused, the url is in the link, and I do not…

  • Created a topic, Featured Image not showing in Facebook, on the site WordPress.org Forums:
    When I publish a post and Publicise posts to Facebook,…

  • Posted a reply to loop showing invalid title value, on the site WordPress.org Forums:
    I have found this it be a problem with another plugin. Please delete

  • Created a topic, loop showing invalid title value, on the site WordPress.org Forums:
    I create a loop showing the Post Title along with a fe…

  • Created a topic, Nice but support is lacking, on the site WordPress.org Forums:
    If I had more confidence in the support, I'd buy the p…

  • Created a topic, Content area not found, on the site WordPress.org Forums:
    After adding a form, I select edit with elementor and …

  • Posted a reply to Documentation remains incomplete, on the site WordPress.org Forums:
    And 2 months later, still nothing has changed!

  • Created a topic, Error when updating the plugin, on the site WordPress.org Forums:
    I trued to do an update today and got this error Upda…

  • Created a topic, List and Edit users, on the site WordPress.org Forums:
    I want to create a Loop template that lists users and …

  • Created a topic, Great plugin getting better and better, on the site WordPress.org Forums:
    I think the success of this plugin does sometimes mean…

  • Created a topic, Just what you need from a reactive developer, on the site WordPress.org Forums:
    I love this plugin, but more importantly, I love the r…

  • Posted a reply to All fields in Edit Post and Create Post have disappeared, on the site WordPress.org Forums:
    I have resolved this

  • Created a topic, All fields in Edit Post and Create Post have disappeared, on the site WordPress.org Forums:
    Shabti, After solving the problems with the password …

  • Posted a reply to Activate plugin manually, on the site WordPress.org Forums:
    Please remove this as I solved it.

  • Created a topic, Activate plugin manually, on the site WordPress.org Forums:
    I mistakenly deactivated the plugin, and have in place…

  • Posted a reply to Editing Profile, Password field blank, on the site WordPress.org Forums:
    Shabti, I hate to push you, but I'm completely stuck with this and if I…

  • Posted a reply to Editing Profile, Password field blank, on the site WordPress.org Forums:
    Any news on this Shabti, What else can I do to help diagnose the problem?…

  • Posted a reply to Editing Profile, Password field blank, on the site WordPress.org Forums:
    Shabti, I think there might be a new problem now. It doesn't seem to matter…

  • Created a topic, Adding a link to the terms and conditions, on the site WordPress.org Forums:
    I want a checkbox that agrees to the customer have rea…

  • Posted a reply to Editing Profile, Password field blank, on the site WordPress.org Forums:
    Oh, wait a minute, If I change the Password and Confirm Password to not required,…

  • Posted a reply to Editing Profile, Password field blank, on the site WordPress.org Forums:
    The button doesn't do anything as far as I can see. Regards Pete