Profiles

  • Member Since: June 30th, 2011
  • Find me on:
  • Created a topic, Your website is down, on the site WordPress.org Forums:
    I shows an invalid SSL certificate

  • Posted a reply to Pre Sales question, on the site WordPress.org Forums:
    Phil, I'm using the Clarifai api which returns an array of the faces detected and…

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    Can I remove fields from the post that I originally put in when I created…

  • Posted a reply to Just wondering if any one has used this with Elementor, on the site WordPress.org Forums:
    Thanks Phil, I assumed as much. Regards Pete

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    Great Konrad, that sends the correct post ID. On the Update Post form, can I…

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    So this is what I have add_filter('acfe/form/load/form=add-photo-2', 'my_form_update_settings', 10, 2); function my_form_update_settings($form, $post_id){ // verify…

  • Created a topic, Pre Sales question, on the site WordPress.org Forums:
    I have a particular need that I want to make sure this…

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    I'm really struggling with this. I know it's being called, but instead of the post…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    I am so sorry, something went so wrong, and instead of selecting an image field,…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    So you are not using the Featured Image field type for the image?

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    Sorry, the offending plugin caused a link to be shown but with a anchor link…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    Can you show me the definition in the form, mine shows a link but it's…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    That's terrible if someone is stealing your code. Anyway, if I can get this working…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    There is no element created in the html <div class="acf-field acf-field-featured-image acf-field-6344284223a0e is-required" data-name="featured_image" data-type="featured_image"…

  • Posted a reply to Create Post, images not able to upload, on the site WordPress.org Forums:
    Konrad, OK, I found a conflict between Frontend ACF Admin and your plugin, the one…

  • Posted a reply to Something has stopped many of your features working, on the site WordPress.org Forums:
    Obviously Breaking Bad won't work on containers, but the locomotion scroll etc should still work.…

  • Created a topic, Create Post for Images not able to upload, on the site WordPress.org Forums:
    I have a create post form, with a field set to Feature…

  • Posted a reply to How to set post featured image from front form., on the site WordPress.org Forums:
    Has this been resolved? I'm using a create post form, and trying to upload the…

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    Great, sounds just like what I need. Thanks again

  • Posted a reply to Split adding new post over 2 pages, on the site WordPress.org Forums:
    Konrad, Thanks once again for responding so quickly. Do I need to register the parameters…

  • Created a topic, Split adding new post over 2 pages, on the site WordPress.org Forums:
    I have a situation where I need to add a post in one f…

  • Posted a reply to Confused over default title and contect, on the site WordPress.org Forums:
    Thanks for this Konrad, I don't mind having to use fields in the Field Group…

  • Created a topic, Confused over default title and contect, on the site WordPress.org Forums:
    I'm trying to move away from Frontend Admin for ACF (F…

  • Created a topic, I wish I’d found this before, on the site WordPress.org Forums:
    What an amazing tool. Especially since lockdown when f…

  • Created a topic, Just wondering if any one has used this with Elementor, on the site WordPress.org Forums:
    I'm no designer, so a page builder offers me the oppor…

  • Created a topic, Something has stopped many of your features working, on the site WordPress.org Forums:
    I have a test site where I add many tips and tutorials…

  • Created a topic, Is there a problem with Breaking Bad and Nav menus?, on the site WordPress.org Forums:
    I'm getting a problem using the technique you showed i…

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    Thanks again Oooh Boi, filling the gaps left by Elementor again.

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    OK, I thought it wasn't working when I turned off the containers option, even refreshing…

  • Posted a reply to BREAKING BAD (works up to Elementor 3.5.9), on the site WordPress.org Forums:
    I'm using the same versions of Elementor as you and it shows up, but I…

  • Created a topic, NAV Menu options unclear, on the site WordPress.org Forums:
    I created a custom post type and several taxonomies as…

  • Posted a reply to Does this work with custom post types?, on the site WordPress.org Forums:
    I assume it created a database table? I'll see if I can query that.

  • Created a topic, Does this work with custom post types?, on the site WordPress.org Forums:
    I want to track changes to custom posts. The descripti…

  • Created a topic, Scroll to sections left right and diagonally, on the site WordPress.org Forums:
    Happy New Year Oooh Boi, I'm looking to create a pag…

  • Posted a reply to Breaking Bad on inner sections, on the site WordPress.org Forums:
    Well I couldn't get it to work but I worked around the problem by removing…

  • Posted a reply to Breaking Bad on inner sections, on the site WordPress.org Forums:
    I hope not, as it works fine on columns outside inner sections. I will try…

  • Created a topic, Breaking Bad on inner sections, on the site WordPress.org Forums:
    I love breaking Bad to set column widths and orders. I…

  • Posted a reply to Plan for dealing with upcoming 3.6 release, on the site WordPress.org Forums:
    I'm sure you'll come up with a whole bunch more extensions to continue to improve…

  • Posted a reply to Glider issue, on the site WordPress.org Forums:
    Surely because the sections are all there, the entrance animation shows for the first time…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    I think it's because of the transition back to the first slide where it seems…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    OK, I think I've found where this issue is, when I try Transition Type of…

  • Posted a reply to Glider Loop, on the site WordPress.org Forums:
    There's an Autoplay option in the Glider panel

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    After marking this as resolved before I had chance to work on it, it still…

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    I removed that code, still happens.

  • Posted a reply to Glider behaves differently with the same settings, on the site WordPress.org Forums:
    Oooh Boi, I cannot see that when I open the console. Are you looking at…

  • Created a topic, Glider behaves differently with the same settings, on the site WordPress.org Forums:
    If you view the page, I have copied your training file…

  • Posted a reply to Featured Image not showing in Facebook, on the site WordPress.org Forums:
    OK just to be clear, from dev.jdcounselling.co.uk, I publist a post and use Jetpack to…

  • Posted a reply to ACF Image field, fall-back if blank, on the site WordPress.org Forums:
    Without changing anything, it is now working!

  • Created a topic, ACF Image field, fall-back if blank, on the site WordPress.org Forums:
    I have a loop pulling in several ACF fields within Ele…

  • Posted a reply to Continuous errors from locomotive lib, on the site WordPress.org Forums:
    Sorry, but it happens on many pages, for example http://peterh56.sg-host.com/sfa/ Regards Pete