WordPress.org

Profiles

pwycliffe

Profile picture of pwycliffe
  • Member Since: May 13th, 2011
  • @pwycliffe on WordPress.org
  • Find me on:

  • Posted a reply to Social Icons Not Appearing, on the site WordPress.org Forums:
    I still am not able to use my social icons. Kind of a bummer. Any…

    4 weeks ago

  • Created a topic, Social Icons Not Appearing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No access.. Warning message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slideshow Vanished, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Header Settings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Header Logo Size, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding other Social Media buttons, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Switching the AM to PM, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding required fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Menu Color, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Simple Page Specific Sidebars] Posting page not showing widget, on the site WordPress Support Forums:
    I have installed the widget, put in my page ID which was changed to page…

    4 years ago

  • Created a topic, Sidebar Widget, on the site WordPress Support Forums

    6 years ago