WordPress.org

Profiles

pwizard

  • Member Since: August 18th, 2011
  • @pwizard on WordPress.org
  • Find me on:

  • Posted a reply to Won’t load, on the site WordPress.org Forums:
    You need to replace get_currentuserinfo with wp_get_current_user() in disqus.php and any other plugin file

    2 months ago

  • Created a topic, Won’t load, on the site WordPress.org Forums:
    Notice: get_currentuserinfo is deprecated since versio…

    2 months ago

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Stopped working with 10/6 update Fatal error: Class '…

    2 months ago

  • Posted a reply to Form not sending and not displaying messages, on the site WordPress.org Forums:
    Don't have Fast Velicity Minify. Still going to wait to update when this bug is…

    4 months ago

  • Posted a reply to Contact form 7, Loading problem, on the site WordPress.org Forums:
    Sounds like a few people are having this problem including myself. Reverted back to 4.7…

    4 months ago

  • Posted a reply to Form not sending and not displaying messages, on the site WordPress.org Forums:
    I reverted back to 4.7 and resolved. Will wait until this bug is fixed to…

    4 months ago

  • Posted a reply to Form not sending and not displaying messages, on the site WordPress.org Forums:
    Same problem here, just a spinning icon.

    4 months ago

  • Posted a reply to Can’t get rid of nag alert, on the site WordPress.org Forums:
    Thanks for the quick fix.

    5 months ago

  • Created a topic, Can’t get rid of NAG, on the site WordPress.org Forums:
    Want to help make WooCommerce Conversion Tracking even…

    5 months ago

  • Created a topic, How does this work? What does this do?, on the site WordPress.org Forums:
    Documentation a weak. Can anyone explain how this wor…

    5 months ago

  • Posted a reply to Quick Edit, on the site WordPress.org Forums:
    Well, status. It's faster to change status from published to draft or vice versa with…

    5 months ago

  • Created a topic, Quick Edit, on the site WordPress.org Forums:
    It would be great if you can add quick edit capability…

    5 months ago

  • Created a topic, Moving Firefox Notification button to bottom left, on the site WordPress.org Forums:
    Successfully installed. In Setup, set notification ic…

    5 months ago

  • Created a topic, Count Links and Notifcations, on the site WordPress.org Forums:
    The Text link counter feature (introduced in Yoast SEO…

    5 months ago

  • Posted a reply to Various link count problems, on the site WordPress.org Forums:
    Following. Similar issue. In mine, it says links were counted but the notification keeps coming…

    5 months ago

  • Posted a reply to Roll back to previous version, on the site WordPress.org Forums:
    Thank you, that is appreciated.

    7 months ago

  • Created a topic, How to hide an image on order received, on the site WordPress.org Forums:
    I understand how to copy the order received file to ou…

    7 months ago

  • Posted a reply to Roll back to previous version, on the site WordPress.org Forums:
    Still, was good to see the whole list with the red/green buttons. We have 40…

    7 months ago

  • Created a topic, Roll back to previous version, on the site WordPress.org Forums:
    Always liked the plugin but it is getting to complex. …

    7 months ago

  • Created a topic, How to remove from admin bar, on the site WordPress.org Forums:
    No complaints about the plugin, but we don't want (or …

    7 months ago

  • Posted a reply to Selective admin plugins, on the site WordPress.org Forums:
    thanks

    8 months ago

  • Created a topic, Selective admin plugins, on the site WordPress.org Forums:
    Can you describe (if possible) how to apply a differen…

    8 months ago

  • Posted a reply to Conflict with Autoptimize?, on the site WordPress.org Forums:
    Thanks. Both options did not work for me. For option A, we need to use…

    9 months ago

  • Created a topic, Conflict with Autoptimize?, on the site WordPress.org Forums:
    The form is no longer showing. Installed Autoptimize …

    9 months ago

  • Created a topic, FATAL ERROR, on the site WordPress.org Forums:
    Posted this 6 months ago without a reply so let's try …

    12 months ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Can I get a response to this?

    12 months ago

  • Posted a reply to Does not work on MultiSite?, on the site WordPress.org Forums:
    Works fine for us on multisite.

    12 months ago

  • Posted a reply to Problem with US Shipping Zone, on the site WordPress.org Forums:
    Never mind. I just found out you have to set up USPS separately for each…

    12 months ago

  • Created a topic, Problem with US Shipping Zone, on the site WordPress.org Forums:
    I have 2 zones USA Rest Of The World I set up FREE S…

    12 months ago

  • Posted a reply to Menu images missing and links invalid in preview mode, on the site WordPress.org Forums:
    I had deleted the screenshot since I figured you weren't going to get to it.…

    1 year ago

  • Posted a reply to Menu images missing and links invalid in preview mode, on the site WordPress.org Forums:
    Here's what an unsaved/previewed page looks like: www.pianowizardacademy.com/2016-09-21.png I can give you user access if…

    1 year ago

  • Posted a reply to Menu images missing and links invalid in preview mode, on the site WordPress.org Forums:
    Yes, the links don't wokr. Yes, when I preview a post/page before saving, the menus…

    1 year ago

  • Posted a reply to Centering thumbnail, on the site WordPress.org Forums:
    Never mind. <div align="center"> worked.

    1 year ago

  • Created a topic, Centering thumbnail, on the site WordPress.org Forums:
    I can't get the video thumbnails to center www.pianow…

    1 year ago

  • Created a topic, Menu images missing and links invalid in preview mode, on the site WordPress.org Forums:
    Works great overall, but when I am previewing a page …

    1 year ago