WordPress.org

Profiles

pugman76

Profile picture of pugman76
  • Member Since: July 21st, 2012
  • @pugman76 on WordPress.org
  • Find me on:

  • Posted a reply to "Shortcode for upload photo widget?", on the site WordPress Support Forums:
    Thank you!

    2 weeks ago

  • Created a topic, Perfect post submission plugin, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Shortcode for upload photo widget?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, MH Custom Post Widget Image Size, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Accidentally uploading same image twice in a row", on the site WordPress Support Forums:
    Thank you so much. Your support is amazing!

    3 weeks ago

  • Posted a reply to "Accidentally uploading same image twice in a row", on the site WordPress Support Forums:
    Just to add on to this, didn't there used to be a little "progression" bar…

    3 weeks ago

  • Created a topic, Accidentally uploading same image twice in a row, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    Appears to be working fine now. Thanks again!

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    OK now that I removed the "/community" part of the path from the source directory,…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    I am sorry Jacob, but I think I made it confusing because I didn't include…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    The source directory is: wp-content/uploads/wppa-source The wppa_abspath is: /home3/bodybum9/public_html/mycoinclub/ The wordpress address is: http://www.mycoinclub.com The…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    I am also looking in my wppa-source/album-60 (which is the only folder in wppa-source) and…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    Ok the access rights are already set at 0755 in the uploads/wppa-source folder. I also…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    The one thing that I recently changed was I deleted my .htaaccess file that was…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    Correct, the path does not exist. (no album-55/aarde.jpg).. In fact no "album-55" folder at all.

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    Thanks for looking into this. Please note that if I upload a photo from my…

    3 weeks ago

  • Posted a reply to "Full size photo link no longer working", on the site WordPress Support Forums:
    Hmmm... I am using WordPress Zero Spam. I don't see any option for an .htaaccess…

    3 weeks ago

  • Created a topic, Full size photo link no longer working, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Activity stream post when user registers, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Album displaying random photos, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Ugly Browse Buttons, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Uploading "selfie" from mobile camera fails", on the site WordPress Support Forums:
    Just tested it and it works now. Thank you so very much!

    1 month ago

  • Posted a reply to "Removing Border around album covers", on the site WordPress Support Forums:
    Thanks so much!

    1 month ago

  • Posted a reply to "Uploading "selfie" from mobile camera fails", on the site WordPress Support Forums:
    Thanks Jacob. You are awesome!

    1 month ago

  • Created a topic, Widget Slideshow parameters, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Uploading "selfie" from mobile camera fails", on the site WordPress Support Forums:
    (I meant I ticked it, not unticked it)

    1 month ago

  • Posted a reply to "Removing Border around album covers", on the site WordPress Support Forums:
    Ok I tried to do this, and strangely it is not autosaving that section for…

    1 month ago

  • Posted a reply to "Uploading "selfie" from mobile camera fails", on the site WordPress Support Forums:
    I unticked the Table IX-A3 as requested. I really appreciate you checking into this!

    1 month ago

  • Created a topic, Removing Border around album covers, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Uploading "selfie" from mobile camera fails", on the site WordPress Support Forums:
    Thanks for the reply. I am using a Galaxy S6 fyi. I am developing a…

    1 month ago

  • Created a topic, Uploading "selfie" from mobile camera fails, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Not showing activity update when new user registers, on the site WordPress Support Forums

    2 months ago

  • Created a topic, User uploaded avatars showing too big on questions list, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Displaying multiple pictures horizontally, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Top Rated Photos minor problem", on the site WordPress Support Forums:
    Jacob I didn't know how to contact you directly, but would there be a way…

    6 months ago

  • Posted a reply to "Major issue with latest version 2.4", on the site WordPress Support Forums:
    Same here. 500 error. Site no longer works had to do a restore.

    6 months ago

  • Posted a reply to "Exclude Admin from widget", on the site WordPress Support Forums:
    Ok thanks for the help. I found it in the code and changed it. My…

    6 months ago

  • Posted a reply to "Average Rating on Slideshow Page", on the site WordPress Support Forums:
    Perfect! It works great and I sure appreciate it!

    6 months ago

  • Posted a reply to "Average Rating on Slideshow Page", on the site WordPress Support Forums:
    Okay so would this go in Table D-5? Currently, I do not have D-3 checked…

    6 months ago

  • Posted a reply to "Average Rating on Slideshow Page", on the site WordPress Support Forums:
    Hi Jacob - I read you addressed this in the update changelog. How do I…

    6 months ago

  • Posted a reply to "Exclude Admin from widget", on the site WordPress Support Forums:
    Okay for some reason that admin ID is 2, not 1. I think some security…

    6 months ago

  • Created a topic, Exclude Admin from widget, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Preview Email | Send Test Email", on the site WordPress Support Forums:
    I think he is asking where you edit the emails to be sent at? I…

    6 months ago

  • Created a topic, No buttons showing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "website broken after plugin upgrade to 1.3.8", on the site WordPress Support Forums:
    Good to go now! Thanks for the super fast fix! I know thing happen and…

    6 months ago

  • Posted a reply to "website broken after plugin upgrade to 1.3.8", on the site WordPress Support Forums:
    Same here. Just have a whitescreen and a 500 error. This happened last time, too…

    6 months ago

  • Created a topic, Image size too large photo upload widget?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Average Rating on Slideshow Page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Feature request - page with all photos that a user has uploaded", on the site WordPress Support Forums:
    That works perfect! Thank you! Is there any way to incorporate that into a tab…

    6 months ago

  • Posted a reply to "Top Rated Photos minor problem", on the site WordPress Support Forums:
    I turned off both SEO Yoast and my caching plugin, cleared the cache. I rated…

    7 months ago