WordPress.org

Profiles

pugman76

  • Member Since: July 21st, 2012
  • @pugman76 on WordPress.org
  • Find me on:

  • Posted a reply to Upload widget category list order, on the site WordPress.org Forums:
    Hi Jacob: Not sure exactly what you mean in your second response, however this is…

    7 days ago

  • Created a topic, Upload widget category list order, on the site WordPress.org Forums:
    On the upload widget, is there a way to change the sor…

    1 week ago

  • Posted a reply to Upload widget display, on the site WordPress.org Forums:
    Awesome! Works great! Is there any way to do this for the widget, or no?…

    1 week ago

  • Created a topic, Centering photos in a widget, on the site WordPress.org Forums:
    I have tried without success to center images in the l…

    1 week ago

  • Created a topic, Not working in https, on the site WordPress.org Forums:
    I switched my website to https, and when you click an …

    1 week ago

  • Posted a reply to Lightbox freezing sometimes on mobile, on the site WordPress.org Forums:
    I figured it out. It was a lightbox plugin that was making it freeze I…

    2 weeks ago

  • Created a topic, Lightbox freezing sometimes on mobile, on the site WordPress.org Forums:
    When I click on an image on mobile, it freezes every f…

    2 weeks ago

  • Created a topic, Upload widget display, on the site WordPress.org Forums:
    I know the shortcode to display the upload widget is: …

    2 weeks ago

  • Posted a reply to Maintenance Mode still pops up every once in awhile even after deletion, on the site WordPress.org Forums:
    Found the issue. I am with bluehost and they use some weird thing called "Endurance…

    2 weeks ago

  • Created a topic, Maintenance Mode still pops up every once in awhile even after deletion, on the site WordPress.org Forums:
    Loved the plugin, but maintenance mode still pops up e…

    2 weeks ago

  • Posted a reply to Background color of album thumbnail page, on the site WordPress.org Forums:
    Thank you! :)

    2 weeks ago

  • Created a topic, Background color of album thumbnail page, on the site WordPress.org Forums:
    I see the default background color for the album's thu…

    2 weeks ago

  • Posted a reply to Changing star sizes in slideshow, on the site WordPress.org Forums:
    Great, thank you! What table do I change the star sizes? Couldn't find it

    2 weeks ago

  • Posted a reply to First five stars barely showing in slideshow rating, on the site WordPress.org Forums:
    It is fixed! Thank you so much! Best plugin author ever!!

    2 weeks ago

  • Posted a reply to Changing star sizes in slideshow, on the site WordPress.org Forums:
    Thank you so much!

    2 weeks ago

  • Posted a reply to First five stars barely showing in slideshow rating, on the site WordPress.org Forums:
    Okay actually it is still doing it. I thought it was fixed because it appears…

    2 weeks ago

  • Created a topic, Changing star sizes in slideshow, on the site WordPress.org Forums:
    Could you tell me where to change the size of the star…

    2 weeks ago

  • Posted a reply to First five stars barely showing in slideshow rating, on the site WordPress.org Forums:
    It somehow fixed itself! Sorry to bother you!

    2 weeks ago

  • Created a topic, First five stars barely showing in slideshow rating, on the site WordPress.org Forums:
    I'm using 10 star rating system, and where it shows "M…

    2 weeks ago

  • Created a topic, Not working after update, on the site WordPress.org Forums:
    I just updated to the newest version today, and my pos…

    3 weeks ago

  • Created a topic, Remove “Please wait… ” from Excerpts, on the site WordPress.org Forums:
    I love this plugin, but I have the 5 star ratings enab…

    1 month ago

  • Posted a reply to Set to single vote only but users can revote, on the site WordPress.org Forums:
    Hi @gdragon Okay, you are absolutely right. I did have the rating rules panel set…

    2 months ago

  • Created a topic, Set to single vote only but users can revote, on the site WordPress.org Forums:
    I have it set to "Single Vote Only", yet members can s…

    2 months ago

  • Created a topic, Adding more smiles, on the site WordPress.org Forums:
    Is there any way to add more smiles of our own? Thank…

    2 months ago

  • Posted a reply to Widget not showing correct order with 10 stars, on the site WordPress.org Forums:
    Oh okay. I apologize, I just got a new update and assumed that is the…

    2 months ago

  • Posted a reply to Widget not showing correct order with 10 stars, on the site WordPress.org Forums:
    Thanks for the reply. I just updated to the new version, but see it is…

    2 months ago

  • Created a topic, Buddypress notifications appearing as blank after BP update, on the site WordPress.org Forums:
    It works working before the newest Buddypress update, …

    3 months ago

  • Created a topic, Can you do ratings on homepage?, on the site WordPress.org Forums:
    I am trying to get the ratings on my homepage, but do …

    3 months ago

  • Created a topic, Widget not showing correct order with 10 stars, on the site WordPress.org Forums:
    I have 10 stars voting enabled. When I use the top ra…

    3 months ago

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    This is a fantastic plugin! If you are looking for a …

    4 months ago

  • Posted a reply to Mail sending failed, on the site WordPress Support Forums:
    Nevermind I figured out the problem. It was an SMTP mail plugin.

    6 months ago

  • Posted a reply to Mail sending failed, on the site WordPress Support Forums:
    Sorry website is www.mycoinclub.com

    6 months ago

  • Created a topic, Mail sending failed, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Website belongs to another customer, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Shortcode for upload photo widget?, on the site WordPress Support Forums:
    Thank you!

    7 months ago

  • Created a topic, Perfect post submission plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Shortcode for upload photo widget?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, MH Custom Post Widget Image Size, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Accidentally uploading same image twice in a row, on the site WordPress Support Forums:
    Thank you so much. Your support is amazing!

    8 months ago

  • Posted a reply to Accidentally uploading same image twice in a row, on the site WordPress Support Forums:
    Just to add on to this, didn't there used to be a little "progression" bar…

    8 months ago

  • Created a topic, Accidentally uploading same image twice in a row, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    Appears to be working fine now. Thanks again!

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    OK now that I removed the "/community" part of the path from the source directory,…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    I am sorry Jacob, but I think I made it confusing because I didn't include…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    The source directory is: wp-content/uploads/wppa-source The wppa_abspath is: /home3/bodybum9/public_html/mycoinclub/ The wordpress address is: http://www.mycoinclub.com The…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    I am also looking in my wppa-source/album-60 (which is the only folder in wppa-source) and…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    Ok the access rights are already set at 0755 in the uploads/wppa-source folder. I also…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    The one thing that I recently changed was I deleted my .htaaccess file that was…

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    Correct, the path does not exist. (no album-55/aarde.jpg).. In fact no "album-55" folder at all.

    8 months ago

  • Posted a reply to Full size photo link no longer working, on the site WordPress Support Forums:
    Thanks for looking into this. Please note that if I upload a photo from my…

    8 months ago