WordPress.org

Profiles

puccino13

Profile picture of puccino13
  • Member Since: March 1st, 2011
  • Find me on:

  • Posted a reply to "Not working on Woocommerce", on the site WordPress Support Forums:
    http://www.cotswoldphoto.co.uk/using-wordpress-lightbox-woocommerce/

    4 months ago

  • Posted a reply to "Taking Waaaayyyy tooo Long!", on the site WordPress Support Forums:
    Since the last wordpress update, it is very very long now :(

    4 months ago

  • Created a topic, Doesn't work with woocommerce ?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twitter", on the site WordPress Support Forums:
    Thanks for update, it's working now !

    2 years ago

  • Posted a reply to "Twitter", on the site WordPress Support Forums:
    Hi, yes when the user is follonwing the button is grey. But if the user…

    2 years ago

  • Created a topic, Twitter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook not showing", on the site WordPress Support Forums:
    Ok just updated my theme and it's working now

    2 years ago

  • Created a topic, Facebook not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "update and all gone", on the site WordPress Support Forums:
    same for me, i have lost all avatars after upadate

    2 years ago

  • Posted a reply to "[Plugin: WP Float] Show on categories dropped in Version 1.7", on the site WordPress Support Forums:
    Where can i found version 1.4 ?

    3 years ago

  • Posted a reply to "[Plugin: WP Float] Show on categories dropped in Version 1.7", on the site WordPress Support Forums:
    Hello, any news about this ? :)

    3 years ago

  • Created a topic, Localisation, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Think about localisation please, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Localisation support please", on the site WordPress Support Forums:
    No it's not ready for localization.

    3 years ago

  • Created a topic, Localisation support please, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Background Per Page] Is it working ?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Next Scripts Social Networks Auto-Poster] Have a think for not english people :), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: White Label CMS] Hide welcome message of wordpress", on the site WordPress Support Forums:
    Ok so i can't hide welcome panel. I select no on "Add your own Welcome…

    4 years ago

  • Posted a reply to "[Plugin: White Label CMS] Hide welcome message of wordpress", on the site WordPress Support Forums:
    I think there is something i don't understand, options are reseted on dashboards and i…

    4 years ago

  • Posted a reply to "[Plugin: White Label CMS] Hide welcome message of wordpress", on the site WordPress Support Forums:
    I have seen the dashboard panels but there isn't option to hide the welcome message…

    4 years ago

  • Created a topic, [Plugin: White Label CMS] Hide welcome message of wordpress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: White Label CMS] Using with a network of sites", on the site WordPress Support Forums:
    I just use new blog templates from wpmudev, it works fine.

    4 years ago

  • Created a topic, [Plugin: Simple Tags] Woocommerce integration, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Can't log out with WP Super Cache enabled", on the site WordPress Support Forums:
    I have the same problem

    4 years ago

  • Posted a reply to "[Plugin: Advanced TinyMCE Configuration] labels of the buttons are not replaced with the proper text", on the site WordPress Support Forums:
    I have solved my problem, it was caused by another plugin.

    4 years ago

  • Posted a reply to "Translation not working", on the site WordPress Support Forums:
    Bump, i have the same problem...

    4 years ago

  • Posted a reply to "[Plugin: Advanced TinyMCE Configuration] labels of the buttons are not replaced with the proper text", on the site WordPress Support Forums:
    Same problem here....

    4 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Problem with translation and variation", on the site WordPress Support Forums:
    Ok i got it i think, i have translated #: C:\wamp\www\1\wp-content\plugins\woocommerce/admin/writepanels/writepanel-product-type-variable.php:70 #: C:\wamp\www\1\wp-content\plugins\woocommerce/admin/writepanels/writepanel-product-type-variable.php:215 msgid "Any"…

    4 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Problem with translation and variation", on the site WordPress Support Forums:
    Problem come from slash \ on writepanel-product-type-variable.php lines 95, 97 and 99 and triple \…

    4 years ago

  • Created a topic, [Plugin: WooCommerce - eCommerce plugin for WordPress] Problem with translation and variation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress plugin - Google +1 Button] Change language ?", on the site WordPress Support Forums:
    I changed language and it doesn't work, i always have the google page in english.

    4 years ago

  • Posted a reply to "[Plugin: WordPress plugin - Google +1 Button] Change language ?", on the site WordPress Support Forums:
    Thank you very much, it's perfect now!

    4 years ago

  • Created a topic, [Plugin: WordPress plugin - Google +1 Button] Change language ?, on the site WordPress Support Forums

    4 years ago