WordPress.org

Profiles

protechs2

Profile picture of protechs2
  • Member Since: July 2nd, 2010
  • @protechs2 on WordPress.org
  • Find me on:

  • Posted a reply to Firewall Sync Is Excesive, on the site WordPress Support Forums:
    I am still getting these, but as "Get" errors. My system is stopping them. Had…

    3 months ago

  • Created a topic, Works (how slick is that), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Wordfence User Lockout not working, on the site WordPress Support Forums:
    They differ (several sites) some 1 hour, some a lot longer. And there is never…

    1 year ago

  • Posted a reply to Wordfence User Lockout not working, on the site WordPress Support Forums:
    I am having this problem on several sites now. It worked great, then with the…

    1 year ago

  • Posted a reply to true Facebook status post to create WordPress Blog post, on the site WordPress Support Forums:
    Thanks WPyogi! I saw that and it's just a feed display. Facebook Posts Widget Render…

    1 year ago

  • Created a topic, true Facebook status post to create WordPress Blog post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WOW impressed, bought premium in 7 hours, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to php errors classes/class-schedule.php -- /class-requirements.php, on the site WordPress Support Forums:
    >> Could you var_dump the argument that is being passed to json_encode() in class-schedule.php. What…

    3 years ago

  • Created a topic, php errors classes/class-schedule.php -- /class-requirements.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Getting php-warning with BackUpWordPress 2.4.1, on the site WordPress Support Forums:
    Hi, New to the plugin -- recommended by another great plugin developer, but my php…

    3 years ago

  • Posted a reply to Cannot add new media since 3.8 upgrade, on the site WordPress Support Forums:
    Basically same problem. All the media (a lot as we're running Royal Slider) disappeared from…

    3 years ago

  • Posted a reply to Excerpts don't show, but "read more" does, on the site WordPress Support Forums:
    I've been playing around in the system since I wrote. 1st, everything disappeared when I…

    3 years ago

  • Created a topic, Excerpts don't show, but "read more" does, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't Get Past Loading... on setup, on the site WordPress Support Forums:
    Hi JJ, I can't get past the API key step either. It says there's something…

    3 years ago

  • Created a topic, Was working great-no post edit function now, on the site WordPress Support Forums

    3 years ago

  • Created a topic, BPS is a must in these days!, on the site WordPress Support Forums

    3 years ago