WordPress.org

Profiles

prosperewebitor

Profile picture of prosperewebitor
  • Member Since: October 1st, 2007
  • Find me on:

  • Posted a reply to "Dates not showing up properly", on the site WordPress Support Forums:
    Looks like the latest update fixed the widget. Thanks! :)

    4 months ago

  • Posted a reply to "View Event dates not correct (should be without "%" sign", on the site WordPress Support Forums:
    @arnan: Do I need to add anything to the code for the widget? The settings…

    4 months ago

  • Posted a reply to "View Event dates not correct (should be without "%" sign", on the site WordPress Support Forums:
    Widget still not working for me. Thanks, Cynthia http://www.delectablychic.com

    4 months ago

  • Posted a reply to "View Event dates not correct (should be without "%" sign", on the site WordPress Support Forums:
    Bradhaven, I reset my dates, yet dates are STILL not showing up properly (at least…

    4 months ago

  • Created a topic, Dates not showing up properly, on the site WordPress Support Forums

    4 months ago

  • Created a topic, No longer working!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Exclude/Hide Categories Plugin Suggestion", on the site WordPress Support Forums:
    I should add: I'm looking for something where I can exclude a category from being…

    4 months ago

  • Created a topic, Exclude/Hide Categories Plugin Suggestion, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Firefox Opens Posts/Links as New Tabs", on the site WordPress Support Forums:
    ^^^ If it's indeed a plugin problem (and this is what I suspect, but can't…

    12 months ago

  • Posted a reply to "Firefox Opens Posts/Links as New Tabs", on the site WordPress Support Forums:
    @iamgarrett: Any suggestions how to fix settings on a browser? ETA: If I deactivate all…

    12 months ago

  • Created a topic, Firefox Opens Posts/Links as New Tabs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help Me Understand Multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can I start setting up a completely new website without a domain?", on the site WordPress Support Forums:
    Set up a private site using a subdomain of your current site (e.g subdomain.yoursite.com) and…

    1 year ago

  • Created a topic, How do you Toggle Off "Paste as Text?", on the site WordPress Support Forums

    1 year ago

  • Created a topic, LinkedIn Error with Publicize, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Had to deactivate - Breaking Site", on the site WordPress Support Forums:
    No ad sizes were changed/updated. What do you mean by the third sidebar? The first…

    2 years ago

  • Posted a reply to "Had to deactivate - Breaking Site", on the site WordPress Support Forums:
    Aman, The posts were not deleted and the ads were not too wide. As soon…

    2 years ago

  • Created a topic, Had to deactivate - Breaking Site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subdomain Has WP installed but myPHPAdmin doesn't list it?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, HELP: Transferring from add-on/separate domain to subdomain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Do I really need Multisite?", on the site WordPress Support Forums:
    Yeah, I meant my SEO. If it doesn't really help, would it just be easier…

    2 years ago

  • Created a topic, Do I really need Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Merging Two Blogs w/o Multisite?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Resizing Not Working", on the site WordPress Support Forums:
    Sorry...messed up the last reply....but yes, I'm getting errors (at least at last update).

    2 years ago

  • Created a topic, Jetpack Clash when using Share on FB?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Resizing Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Images Not Showing up on FB", on the site WordPress Support Forums:
    Jeremy, Is this just a matter of checking off "add open graph meta data"?

    2 years ago

  • Created a topic, Featured Images Not Showing up on FB, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Publicize sends wrong image to Facebook", on the site WordPress Support Forums:
    Hi, My featured images suddenly stopped working. Typically my images are between 240 and 540…

    2 years ago

  • Posted a reply to "Genesis Responsive Slider Incompatible with Yoast SEO?", on the site WordPress Support Forums:
    OK, now I'm not sure if it's Yoast anymore, since I've disabled it and the…

    2 years ago

  • Posted a reply to "Genesis Responsive Slider Incompatible with Yoast SEO?", on the site WordPress Support Forums:
    Hi Ron, I have the most recent version of WordPress SEO. Thanks, Cynthia

    2 years ago

  • Created a topic, Genesis Responsive Slider Incompatible with Yoast SEO?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress SEO Breaks Genesis Responsive Slider, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsive Slider Issues: On and Off Appearances?", on the site WordPress Support Forums:
    I think it might be clashing with another plugin. If I disable certain plugins, the…

    2 years ago

  • Posted a reply to "Responsive Slider Issues: On and Off Appearances?", on the site WordPress Support Forums:
    UPDATE: I think it's working okay on FF, but NOT on Safari. Can people confirm,…

    2 years ago

  • Created a topic, Responsive Slider Issues: On and Off Appearances?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hyperlink button grayed out / not working", on the site WordPress Support Forums:
    Tried uploading manually...got a fatal error.....(emailed you about it)

    2 years ago

  • Posted a reply to "Hyperlink button grayed out / not working", on the site WordPress Support Forums:
    Just sent you an email about this. Please update/fix soon.

    2 years ago

  • Posted a reply to "Known Plugin & Theme Conflicts with NextGEN 2.0", on the site WordPress Support Forums:
    Conflicts with Jetpack, but only if Jetpack is activated AFTER NextGen. I think it's conflicting…

    2 years ago

  • Posted a reply to "Firefox Ghosting out Link icon", on the site WordPress Support Forums:
    Sounds a bit complicated....I don't want to screw up my site!

    2 years ago

  • Posted a reply to "Firefox Ghosting out Link icon", on the site WordPress Support Forums:
    Yeah, looks like it.

    2 years ago

  • Created a topic, NextGen Gallery Causes Link icon to ghost out in Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Firefox Ghosting out Link icon", on the site WordPress Support Forums:
    Yes, it's not working.

    2 years ago

  • Created a topic, Firefox Ghosting out Link icon, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Super Cache Throws off Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twitter Followers not showing up", on the site WordPress Support Forums:
    Looks like it's fixed. Maybe it was an API issue (or perhaps I had to…

    2 years ago

  • Posted a reply to "Twitter Followers not showing up", on the site WordPress Support Forums:
    Want to add that Twitter can't authenticate me. What does that mean?

    2 years ago

  • Created a topic, Twitter Followers not showing up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pagination Issues/Page Breaking, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Quotation Marks Showing Before Category - Glitch?, on the site WordPress Support Forums

    2 years ago