WordPress.org

Profiles

prospectfgi

Profile picture of prospectfgi
  • Member Since: November 20th, 2012
  • Find me on:

  • Posted a reply to "Not Working in Firefox", on the site WordPress Support Forums:
    website is www.prospectrefinance.com

    2 years ago

  • Created a topic, Not Working in Firefox, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Captcha and Additional Fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple File Upload", on the site WordPress Support Forums:
    Ok great! That worked thank you!

    2 years ago

  • Posted a reply to "Multiple File Upload", on the site WordPress Support Forums:
    Ok, I am not sure how to edit the plugin to set that, so I…

    2 years ago

  • Created a topic, Multiple File Upload, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Anyone Experiencing Problems w Site Title Tags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Yoast Not Working on Blog Posts", on the site WordPress Support Forums:
    Under the screen options tab Yoast is checked. Yoast appears under the content area for…

    3 years ago

  • Posted a reply to "Yoast Not Working on Blog Posts", on the site WordPress Support Forums:
    I looked into that as well and "Hide" was not checked in that section. Tried…

    3 years ago

  • Created a topic, Problems Scheduling Posts and Setting Permalinks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Yoast Not Working on Blog Posts", on the site WordPress Support Forums:
    When I am adding a new blog post I see WordPress SEO by Yoast section…

    3 years ago

  • Posted a reply to "Yoast Not Working on Blog Posts", on the site WordPress Support Forums:
    I am also having a problem with scheduling the blog posts that occurred at the…

    3 years ago

  • Posted a reply to "Yoast Not Working on Blog Posts", on the site WordPress Support Forums:
    I have tried deactivating the plugin and then reactivating it, but still no luck...

    3 years ago

  • Created a topic, Yoast Not Working on Blog Posts, on the site WordPress Support Forums

    3 years ago