Profiles

Bio

In simple words, A Tech Enthusiast. Love to spend time with new Technologies and exploring tech Forums.

Contributions

Prosenjit Barman contributes 5 hours per week to the following teams: Core, Polyglots, and Support.

  • Member Since: February 27th, 2021
  • Location: Chattogram, Bangladesh
  • Job Title: Support Engineer
  • Employer: XpeedStudio
  • Find me on:
  • Posted a reply to Quantity in Single Product is not shown, on the site WordPress.org Forums:
    Hello @jasalopodo ,Thanks for reaching out to us. I'm very sorry for the delay in…

  • Posted a reply to Create a Payment Methods Custom Page for Account Dashboard, on the site WordPress.org Forums:
    Hello @danielbattersby ,I hope you're doing fine. Sorry for the delay in getting back to…

  • Posted a reply to Major problem: All the archive templates were converted to text block, on the site WordPress.org Forums:
    Hello @nomade123456 ,I hope you're doing fine and am really sorry for the delay in…

  • Posted a reply to Very good but…, on the site WordPress.org Forums:
    Hello @max5485 ,Hope you;re doing fine. Thanks for sharing your Feedback. I would like to…

  • Posted a reply to Create a Payment Methods Custom Page for Account Dashboard, on the site WordPress.org Forums:
    Hello @danielbattersby ,Thanks for reaching out to us! I understood that you're having some issues…

  • Posted a reply to Critical error after updating to 3.1.0 version, on the site WordPress.org Forums:
    Hello @damian1992 ,Thanks for reaching out to us! First of all, very sorry for any…

  • Posted a reply to Major problem: All the archive templates were converted to text block, on the site WordPress.org Forums:
    Hello @nomade123456 ,Thanks for reching out to us! Sorry for the delay in getting back…

  • Posted a reply to fatal error – single product does not load, on the site WordPress.org Forums:
    Hello @coachrebellis ,Thanks for reaching out to us! I understood that you're having some troubles…

  • Posted a reply to Which step after choose a ready made template?, on the site WordPress.org Forums:
    Hello @ahmedalnaqa Thanks for reaching out to us. I'm very sorry for the delay in…

  • Posted a reply to malicious code, on the site WordPress.org Forums:
    Hello @batalenkov ,Thanks for reaching out to us. Very sorry for the delay in getting…

  • Posted a reply to Trouble with fancybox in shipping method, on the site WordPress.org Forums:
    Hello @cnous ,I hope you're doing fine. In the last update of the ShopEngine plugin(3.1.0),…

  • Posted a reply to Error with the payment gateway, on the site WordPress.org Forums:
    Hello @monicaamb12 I hope you're doing fine. We have released an update of the ShopEngine…

  • Posted a reply to Iconbox content doesnt work, on the site WordPress.org Forums:
    Hello @lmndk24 ,I hope you're doing fine. I'm very sorry to hear that the issue…

  • Posted a reply to Iconbox content doesnt work, on the site WordPress.org Forums:
    Hello @devinraw99 ,I hope you're doing fine. If you're not been able to style the…

  • Posted a reply to Notification email issue, on the site WordPress.org Forums:
    Hello @henrydouglas Thanks for reaching out to us. Sorry for the delay in getting back…

  • Posted a reply to In Response To Tab column was blank, on the site WordPress.org Forums:
    Hello @mbahmo ,I hope you're doing fine! We haven't received any response from you till…

  • Posted a reply to Error with the payment gateway, on the site WordPress.org Forums:
    Hello @monicaamb12 ,Thanks for reaching out to us. I'm very sorry for the delay in…

  • Posted a reply to Trouble with fancybox in shipping method, on the site WordPress.org Forums:
    Hello @cnous I hope you're doing fine and am sorry for the delay in responding.…

  • Posted a reply to using minified code outside, on the site WordPress.org Forums:
    Hello @alexgff ,Thanks for reaching out to us! I have tested the Post section as…

  • Posted a reply to Breaks the site and itself, on the site WordPress.org Forums:
    Hello @entrepreneurgangoffice , Thanks for sharing your feedback. Sorry to hear that you had an…

  • Posted a reply to Nav tag for navigation menu, on the site WordPress.org Forums:
    Hello @dude101 , Thanks for reaching out to us! A response is already sent to…

  • Posted a reply to Trouble with fancybox in shipping method, on the site WordPress.org Forums:
    Hello @cnous , I hope you're doing fine. A response is sent to your email…

  • Posted a reply to “Enable Mega Menu” checkbox is not appearing, on the site WordPress.org Forums:
    Hello @paradisiacxl , We haven't received any updates from you till the last response. Does…

  • Posted a reply to Too few arguments to function Firebase\\JWT\\JWT::encode(), 2 passed, on the site WordPress.org Forums:
    Hello @biskootz , Thanks for reaching out to us. I can understand that you're having…

  • Posted a reply to Problems With Elementskit Mega Menu On Mobile, on the site WordPress.org Forums:
    Hello @bobjackson32345 , I hope you're doing fine. We haven't received any update from you…

  • Posted a reply to Mega menu – Elements kit does not work in mobile, on the site WordPress.org Forums:
    Hello @evastream1022 , I hope you're doing fine. We haven't received any update from you…

  • Posted a reply to In Response To Tab column was blank, on the site WordPress.org Forums:
    Hello @mbahmo , I hope you're doing fine. Are you using any CPT plugin to…

  • Posted a reply to Trouble with fancybox in shipping method, on the site WordPress.org Forums:
    Hello @cnous , Thanks for reaching out to us. We have found a ticket that…

  • Posted a reply to Shop Engine Plugin-Shop Mobile View not showing 2 columns, on the site WordPress.org Forums:
    Hello @waraqata , I hope you're doing fine and I'm sorry for the delay in…

  • Posted a reply to Worse plugin ever, on the site WordPress.org Forums:
    Hello @troycartmill , Hope you are doing fine and thanks for sharing your feedback. We’re…

  • Posted a reply to Misc Questions, on the site WordPress.org Forums:
    Hello @imincognito , Thanks for reaching out to us. I'm very sorry for the delay…

  • Posted a reply to Instagram “Insufficient developer role” error, on the site WordPress.org Forums:
    Hello @rokokneslite , I hope you're doing fine. The team is working on fixing the…

  • Posted a reply to “Enable Mega Menu” checkbox is not appearing, on the site WordPress.org Forums:
    Hello @paradisiacxl , I hope you're doing fine. Thanks for sharing the system info. Can…

  • Posted a reply to The form shows the code when I save it to the template menu, on the site WordPress.org Forums:
    Hello @yzshdq , Thanks for reaching out to us. I clearly can understand the issue…

  • Posted a reply to Some of field value is invalid, on the site WordPress.org Forums:
    Hello @chernikovva , I hope you're doing fine. I'm very sorry for the delay in…

  • Posted a reply to In Response To Tab column was blank, on the site WordPress.org Forums:
    Hello @mbahmo , Thanks for reaching out to us. Sincerely apologize for the delay in…

  • Posted a reply to Shop Engine Plugin-Shop Mobile View not showing 2 columns, on the site WordPress.org Forums:
    Hello @waraqata , I hope you're doing fine. I can understand the matter. Can you…

  • Posted a reply to Toggle Shipping method not working, on the site WordPress.org Forums:
    Hello @janenco , I hope you're doing fine. I would like to inform you that…

  • Posted a reply to Header has white bg – trying to make it transparent, on the site WordPress.org Forums:
    Hello @mariyamamir , I hope you're doing fine. Sorry for the delay in getting back…

  • Posted a reply to “Enable Mega Menu” checkbox is not appearing, on the site WordPress.org Forums:
    Hello @paradisiacxl , I hope you're doing fine and I'm very sorry for the delay…

  • Posted a reply to I get the WordPress Dashboard instead of the form to edit, on the site WordPress.org Forums:
    Hello @max5485 , I hope you're doing fine. Would you please share the System Information…

  • Posted a reply to Shop Engine Plugin-Shop Mobile View not showing 2 columns, on the site WordPress.org Forums:
    Hello @waraqata , Glad to hear that the previous issue is resolved by purging the…

  • Posted a reply to Toggle Shipping method not working, on the site WordPress.org Forums:
    Hello @janenco , I hope you're doing fine and I am sorry for the delay…

  • Posted a reply to PHP warning from page-list widget, on the site WordPress.org Forums:
    Hello @lyk-1 , I hope you're doing fine. We haven't received any update from you…

  • Posted a reply to Some of field value is invalid, on the site WordPress.org Forums:
    Hello @chernikovva , Thanks for reaching out to us. I can understand that you're having…

  • Posted a reply to TypeError thrown with Reddit login, on the site WordPress.org Forums:
    Hello @chernikovva , Thanks for reaching out to us. I'm very sorry for the delay…

  • Posted a reply to Shop Engine Plugin-Shop Mobile View not showing 2 columns, on the site WordPress.org Forums:
    Hello @waraqata , I hope you're doing fine. I have checked your site and noticed…

  • Posted a reply to Toggle Shipping method not working, on the site WordPress.org Forums:
    Hello @janenco , I hope you're doing fine. Sorry for the delay in getting back…

  • Posted a reply to Toggle Shipping method not working, on the site WordPress.org Forums:
    Hello @janenco , Thanks a lot for sharing the video. Can you please share which…

  • Posted a reply to saving providers in backend not working anymore, on the site WordPress.org Forums:
    Hello @philip8829 , I hope you're doing fine. We already have released the Fixed version…

বাংলা (Bengali (Bangladesh)) Translation Contributor - #bn_BD

WordPress 6.4.x - Development