WordPress.org

Profiles

pronkman

Profile picture of pronkman
  • Member Since: December 23rd, 2012
  • @pronkman on WordPress.org
  • Find me on:

  • Posted a reply to update damages things!, on the site WordPress Support Forums:
    Hi, I got the same error message after the 2.0 update. The advanced toggle button…

    5 months ago

  • Posted a reply to Problem with Edit/Remove hover icons in ACF 5.3.0, on the site WordPress Support Forums:
    Kgggg! Sorry, I see it gets removed automatically when you post the code - my…

    1 year ago

  • Posted a reply to Problem with Edit/Remove hover icons in ACF 5.3.0, on the site WordPress Support Forums:
    Thx joelnewcomer, that solved it for me :) The data-names should also just be added/not…

    1 year ago

  • Posted a reply to Keeps Crashing My Website, on the site WordPress Support Forums:
    Thanks Elliot for the great plugin and hard work. It upsets me when people rate…

    2 years ago

  • Created a topic, Thank You!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Doesn't work with ACF V 5.0.8, on the site WordPress Support Forums:
    Hi, I'm having the same issue – I am able to select an image from…

    2 years ago

  • Posted a reply to Told to Update To New Version when I have 2.0.0, on the site WordPress Support Forums:
    Same issue here – I've updated to version 2.0.0 four times already :) Still getting…

    3 years ago

  • Posted a reply to Styling of elements, on the site WordPress Support Forums:
    Really great seeing the quick responses and incorporating user feedback – I would rate it…

    3 years ago

  • Posted a reply to Don't work, on the site WordPress Support Forums:
    Last update also fixed issue with Firefox on Mac. Thx! One small suggestion... The media…

    3 years ago

  • Created a topic, Impressive, on the site WordPress Support Forums

    3 years ago

  • Created a topic, pronkman, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Installation Issues, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Unable to add Networks, on the site WordPress Support Forums:
    Same issue here :( Anyone tried v1.1 with WP 3.5?

    4 years ago

Plugins