WordPress.org

Profiles

pro99

  • Member Since: June 12th, 2010
  • @pro99 on WordPress.org, @nikkko on Slack
  • Find me on:

  • Posted a reply to Submitted URL marked ‘noindex’ for URL we are not marking as such, on the site WordPress.org Forums:
    Thanks @mikes41720. I can't think of any other plugin that would hide Yoast content, but…

    4 days ago

  • Created a topic, Submitted URL marked ‘noindex’ for URL we are marking as such, on the site WordPress.org Forums:
    Hi, We just had a notification from Google that one …

    1 week ago

  • Created a topic, Lost AMP URL tracking/count in JetPack stats since June 6, on the site WordPress.org Forums:
    Hi, since about 48 hours ago we are seeing a significa…

    2 weeks ago

  • Posted a reply to The tag ‘amp-social-share extension.js script’ appears more than once, on the site WordPress.org Forums:
    Thanks Weston. We are facing the same issue on this script, as well as others…

    2 weeks ago

  • Created a topic, Lost AMP URL tracking/count in JetPack stats since June 6, on the site WordPress.org Forums:
    Hi, since about 48 hours ago we are seeing a significa…

    2 weeks ago

  • Created a topic, GDPR/cookie notice display for AMP pages, on the site WordPress.org Forums:
    Is there a tool as part of the AMP plugin, or a way to…

    3 weeks ago

  • Created a topic, Support for AMP HTML, on the site WordPress.org Forums:
    Is it possible for this plugin to support AMP? There i…

    1 month ago

  • Posted a reply to SQL query to completely unpublish posts, on the site WordPress.org Forums:
    @bcworkz, thanks! To run the SQL query for all posts do I just remove WHERE…

    2 months ago

  • Created a topic, SQL query to completely unpublish posts, on the site WordPress.org Forums:
    Hi, We have a site in English, with many photos. I a…

    2 months ago

  • Posted a reply to Nightmare with my images, on the site WordPress.org Forums:
    We are seeing something similar. Since early March (Yoast 7x? release) the media URL redirect…

    2 months ago

  • Posted a reply to Error 500 after latest update, on the site WordPress.org Forums:
    A Yoast plugin error happened to one of our sites today, which is set to…

    3 months ago

  • Created a topic, Yoast SEO plugin removes JWPlayer metadata from WordPress posts, on the site WordPress.org Forums:
    Hi, We are running videos inside our posts for a food…

    4 months ago

  • Posted a reply to 0.6.0 not working for pages, on the site WordPress.org Forums:
    Thanks @westonruter for the offer to help. Before that, I am checking our Nginx server…

    5 months ago

  • Posted a reply to 0.6.0 not working for pages, on the site WordPress.org Forums:
    @westonruter, thanks for responding. Turning on AMP for pages in the plugin settings enabled all…

    5 months ago

  • Posted a reply to 0.6.0 not working for pages, on the site WordPress.org Forums:
    Same problem on 2 websites I just tried. AMP for Pages is enabled in settings,…

    5 months ago

  • Created a topic, Example of use cases for ACF plugin, on the site WordPress.org Forums:
    Am looking at feature list and video demos, and having…

    1 year ago

  • Created a topic, AMP, on the site WordPress.org Forums:
    Does this plugin work on AMP pages? And does it cache …

    1 year ago

  • Created a topic, AMP, on the site WordPress.org Forums:
    Does this work with AMP pages?

    1 year ago

  • Created a topic, ETA for next plugin update?, on the site WordPress.org Forums:
    Looking at the Github repo there seem to be quite a fe…

    1 year ago

  • Posted a reply to AMP HTML, on the site WordPress.org Forums:
    Thanks, makes sense. We'll experiment.

    1 year ago

  • Posted a reply to AMP HTML, on the site WordPress.org Forums:
    If we type directly in the local language do the calorie and nutrition counters understand…

    1 year ago

  • Posted a reply to AMP HTML, on the site WordPress.org Forums:
    It looks like AMP is working, no error. One minor issue is the Print button…

    1 year ago

  • Posted a reply to AMP HTML, on the site WordPress.org Forums:
    Thanks. Giving it a try now. Another question, which languages are supported? It seems we…

    1 year ago

  • Created a topic, AMP HTML, on the site WordPress.org Forums:
    Does the plugin support AMP pages?

    1 year ago

  • Created a topic, Added code to genesis_after_content Hook: it’s executing but has disappeared, on the site WordPress.org Forums:
    Hi, I added a video player to genesis_after_content Ho…

    1 year ago

  • Created a topic, regex SQL command for bulk URL update via wp-cli, on the site WordPress.org Forums:
    We made URL permalink changes to WordPress sites, remo…

    1 year ago

  • Posted a reply to Problems with Google Analytics, on the site WordPress.org Forums:
    Same problem since yesterday approx 12pm PDT. It's most likely a bug in Google Analytics…

    1 year ago

  • Posted a reply to Inserts content by error in AMP pages, on the site WordPress.org Forums:
    Thanks Igor, this worked!

    1 year ago

  • Posted a reply to Inserts content by error in AMP pages, on the site WordPress.org Forums:
    Looking into the plugin options there is an option to blacklist some URL parameters. This…

    1 year ago

  • Created a topic, Inserts content by error in AMP pages, on the site WordPress.org Forums:
    We're using the Ad Inserter to show different video wi…

    1 year ago

  • Created a topic, Why do some images become post-like, others remain just images?, on the site WordPress.org Forums:
    We've used WordPress for over 10 years and one thing w…

    1 year ago

  • Created a topic, Very effective on device detection, on the site WordPress.org Forums:
    We were looking to insert different code to load on de…

    1 year ago

  • Posted a reply to Can widgets load only on specific devices?, on the site WordPress.org Forums:
    Right! I clicked the wrong tab. Feel free to delete if you have admin rights.…

    1 year ago

  • Created a topic, How to load widget to specific device(s), on the site WordPress.org Forums:
    We’re looking to load a video widget only to desktop…

    1 year ago

  • Created a topic, Can widgets load only on specific devices?, on the site WordPress.org Forums:
    We're looking to load a video widget only to desktop u…

    1 year ago

  • Posted a reply to Update 2.0 Ruined Plugin, on the site WordPress.org Forums:
    Here is how we fixed the caching issue. You have to clear the various caches…

    2 years ago

  • Posted a reply to Update 2.0 Ruined Plugin, on the site WordPress.org Forums:
    Thanks for updating this plugin with new icons. same issue as others, seeing huge icons…

    2 years ago

  • Created a topic, Excellent recipe plugin, on the site WordPress.org Forums:
    We installed ZipRecipes a few months ago and have been…

    2 years ago

  • Created a topic, Promising, on the site WordPress.org Forums:
    PWAs are the future of WordPress and mobile apps. If t…

    2 years ago

  • Created a topic, memcached for wordpress, on the site WordPress.org Forums:
    Great to have a standalone memcached plugin for persis…

    2 years ago

  • Posted a reply to Consolidating multiple WordPress sites and databases into one database, on the site WordPress.org Forums:
    Thanks @sterndata. We were under the assumption that a MySQL cloud server would host a…

    2 years ago

  • Created a topic, Consolidating multiple WordPress sites and database into one database, on the site WordPress.org Forums:
    We have a domain made of 8 WordPress installs on a sha…

    2 years ago

  • Posted a reply to Meta keywords and search engines, on the site WordPress.org Forums:
    Thanks, we did!

    2 years ago

  • Created a topic, Meta keywords and search engines, on the site WordPress.org Forums:
    We've stopped using meta keywords for several years no…

    2 years ago

  • Posted a reply to WordPress stats no longer working since past 48 hours, on the site WordPress.org Forums:
    Thanks @ryancowles, just sent you the JetPack debug log via the contact form.

    2 years ago

  • Posted a reply to WordPress stats no longer working since past 48 hours, on the site WordPress.org Forums:
    Same issues as @madjax, this happens to all our Cloud Sites with 100% consistency. @ryancowles…

    2 years ago

  • Posted a reply to Images suddently uploading-with-hyphen.jpg by default, on the site WordPress.org Forums:
    Thanks @sterndata. We'll stay put for 4.6.2.

    2 years ago

  • Created a topic, Images suddently uploading-with-hyphen.jpg by default, on the site WordPress.org Forums:
    Since 4.6 or 4.6.1 when uploading an image with 'file …

    2 years ago

  • Posted a reply to WordPress stats no longer working since past 48 hours, on the site WordPress.org Forums:
    Great! Not for us yet though.

    2 years ago

  • Posted a reply to WordPress stats no longer working since past 48 hours, on the site WordPress.org Forums:
    @madjax, good to know. Have you contacted Rackspace? We have a ticket open with them…

    2 years ago