WordPress.org

Profiles

priyadeva

Profile picture of priyadeva
  • Member Since: July 1st, 2010
  • @priyadeva on WordPress.org
  • Find me on:

  • Posted a reply to Selectable Recipient with Pipes, on the site WordPress.org Forums:
    It's not sending the email

    3 months ago

  • Posted a reply to Selectable Recipient with Pipes, on the site WordPress Support Forums:
    Hello Maybe it's not working because it's a multi site? Priya

    3 months ago

  • Posted a reply to Selectable Recipient with Pipes, on the site WordPress Support Forums:
    Hi Did that Didn't work... :( Something else?? Priya

    4 months ago

  • Posted a reply to Selectable Recipient with Pipes, on the site WordPress Support Forums:
    <p>שם (חובה) [text* your-name] </p> <p>אימייל: (חובה) [email* your-email] </p> [select your-recipient "נא לבחור אזור…

    4 months ago

  • Created a topic, Selectable Recipient with Pipes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to make the ken burns effect slower?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hebrew characters, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress MU?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Admin options page is not loading, on the site WordPress Support Forums:
    :(((((

    2 years ago

  • Created a topic, Admin options page is not loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thumbnails not in the right size, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slider jump up and down at hover, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with MU wordpress, on the site WordPress Support Forums:
    Hello I just updated the plugin but it didn't help.... :( Can somebody help me?…

    3 years ago

  • Posted a reply to Problem with MU wordpress, on the site WordPress Support Forums:
    Hi Cais That's because the gallery is deactivated Now it's active, please look again http://gagot-habira.tuch.co.il/…

    3 years ago

  • Created a topic, Problem with MU wordpress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, the slider is not responsive?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page Theme in WP multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Uploads to media gallery is not working good, on the site WordPress Support Forums:
    O K I think it fixed it!! Thank you Priya

    4 years ago

  • Posted a reply to Uploads to media gallery is not working good, on the site WordPress Support Forums:
    Here is the content of my .htaccess, is something wrong with it? # BEGIN WordPress…

    4 years ago

  • Posted a reply to Uploads to media gallery is not working good, on the site WordPress Support Forums:
    Only the main site have the ability to upload photos to the media gallery It…

    4 years ago

  • Posted a reply to Uploads to media gallery is not working good, on the site WordPress Support Forums:
    Unfortunately I did...

    4 years ago

  • Created a topic, Uploads to media gallery is not working good, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] site id, on the site WordPress Support Forums:
    Hi Ron It was a server issue And we fixed it Now it's working !!…

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] site id, on the site WordPress Support Forums:
    Thanks Did it!! but although the dns of the domain is pointing to my server…

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] site id, on the site WordPress Support Forums:
    yes, so where do i get the site id from?

    4 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] site id, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to my multy site has crashed, on the site WordPress Support Forums:
    Thank you very much! :)

    6 years ago

  • Posted a reply to my multy site has crashed, on the site WordPress Support Forums:
    Wow, maybe I did I triad to redirect the http://people.socsci.tau.ac.il/mu/ home page to another site…

    6 years ago

  • Created a topic, my multy site has crashed, on the site WordPress Support Forums

    6 years ago