WordPress.org

Profiles

Profile picture of
  • Member Since: October 6th, 2008
  • @prhime on WordPress.org
  • Find me on:

  • Posted a reply to Version 3.0 Features, on the site WordPress Support Forums:
    watermarking is an important feature that can be built into a 2.9.x version as you…

    7 years ago

  • Posted a reply to Is there such thing as a WATERMARKING plugin?, on the site WordPress Support Forums:
    if you still use wordpress 2.8 then use the scissors plugin

    7 years ago

  • Posted a reply to [Plugin: Scissors] Heads-Up: Going to break for WordPress 2.9, on the site WordPress Support Forums:
    stephan, the watermarking function is by far the best functional plugin available.

    7 years ago

  • Posted a reply to Watermark plugin??, on the site WordPress Support Forums:
    i just reverted back to 2.8. The updates in 2.9 are great but from a…

    7 years ago

  • Created a topic, Watermark plugin??, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Zack 990] "More Photos" how to get that, on the site WordPress Support Forums:
    seems like it took a while to refresh. problem solved

    8 years ago

  • Created a topic, [Zack 990] "More Photos" how to get that, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: Audio Player] Version 2.0 beta released, on the site WordPress Support Forums:
    just upgraded to WP 2.7 and now the latest stable version (1.2.3) does not work…

    8 years ago

  • Posted a reply to Blog title does not show up on the homepage, on the site WordPress Support Forums:
    anyone with ideas?

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Can you display only 4 images from the gallery, on the site WordPress Support Forums:
    another example is the gallery shown at: http://autoshows.ford.com/ *which is listed as a WordPress Blog

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Can you display only 4 images from the gallery, on the site WordPress Support Forums:
    bump what i would like to do is display only four images in the post…

    8 years ago

  • Posted a reply to Blog title does not show up on the homepage, on the site WordPress Support Forums:
    bump for another attempt

    8 years ago

  • Posted a reply to Using http://www.address.com vs http://address.com Doesn't Work, on the site WordPress Support Forums:
    seems the commented text at the start of the index file caused the error.

    8 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Can you display only 4 images from the gallery, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Blog title does not show up on the homepage, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to how can I Change sidebar order, on the site WordPress Support Forums:
    also check the sidebar code for the search box

    8 years ago

  • Created a topic, Title of the blog does not show up even when hard coded in header.php, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Using http://www.address.com vs http://address.com Doesn't Work, on the site WordPress Support Forums:
    I tried that previously. This is the code from index.php. Line 14 has no space…

    8 years ago

  • Created a topic, Using http://www.address.com vs http://address.com Doesn't Work, on the site WordPress Support Forums

    8 years ago