WordPress.org

Profiles

  • Member Since: June 9th, 2015
  • Website: apssb.in
  • Find me on:
  • Posted a reply to Cache Purge, WP Admin Bar issue, on the site WordPress.org Forums:
    Marking this thread as resolved for now. Switched to APO for testing. Will be back…

    2 months ago

  • Posted a reply to Cache Purge, WP Admin Bar issue, on the site WordPress.org Forums:
    One more issue, the CF cache of the article isn't getting purged automatically when we…

    2 months ago

  • Created a topic, Cache Purge, WP Admin Bar issue, on the site WordPress.org Forums:
    First of all, thanks to the creators of this great plu…

    2 months ago

  • Created a topic, Awesome Performance!, on the site WordPress.org Forums:
    Kudos to rtCamp team for such an awesome plugin. Can't…

    3 months ago

  • Posted a reply to Twitter Embed not working, on the site WordPress.org Forums:
    Hey Ahmed, Any update about it, brother?

    4 months ago

  • Posted a reply to Twitter Embed not working, on the site WordPress.org Forums:
    Here are the currently activated plugins on the site. All of them are the most…

    5 months ago

  • Posted a reply to Twitter Embed not working, on the site WordPress.org Forums:
    Hey Ahmed, Any update on this? Here is my AMP Settings Export, if needed.

    5 months ago

  • Posted a reply to Twitter Embed not working, on the site WordPress.org Forums:
    Hey Ahmed, I use Classis Editor so I would simply visit the Tweet link and…

    5 months ago

  • Created a topic, Twitter Embed not working, on the site WordPress.org Forums:
    Hey Guys, Thanks for this awesome plugin. I have been …

    5 months ago

  • Created a topic, icomoon icons missing from AMP Pages, on the site WordPress.org Forums:
    Hey there, I use Swift Theme along with "Swift Icons"…

    5 months ago

  • Posted a reply to Remove preload Featured Image, on the site WordPress.org Forums:
    Hey Ahmed, It's nice to see that you guys have kept the performance as a…

    5 months ago

  • Created a topic, Why sudden change?, on the site WordPress.org Forums:
    This plugin has one dedicated utility and I wish it co…

    7 months ago

  • Posted a reply to Search Close button not visible from Google Cached AMP Pages, on the site WordPress.org Forums:
    Thanks Guys, Just checked the recent AMP cache. It has been fully fixed now :)

    8 months ago

  • Created a topic, Best Plugin to Prevent the Comment Spam, on the site WordPress.org Forums:
    I have been using Akismet on 50+ WP sites since 2014 w…

    8 months ago

  • Posted a reply to The mandatory tag ‘link rel=canonical’ is missing or incorrect., on the site WordPress.org Forums:
    Any follow-up, guys? I ain't a developer and I don't know how to handle it…

    8 months ago

  • Posted a reply to Search Close button not visible from Google Cached AMP Pages, on the site WordPress.org Forums:
    Hey Ahmed, I have updated the plugin and waited for a few hours for Google…

    8 months ago

  • Posted a reply to The mandatory tag ‘link rel=canonical’ is missing or incorrect., on the site WordPress.org Forums:
    Thanks for the help, Ahmed. I feel it will be a very dirty fix if…

    8 months ago

  • Created a topic, The mandatory tag ‘link rel=canonical’ is missing or incorrect., on the site WordPress.org Forums:
    Just got an e-mail notification from Google Webmaster …

    8 months ago

  • Posted a reply to Search Close button not visible from Google Cached AMP Pages, on the site WordPress.org Forums:
    Thanks, Ahmed. Good to know this. I will be waiting...

    8 months ago

  • Posted a reply to Search Close button not visible from Google Cached AMP Pages, on the site WordPress.org Forums:
    Update: Same behaviour with the Menu Toggle. When we open the Menu from a Google…

    8 months ago

  • Created a topic, Search Close button not visible from Google Cached AMP Pages, on the site WordPress.org Forums:
    Hey Guys, I just noticed something which badly affects…

    8 months ago

  • Posted a reply to Problem with Breadcrumb Schema, on the site WordPress.org Forums:
    Un-checking the "Exclude Category" doesn't make any difference :(

    9 months ago

  • Created a topic, Problem with Breadcrumb Schema, on the site WordPress.org Forums:
    Hey Guys, It has been a week since I am using your plu…

    9 months ago

  • Posted a reply to Meta Description error, on the site WordPress.org Forums:
    Hey Sanjeev, You're right man. It was the articlebody. Thanks for pointing it out buddy.…

    9 months ago

  • Posted a reply to Meta Description error, on the site WordPress.org Forums:
    I took one step forward to see if it's just my site that's having this…

    9 months ago

  • Posted a reply to Meta Description error, on the site WordPress.org Forums:
    Hey Sanjeev, I tried unticking "Yoast SEO" and "AMPforWP" one by one and cleared the…

    9 months ago

  • Posted a reply to Meta Description error, on the site WordPress.org Forums:
    Hey Sanjeev, I have configured it accordingly but still, the "description" output is my whole…

    9 months ago

  • Posted a reply to Meta Description error, on the site WordPress.org Forums:
    OMG! That's insane. I just checked it on my site too. I have been keeping…

    9 months ago

  • Posted a reply to Icomoon for swift, on the site WordPress.org Forums:
    +1 for Proper Woff2/WOFF formats for Icomoon and only include the icons used by the…

    10 months ago

  • Created a topic, Must have for Cloudflare Users, on the site WordPress.org Forums:
    Can't use Cloudflare anymore without this plugin. It g…

    11 months ago

  • Created a topic, PHP Error – Unable to use the plugin, on the site WordPress.org Forums:
    Hey there, We use the Organic Builder Widgets Pro (Ver…

    1 year ago

  • Posted a reply to AMP Sticky Ads (Doubleclick) with Data Refresh not working, on the site WordPress.org Forums:
    Any help? I see newer topics are being replied but this 2 days old topic…

    1 year ago

  • Created a topic, AMP Sticky Ads (Doubleclick) with Data Refresh not working, on the site WordPress.org Forums:
    Hey, I use the "Advanced AMP Ads" plugin. We have othe…

    1 year ago

  • Posted a reply to Error in Required Structured Data Elements, on the site WordPress.org Forums:
    I am having the same issue with the pages where I have used Yoast's FAQ…

    2 years ago

  • Posted a reply to Critical Schema Error using FAQ Block, on the site WordPress.org Forums:
    Hey Michael, It seems the issue with AMP pages only. The structured data on AMP…

    2 years ago

  • Posted a reply to Critical Schema Error using FAQ Block, on the site WordPress.org Forums:
    What's the purpose of having a Plugin Support System if now one is going to…

    2 years ago

  • Created a topic, Critical Schema Error using FAQ Block, on the site WordPress.org Forums:
    Hey there, I am using the latest version of the YOAST …

    2 years ago

  • Posted a reply to If-Modified-Since Response Help, on the site WordPress.org Forums:
    Thanks for your reply, Artem. Just like it doesn't make sense to have the Last-modified…

    2 years ago

  • Created a topic, If-Modified-Since Response Help, on the site WordPress.org Forums:
    I really love the concept of "If-Modified-Since" and w…

    2 years ago

  • Posted a reply to 2.2.0 version timeouts on purge cache, on the site WordPress.org Forums:
    I can confirm it. Also, the CPU usage is stuck 100% until we remove the…

    2 years ago

  • Created a topic, Best yet Free, on the site WordPress.org Forums:
    The plugin does a great job. Offers almost every socia…

    2 years ago

  • Posted a reply to Floating Sharebar Icon displayed on Mobile, on the site WordPress.org Forums:
    Here is an article's screenshot where you can see the Sticky Mobile Sharebar isn't shown…

    2 years ago

  • Created a topic, Floating Sharebar Icon displayed on Mobile, on the site WordPress.org Forums:
    Hey Aakash, Thanks a ton for this feature-rich yet fre…

    2 years ago

  • Created a topic, Removing data-wpel-link for Internal Links, on the site WordPress.org Forums:
    This plugin is one of the best to serve the purpose of…

    2 years ago

  • Created a topic, “View AMP” Button Showing CSS on frontend, on the site WordPress.org Forums:
    I see you guys have recently added the "View AMP" butt…

    2 years ago

  • Posted a reply to Custom Cache Key Salt not working, on the site WordPress.org Forums:
    You're right Till. Didn't know that WP configures a random WP-Cache Key Salt by default.…

    3 years ago

  • Created a topic, Custom Cache Key Salt not working, on the site WordPress.org Forums:
    Hey Till, Thanks for keeping this speedy solution up t…

    3 years ago

  • Posted a reply to Enabled Unix Socket but still showing TCP Protocol, on the site WordPress.org Forums:
    Hey Till, I got it working after Removing php-redis extension, installing php7.3-dev and re-installing php-redis…

    3 years ago

  • Posted a reply to Enabled Unix Socket but still showing TCP Protocol, on the site WordPress.org Forums:
    Hey Till, I used the following steps to install/configure PHP 7.3 FPM and still can't…

    3 years ago