WordPress.org

Ready to get started?Download WordPress

Profiles

praeix

Profile picture of praeix
  • Member Since: July 29th, 2010
  • mikesmith.us
  • Web Developer/Designer at Frontera Marketing Group
  • Find me on:

  • Posted a reply to "Remove #wpcf7 in form action", on the site WordPress Support Forums:
    I too would love to know how to do this. I found an answer once…

    8 months ago

  • Created a topic, jQuery UI Datepicker with Validation in IE8 Throwing False Positive Errors, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "I Need to Use Dynamic Values in Email", on the site WordPress Support Forums:
    Fixed my own problem and wrote a blog post on it detailing how to do…

    8 months ago

  • Created a topic, I Need to Use Dynamic Values in Email, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Custom Query Not Working with Taxonomies", on the site WordPress Support Forums:
    RESOLVED! The link is here for anybody else wondering: CPT-onomies: Using Custom Post Types as…

    8 months ago

  • Posted a reply to "Custom Query Not Working with Taxonomies", on the site WordPress Support Forums:
    I switched the line: $posts = query_posts( $args ); to: $posts = new WP_Query( $args…

    8 months ago

  • Created a topic, Custom Query Not Working with Taxonomies, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Need Help Figuring Out Query with Custom Post Types and Taxonomies", on the site WordPress Support Forums:
    Request for this to be moved to WP-Advanced please? It seems like it would be…

    8 months ago

  • Created a topic, Need Help Figuring Out Query with Custom Post Types and Taxonomies, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Issue with adding new URLs for multi site integration", on the site WordPress Support Forums:
    Hey I'm late to the party here, so I bet this issue has either been…

    11 months ago

  • Created a topic, Issues With get_field_id() In Widgets Admin Panel Using jQuery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    Hmm, well I can get the option to update as it should ('enabled' when my…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    Right, but what I think Krishna's functions are supposed to be doing (have no idea…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    Here's my logic on it: User enables your theme Create option for theme Set option…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    Yeah I just happened to see that Krishna's post is from 2011 though. Here's the…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    It would be the deactivation of the theme that should trigger the deletion of the…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    @esmi - Sorry there's a flaw in the logic here. If you enable a theme…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    Sure! It's only a few lines, but basically this is what I do in my…

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    resolved

    3 years ago

  • Posted a reply to "Detect If Theme Is Enabled From A Plugin", on the site WordPress Support Forums:
    @esmi - Thanks for the response. This is very close to what I needed, but…

    3 years ago

  • Posted a reply to "Image upload via form on php script", on the site WordPress Support Forums:
    Maybe this post will help? It uses the Settings API (which everybody should be using…

    3 years ago

  • Posted a reply to "Check for CMYK images during uploader", on the site WordPress Support Forums:
    @almstudio - Are you using the built-in WordPress uploader and are you using the Settings…

    3 years ago

  • Posted a reply to "Programmatically update WordPress", on the site WordPress Support Forums:
    I was actually just thinking about something like this the other day. From the sounds…

    3 years ago

  • Posted a reply to "Detect If A Particular Theme Is Enabled From The Plugin", on the site WordPress Support Forums:
    Just realized this should probably be moved to sub category hacks. I created a new…

    3 years ago

  • Created a topic, Detect If Theme Is Enabled From A Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Detect If A Particular Theme Is Enabled From The Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add admin menu separator", on the site WordPress Support Forums:
    @rahendz - Are they currently adding this functionality to core?

    3 years ago

  • Posted a reply to "Add admin menu separator", on the site WordPress Support Forums:
    @rahendz - this is the link for the add_admin_menu_separator function: http://wordpress.stackexchange.com/questions/2666/add-a-separator-to-the-admin-menu

    3 years ago

  • Posted a reply to "Add admin menu separator", on the site WordPress Support Forums:
    As far as I know, add_admin_menu_separator isn't a native function at all in WordPress. I…

    3 years ago

  • Posted a reply to "Plugin Manager", on the site WordPress Support Forums:
    @Andrea_r and @Ipstenu: Thank you once again for your help. I searched and searched and…

    4 years ago

  • Posted a reply to "Display Global Custom Taxonomy List Outside WordPress Loop", on the site WordPress Support Forums:
    All byyyyy myyysellllllf....

    4 years ago

  • Posted a reply to "Display Global Custom Taxonomy List Outside WordPress Loop", on the site WordPress Support Forums:
    Guess I'll just directly query the database...

    4 years ago

  • Created a topic, Display Global Custom Taxonomy List Outside WordPress Loop, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Verve Meta Boxes and Multisite (Not Working)", on the site WordPress Support Forums:
    @Rein Aris - I haven't touched back on this for a little while now but…

    4 years ago

  • Posted a reply to "Verve Meta Boxes and Multisite (Not Working)", on the site WordPress Support Forums:
    Hello Harridi, I initially discovered this by digging around in the database itself. My intention…

    4 years ago

  • Posted a reply to "Verve Meta Boxes and Multisite (Not Working)", on the site WordPress Support Forums:
    I managed to get it working. What's missing is that a lot of plugins don't…

    4 years ago

  • Created a topic, Verve Meta Boxes and Multisite (Not Working), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Unique Table Prefix Per Blog", on the site WordPress Support Forums:
    @Andrea_r: True, but it's easier to remember what prefix you assign each blog, than remember…

    4 years ago

  • Posted a reply to "Unique Table Prefix Per Blog", on the site WordPress Support Forums:
    Hmm, that's unfortunate. If you're running a large number of sites all from the same…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    @Andrea_r: thanks for all your help here. I finally figured it out. Hopefully this might…

    4 years ago

  • Created a topic, Unique Table Prefix Per Blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    I suppose now that I think about it, that makes sense. I couldn't figure out…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    It's been 2 days and my issue still exists, so it wasn't the DNS propagating…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    @Ipstenu: I appreciate your help here. I double checked and the database tables were created…

    4 years ago

  • Posted a reply to "WordPress Admin Bar is not working with my custom theme?", on the site WordPress Support Forums:
    Had the same issue with my admin bar not showing when viewing the site. I…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    @Ipstenu: I might have jumped the gun initially on my last post. I did empty…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    @Ipstenu & @sortofme: I emptied my database, deleted all remote server WordPress files, reupped them…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    @Ipstenu - It appears as though my database is all out of whack. There are…

    4 years ago

  • Posted a reply to "wordpress 3.1 new install: can't create subblogs", on the site WordPress Support Forums:
    I'm having a similar issue. Here's what I've done so far: I just installed a…

    4 years ago

  • Posted a reply to "Simple Domain Mapping without any Plugins (WordPress 3.0)", on the site WordPress Support Forums:
    Sorry it took so long for me to get back on this post, but my…

    4 years ago