WordPress.org

Profiles

  • Member Since: September 30th, 2019
  • Find me on:
  • Posted a reply to What font is used in the basic WP google reviews, on the site WordPress.org Forums:
    Thanks x

    1 month ago

  • Created a topic, What font is used in the basic WP google reviews, on the site WordPress.org Forums:
    I want to match my site up to the font which comes as …

    1 month ago

  • Created a topic, Fab!!, on the site WordPress.org Forums:
    Easy to use. Does everything I want it to :)

    2 months ago

  • Created a topic, ‘Settings’ not showing, on the site WordPress.org Forums:
    I have installed the plugin and when I go to 'Services…

    3 months ago

  • Posted a reply to XML sitemap not being read, on the site WordPress.org Forums:
    Oh please don't. I haven't had time to action this yet as my son has…

    4 months ago

  • Posted a reply to XML sitemap not being read, on the site WordPress.org Forums:
    Thanks so much for a speedy response. I generated the XML via Yoast. Here is…

    4 months ago

  • Created a topic, XML sitemap not being read, on the site WordPress.org Forums:
    I have just published my first story and submitted the…

    4 months ago

  • Created a topic, Editor has disappeared, on the site WordPress.org Forums:
    Since the update I cannot find a way to get back to my…

    5 months ago

  • Posted a reply to Is ‘User Registration’ linked to ‘Users’, on the site WordPress.org Forums:
    Hey thanks for your response. So I am just wondering if there is anyway of…

    8 months ago

  • Created a topic, Is ‘User Registration’ linked to ‘Users’, on the site WordPress.org Forums:
    When I go to 'Users' - 'Add user' in my dashboard shou…

    8 months ago

  • Created a topic, Shortcode not showing/working, on the site WordPress.org Forums:
    When I tried pasting the shortcode into a text box, no…

    9 months ago

  • Posted a reply to Reviews not linked, on the site WordPress.org Forums:
    Thanks so much. You were right, I hadn't linked my business to the Place ID…

    9 months ago

  • Posted a reply to Reviews not linked, on the site WordPress.org Forums:
    Here is my place ID: ChIJB_IqETgLdkgRXLgOHYAhki0 Reviews are here: https://business.google.com/reviews/l/14411147461617161247?hl=en

    9 months ago

  • Created a topic, Reviews not linked, on the site WordPress.org Forums:
    The API key and google place ID seem to link to an acc…

    9 months ago

  • Posted a reply to API key not recognised (Easy forms), on the site WordPress.org Forums:
    Hey thanks Tracy for responding so fast. I checked the article you linked and it…

    10 months ago

  • Created a topic, API key not recognised (Easy forms), on the site WordPress.org Forums:
    My easyforms plugin has started acting strangely. It …

    10 months ago

  • Posted a reply to lost password goes to 404 re-direct, on the site WordPress.org Forums:
    Thanks so much James :)

    1 year ago

  • Created a topic, lost password goes to 404 re-direct, on the site WordPress.org Forums:
    I recently erased my laptop to fix a bug and stupidly …

    1 year ago

  • Posted a reply to Mobile view wrong, on the site WordPress.org Forums:
    I fixed mine by getting support from the person who wrote the theme, so am…

    1 year ago

  • Created a topic, Mobile view wrong, on the site WordPress.org Forums:
    The table changes on a mobile view and doesn't use the…

    1 year ago