WordPress.org

Profiles

popcornnroses

Profile picture of popcornnroses
  • Member Since: January 3rd, 2011
  • Find me on:

  • Created a topic, Error when trying to upload plug ins and themes, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    OK, well, this was finally figured out by GoDaddy tech this morning. Everything is working…

    5 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    It also occurs to me that I never included the full error i'm getting when…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    I tried putting the line in where (I think) you said it needed to be…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    Sorry about the various protocols...:-) So I will add the info you suggested, and the…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    Here's what I have in my wp-config file (password removed of course!); I am posting…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    Bet - yes. Everything is working fine except I get an error when I try…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    Well, here's the contents of my .htaccess file: RewriteEngine On RewriteBase / RewriteRule ^index\.php$ -…

    6 months ago

  • Posted a reply to "Problems with wp-admin after site moved", on the site WordPress Support Forums:
    OK, I checked everything mentioned in the section of the article on this topic, and…

    6 months ago

  • Posted a reply to "Cannot log in to wp-admin", on the site WordPress Support Forums:
    Actually, I'm having the exact same issue - my site is on GoDaddy.Com, and I…

    6 months ago

  • Created a topic, Problems with wp-admin after site moved, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Site Analyzer, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Moving the database little by little, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Weird Dashboard error - all sites list showing same name", on the site WordPress Support Forums:
    Well, I tried the removal first, but it made the problem worse. So I was…

    2 years ago

  • Posted a reply to "Weird Dashboard error - all sites list showing same name", on the site WordPress Support Forums:
    OK I finally found the WP Cache controls, and was able to get to the…

    2 years ago

  • Posted a reply to "Weird Dashboard error - all sites list showing same name", on the site WordPress Support Forums:
    I have already upgraded it, so that obviously didnt' work. However, I cannot find anything…

    2 years ago

  • Posted a reply to "Weird Dashboard error - all sites list showing same name", on the site WordPress Support Forums:
    Yes. Is it related to that somehow?

    2 years ago

  • Created a topic, Weird Dashboard error - all sites list showing same name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error in "Incoming Links" area of Dashboard", on the site WordPress Support Forums:
    Dude, that worked - the problem was stemming from the site name - I was…

    3 years ago

  • Posted a reply to "Error in "Incoming Links" area of Dashboard", on the site WordPress Support Forums:
    Tried it, same error message coming back. Thanks for the try, though!

    3 years ago

  • Created a topic, Error in "Incoming Links" area of Dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank page issie", on the site WordPress Support Forums:
    Ok, I was about to mark this resolved, but turns out that it's not. Not…

    4 years ago

  • Posted a reply to "Blank page issie", on the site WordPress Support Forums:
    Never mind, the temp trick worked like a charm! Thanks!

    4 years ago

  • Posted a reply to "Blank page issie", on the site WordPress Support Forums:
    This sounds good - i'll try it, but is there a way to find out…

    4 years ago

  • Posted a reply to "Blank page issie", on the site WordPress Support Forums:
    Zoonini, thanks for your suggestions. I tried doing this using the steps outlined, but it…

    4 years ago

  • Created a topic, Blank page issie, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Around the web rss footer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Margin problems on pages", on the site WordPress Support Forums:
    Tried fixing that, nothing happened. I have a feeling we're on to something here, but…

    4 years ago

  • Created a topic, Margin problems on pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Adjusting TwentyTen sizes", on the site WordPress Support Forums:
    Sorry to take so long getting back to you on this - the url is…

    4 years ago

  • Posted a reply to "Adjusting TwentyTen sizes", on the site WordPress Support Forums:
    Thanks for that - I would have forgotten. But when I create the Child Theme,…

    4 years ago

  • Created a topic, Adjusting TwentyTen sizes, on the site WordPress Support Forums

    4 years ago