WordPress.org

Profiles

  • Member Since: June 11th, 2016
  • Find me on:
  • Posted a reply to Need Help? – GeneratePress Theme, on the site WordPress.org Forums:
    Also, the 768 one produces the serve scaled image error because marketer seems to resize…

    1 day ago

  • Posted a reply to Style H4 in editor, on the site WordPress.org Forums:
    Figured it out via GitHub $css = '.editor-block-list__block h4 {font-weight:600;font-size:24px;text-transform:capitalize;}';

    1 day ago

  • Posted a reply to Need Help? – GeneratePress Theme, on the site WordPress.org Forums:
    The originator of marketor theme https://woorkup.com/ uses 300x150. But it depends on the width of…

    1 day ago

  • Created a topic, Style H4 in editor, on the site WordPress.org Forums:
    Hi. Could you kindly assist me with the correct code t…

    1 day ago

  • Posted a reply to Database, on the site WordPress.org Forums:
    Okay. thanks.

    1 week ago

  • Created a topic, Database, on the site WordPress.org Forums:
    Hi. Are these database tables related to this plugin? …

    1 week ago

  • Posted a reply to Export SEO Meta, on the site WordPress.org Forums:
    Yes, id did! Thanks.

    1 week ago

  • Posted a reply to Plugin works but admin page says no pages crawled, on the site WordPress.org Forums:
    This cron seems to work for my LiteSpeed server wget -q -O - http://example.com/?warm_cache=xxxx >/dev/null…

    2 weeks ago

  • Posted a reply to Spam Counter Broken, on the site WordPress.org Forums:
    Interesting. Can't wait.

    2 weeks ago

  • Posted a reply to Schema, on the site WordPress.org Forums:
    Got a condensed solution from my theme developer.

    2 weeks ago

  • Posted a reply to Spam Counter Broken, on the site WordPress.org Forums:
    Yes, I do. WP Sweep.

    3 weeks ago

  • Created a topic, Export SEO Meta, on the site WordPress.org Forums:
    Hi. If I export my posts through the tools section of …

    3 weeks ago

  • Posted a reply to Menu Transition, on the site WordPress.org Forums:
    I figured it out! Thanks.

    3 weeks ago

  • Posted a reply to Menu Transition, on the site WordPress.org Forums:
    It works when opening the menu but not on closing.

    3 weeks ago

  • Created a topic, Menu Transition, on the site WordPress.org Forums:
    Hi Tom. Is there an easier way to make the hamburger m…

    3 weeks ago

  • Posted a reply to Cloudflare cookies?, on the site WordPress.org Forums:
    I am guessing this was fixed in the last update?

    4 weeks ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    Hi. I ruled out my website monitoring service because I paused it and I am…

    4 weeks ago

  • Posted a reply to Code Assistance, on the site WordPress.org Forums:
    Thanks. It worked.

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    1. this is a block of text http://prntscr.com/piz2ld 2. this is my custom colour palette…

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    Should the colour palettes output on the front end without the CSS? I don't think…

    1 month ago

  • Posted a reply to Code Assistance, on the site WordPress.org Forums:
    It is working. Just thought there was a simpler code for it rather than creating…

    1 month ago

  • Created a topic, Code Assistance, on the site WordPress.org Forums:
    Hello Tom/Leo. I have this custom social share plugin …

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    This https://kinsta.com/blog/twenty-nineteen-theme/#block-color-palettes. GP does not output the colour palettes on the front end without the…

    1 month ago

  • Posted a reply to CSS, on the site WordPress.org Forums:
    You are welcome.

    1 month ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    By blocking these IPs https://blog.uptimerobot.com/new-ips-for-monitoring-have-a-firewall-make-sure-you-whitelist-them/?

    1 month ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    Might be the uptime checker (uptime robot) which I have set to every five minutes.…

    1 month ago

  • Created a topic, CSS, on the site WordPress.org Forums:
    Hi. Why does this plugin load CSS on every admin page?

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    Yes I do but the styles were not showing on the front end. I had…

    1 month ago

  • Posted a reply to Content inside paragrpahs, on the site WordPress.org Forums:
    That worked. Thanks.

    1 month ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    I just sent it. Hope it can help to diagnose the issue.

    1 month ago

  • Posted a reply to Needs to be updated, on the site WordPress.org Forums:
    Use Gutenburg columns instead. The plugin author recommends that over this.

    1 month ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    Hi Dan. Is there an easier way to filter the logs? Copying and pasting is…

    1 month ago

  • Posted a reply to Content inside paragrpahs, on the site WordPress.org Forums:
    I have the code in the functions.php in place. Just thought there would be a…

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    You are in the Gutenberg editor. You write a post. But then you want to…

    1 month ago

  • Posted a reply to Two questions, on the site WordPress.org Forums:
    Added text after the code. Resolved.

    1 month ago

  • Posted a reply to Two questions, on the site WordPress.org Forums:
    Hi. I tried the code above but it only shows the tick box with no…

    1 month ago

  • Posted a reply to Google Traffic, on the site WordPress.org Forums:
    How long do I let this run? (True checked the mobile traffic and Google is…

    1 month ago

  • Posted a reply to Comments Link, on the site WordPress.org Forums:
    @edge22

    1 month ago

  • Posted a reply to Content inside paragrpahs, on the site WordPress.org Forums:
    Looks good. I would like to use the code above to output a shortcode with…

    1 month ago

  • Posted a reply to Two questions, on the site WordPress.org Forums:
    1. Cool. Thanks 2. It's been a while since I received spam. It was just…

    1 month ago

  • Posted a reply to Font Awesome, on the site WordPress.org Forums:
    You are welcome. I use SVG icons and do not use font-awesome icons within this…

    1 month ago

  • Posted a reply to Content inside paragrpahs, on the site WordPress.org Forums:
    Sorry. It did not copy. https://generatepress.com/forums/topic/featured-image-inside-the-article/#post-708308

    1 month ago

  • Posted a reply to New update broke my site, on the site WordPress.org Forums:
    Issue resolved with the new update.

    1 month ago

  • Posted a reply to Loading CSS on every page, on the site WordPress.org Forums:
    Cool, thanks. Will keep an eye on this in the future.

    1 month ago

  • Posted a reply to Schema, on the site WordPress.org Forums:
    I use GeneratePress theme which has some inbuilt hooks https://docs.generatepress.com/collection/hooks/ and filters https://docs.generatepress.com/collection/filters/.

    1 month ago

  • Created a topic, Schema, on the site WordPress.org Forums:
    Hi Robin. Just discovered this plugin's text is appear…

    1 month ago

  • Posted a reply to Loading CSS on every page, on the site WordPress.org Forums:
    This is the CSS loading https://www.example.com/wp-content/plugins/litespeed-cache/css/litespeed.css?ver=2.9.8.6. I think this is the whole CSS file? Or…

    1 month ago

  • Posted a reply to Content inside paragrpahs, on the site WordPress.org Forums:
    *inline related posts plugin...

    1 month ago

  • Posted a reply to New update broke my site, on the site WordPress.org Forums:
    Solved by uploading plugin via FTP. Updating through WordPress still breaking the site though.

    1 month ago

  • Created a topic, [Scriptless Social Sharing] New update broke my site, on the site WordPress.org Forums:
    Hi Robin. I don’t know how long my site was down…

    1 month ago