WordPress.org

Profiles

Polar Bear

  • Member Since: July 22nd, 2011
  • @polar-bear on WordPress.org
  • Find me on:

  • Created a topic, Error reading Wordfence Firewall config data…, on the site WordPress.org Forums:
    Hi We are having issues with the Wordfence Firewall. T…

    5 months ago

  • Posted a reply to Modal not working in Chrome, on the site WordPress Support Forums:
    Hello You are soooo right!! The problem was not with your modal but with the…

    3 years ago

  • Posted a reply to Modal not working in Chrome, on the site WordPress Support Forums:
    Hello Thanks for coming back sooo quickly. There should be 4 map pins: UK, US,…

    3 years ago

  • Created a topic, Modal not working in Chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to General HTTP error: 404 not found, on the site WordPress Support Forums:
    Hi Gerard Just checked about 5 mins ago and all apperas to working fine. The…

    4 years ago

  • Posted a reply to General HTTP error: 404 not found, on the site WordPress Support Forums:
    Hi Gerard I have resubmitted the sitemap via the Google Webmasters Tool Dashboard. .htaccess file…

    4 years ago

  • Posted a reply to General HTTP error: 404 not found, on the site WordPress Support Forums:
    Hello I went to Google's webmaster's tools page. I checked via sitemaps if my sitemap…

    4 years ago

  • Created a topic, General HTTP error: 404 not found, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to Translate Verite Timeline, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Open lightbox/prettyPhoto direct from WordPress menu, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Open NextGEN gallery from link or single image, on the site WordPress Support Forums:
    Hello Fastone I hope you don't mind if I can enter this thread as I…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] dropdown menu not showing, on the site WordPress Support Forums:
    I've got exactly the same problem. Any news?

    5 years ago

  • Posted a reply to Open full image straight from featured blog thumbnail, on the site WordPress Support Forums:
    Hello Me It's okay. I solved it and it works! I can now open featured…

    6 years ago

  • Created a topic, Open full image straight from featured blog thumbnail, on the site WordPress Support Forums

    6 years ago