Profiles

  • Member Since: July 16th, 2016
  • Find me on:
  • Created a topic, Bizarre marketing: give little, push relentlessly, on the site WordPress.org Forums:
    I finally got rid of this plugin. It has the most tran…

  • Posted a reply to Plugin shows zero traffic, on the site WordPress.org Forums:
    @reventon94 Hello, support at veronalabs is paid support?

  • Posted a reply to Plugin shows zero traffic, on the site WordPress.org Forums:
    Actually there is this one line in debug.log: 2022-10-11 12:36:09: Duplicate entry '2022-10-12' for key…

  • Posted a reply to Plugin shows zero traffic, on the site WordPress.org Forums:
    Hello @reventon94 Reza Many thanks for your response. 1. As far as I can tell,…

  • Created a topic, Plugin shows zero traffic, on the site WordPress.org Forums:
    Hello, Is there something I need to activate after in…

  • Posted a reply to Email report empty, on the site WordPress.org Forums:
    @reventon94 I noticed the message field is empty. Thank you for your help. By the…

  • Posted a reply to Email report empty, on the site WordPress.org Forums:
    Here's the screenshot https://drive.google.com/file/d/1bml53ViVjvgpVVmH59rk6NjxSlIf6mat/view?usp=sharing

  • Created a topic, Email report empty, on the site WordPress.org Forums:
    Hello, the email report I get daily arrives empty. Ple…

  • Posted a reply to Can’t upload images bigger than 200kb, on the site WordPress.org Forums:
    @joanacgpm How did you solve the problem? If you get free help here, show the…

  • Posted a reply to Images are not shrunk in mobile view, on the site WordPress.org Forums:
    Hi @mrfoxtalbot thanks for your reply. I didn't use the block editor. I use the…

  • Created a topic, Images are not shrunk in mobile view, on the site WordPress.org Forums:
    Hello, viewing the page on mobile, the featured image …

  • Posted a reply to Submitted URL marked ‘noindex’, on the site WordPress.org Forums:
    Hello @shmellycat Thank you very much for your reply. I contacted my host per your…

  • Created a topic, Could litespeed add noindex to headers?, on the site WordPress.org Forums:
    Hello, I am trying to figure out why the header on my …

  • Created a topic, Submitted URL marked ‘noindex’, on the site WordPress.org Forums:
    Got this message from Google Search console. Says th…

  • Posted a reply to Broken Plugin, on the site WordPress.org Forums:
    Thanks for the post. Looks like this plugin is abandoned.

  • Posted a reply to Compatible with WordPress 5.9.1?, on the site WordPress.org Forums:
    Glad I checked here. Another abandoned plugin and a waste of time.

  • Created a topic, How to reverse the pagination arrow for RTL language, on the site WordPress.org Forums:
    Hello, as you can see in the pagination block of this …

  • Created a topic, Not stripping Reusable Blocks, on the site WordPress.org Forums:
    Hello, Thanks for the great plugin. I have the follo…

  • Created a topic, Message: Unexpected server response (0), on the site WordPress.org Forums:
    Hello, I'm suddenly getting Message: Unexpected server…

  • Posted a reply to `Fatal error: Uncaught Error: Class ‘MCI_Footnotes_Layout_Engine’ not found, on the site WordPress.org Forums:
    Got my footnotes back after reinstalling. Thank you.

  • Posted a reply to Customizer – Edit CSS feature now missing, on the site WordPress.org Forums:
    this is where the file is: https://imgur.com/O7Xqu0M This reply was modified 40 minutes ago by…

  • Posted a reply to Customizer – Edit CSS feature now missing, on the site WordPress.org Forums:
    hello @gappiah, thanks a lot for your response. Then I need to figure out which…

  • Posted a reply to `Fatal error: Uncaught Error: Class ‘MCI_Footnotes_Layout_Engine’ not found, on the site WordPress.org Forums:
    Hello, thanks for the quick reply. I was going to do that but thoughts I…

  • Created a topic, Customizer – Edit CSS feature now missing, on the site WordPress.org Forums:
    Hello, I added a lot of custom css using the EDIT CSS …

  • Posted a reply to `Fatal error: Uncaught Error: Class ‘MCI_Footnotes_Layout_Engine’ not found, on the site WordPress.org Forums:
    I am using Version: 2.7.3

  • Created a topic, `Fatal error: Uncaught Error: Class ‘MCI_Footnotes_Layout_Engine’ not found, on the site WordPress.org Forums:
    Hello, I used this plugin to create many footnotes. …

  • Created a topic, Plugin does NOT create forms?, on the site WordPress.org Forums:
    The installation page https://wordpress.org/plugins/se…

  • Created a topic, Where do I “enable tracking”?, on the site WordPress.org Forums:
    Hello, your installation page https://wordpress.org/pl…

  • Created a topic, How to stop WP from adding P tag automatically, on the site WordPress.org Forums:
    Hello, I like to add a map to the bottom of my posts…

  • Created a topic, Plural of a term, on the site WordPress.org Forums:
    The only way to put in the singular and plural version…

  • Created a topic, Facebook App Review required, on the site WordPress.org Forums:
    Hello, I've received a bizarre email from facebook htt…

  • Created a topic, Wikipedia support, on the site WordPress.org Forums:
    Hello, I am looking for a plugin that can AUTOMATICALL…

  • Created a topic, recaptcha, on the site WordPress.org Forums:
    Hello, I am using version Version 5.1.4 of contact f…

  • Posted a reply to Error importing Database, on the site WordPress.org Forums:
    Solved the problem using this tip: https://www.tipsandtricks-hq.com/how-to-import-wordpress-sql-database-backup-file-without-having-create-new-database-privileges-in-phpmyadmin-415

  • Posted a reply to Error importing Database, on the site WordPress.org Forums:
    irfanped_wp_irtour1 is the name of the database at the OLD host. I cannot recreate a…

  • Created a topic, Error importing Database, on the site WordPress.org Forums:
    Hello, I am moving my site to a new host. When I try…

  • Posted a reply to Posts displaying end of post content after text blocks?, on the site WordPress.org Forums:
    I've been waiting for a month for a reply. Seems like have to delete and…

  • Posted a reply to Button doesn’t show up in custom post type, on the site WordPress.org Forums:
    Hello Stuart, putting the button in "media button row" solved the issue. Thanks a lot.

  • Posted a reply to Button doesn’t show up in custom post type, on the site WordPress.org Forums:
    Hello, forgive my ignorance, but how do you "change the button location in the settings"?…

  • Posted a reply to Where do i find the NUMBER for desired Media Category, on the site WordPress.org Forums:
    Hi Nadia, Here's a shot of the console tab: https://ibb.co/kkfPVv

  • Posted a reply to how to create map based on coordinates, on the site WordPress.org Forums:
    Hello, I worked some more on this. My finding is that only way to make…

  • Posted a reply to Button doesn’t show up in custom post type, on the site WordPress.org Forums:
    Hi, Can you please give me any tips on how to troubleshoot this issue? What…

  • Posted a reply to Where do i find the NUMBER for desired Media Category, on the site WordPress.org Forums:
    Hi Nadia, there is someone working on the site so can't disable any plugins right…

  • Posted a reply to Marker disappears after publishing, on the site WordPress.org Forums:
    Never mind. Sorry. Once there is a green marker, I have to click ADD TO…

  • Posted a reply to Getting a lot of errors, on the site WordPress.org Forums:
    Hi Matt, I will review your product but I think right now would not be…

  • Created a topic, Marker disappears after publishing, on the site WordPress.org Forums:
    Hello, I add a location and plugin shows me the loca…

  • Posted a reply to Getting a lot of errors, on the site WordPress.org Forums:
    Hello Matt, deactivating the “Simple Google Maps Shortcode” plugin seems to have done the trick.…

  • Created a topic, how to create map based on coordinates, on the site WordPress.org Forums:
    Hello, I’ve been struggling to create a map base…

  • Posted a reply to tooltip on mobile, on the site WordPress.org Forums:
    Hello, No I'm just researching plugins for my website. where can I see the demo…

  • Created a topic, tooltip on mobile, on the site WordPress.org Forums:
    Hello, the tooltip shown on a demo page here http://ju…